Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Draytek 5300 mit Smart VPN Client 3.6.4.1 über T-Mobile mit Laptop

Frage Netzwerke Router & Routing

Mitglied: Bremsmann

Bremsmann (Level 1) - Jetzt verbinden

14.11.2009 um 17:33 Uhr, 7269 Aufrufe, 4 Kommentare

Hallo zusammen,
gerade habe ich versucht einen Laptop verbunden mit einem Bluetooth-Handy (K610i) mit einer öffentlichen IP 88.15..... mit meinem Draytek Vigor 5300 zu verbinden (ipSEC VPN) Geht nicht!!!!!!!!!!!!!

Im Router habe ich unter "VPN and Remote Access" als erstes den Punkt " IPSec General Setup" definiert und ein Passwort gespeichert (Haken rausgemacht Medium (AH)). Dann einen Remote Dial-in User definiert so wie es in der Anleitung bei Draytek geschrieben steht und das Ganze unter Remote Access Control aktiviert.

Am Laptop den Smart VPN Client ausgefüllt und versucht zu verbinden, geht nicht. Ich habe versucht normal zu surfen, geht ,Pingen geht nicht egal wohin, also auch kein heise.de oder ähnliches. Alle Firewalls sind definitiv am Laptop abgeschaltet also auch die mit erweiterter Sicherheit.

Vertrag T-Mobile mit APN internet.t-d1.de.

Komischerweise sagt der VPN Client das er verbunden sei und das grüne Licht unten rechts leuchtet auch. Im Konnectionmanagement (Vigor) wird aber keine Leitung angezeigt.

Hat jemand eine Idee.

Grüsse
Mitglied: Bremsmann
16.11.2009 um 15:21 Uhr
Hallo nochmal,
also ich habe das noch einige Male versucht unter anderem auch mit PPTP, leider kein Erfolg. Ich kann auch nicht pingen, aber auf Webseiten zugreifen geht komischerweise. Wenn ich den Draytek nach außen öffne dann kann ich sogar per Browser drauf zugreifen.

IPCONFIG sagt :

IP 88.15.....
Sunetmask komischerweise 255.255.255.255

Keiner eine Idee

Grüsse
Bitte warten ..
Mitglied: aqui
17.11.2009 um 18:22 Uhr
Also...sowohl eine Konfiguration mit PPTP ala:
http://www.draytek.de/Beispiele_html/VPN/XP-Vigor-PPTP.htm
funktioniert in der Konstellation einwandfrei.

Auch mit IPsec ist das fehlerlos möglich ala:
http://www.draytek.de/Beispiele_html/VPN/Host-LAN-IPSec.htm
oder mit einem etwas besserern Client ebenso:
http://www.draytek.de/Beispiele/VPN/ShrewSoft_Client.pdf

Fragt sich also wirklich was du da machst....
Bist du schon mal auf die intelligente Idee gekommen den Syslog Server im Draytek Setup zu aktivieren und dir die Router Log Messages auf einen Syslog schreiben zu lassen wie z.B. den in der Basisversion freien Kiwi Syslog:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/

Damit kannst du dann genau sehen was sich auf dem Draytek bei VPN Client Einwahl tut und wo genau den Problem liegt. Wenn du noch intelligenter bist postest du das hier mal und wir machen das Troubleshooting für dich ?!
Zu 99% hast du aber eine VPN Fehlkonfiguration vorliegen..

Logisch auch das du bei einem PPP Dialin ins Mobilnetzwerk eine 32 Bit Subnetzmaske bekommst. (Deshalb ja "Point to Point Protokoll" !) Das ist bei jedem PPP Client Standard und gehört eigentlich zum IP Grundschulwissen
Bitte warten ..
Mitglied: Bremsmann
13.12.2009 um 08:07 Uhr
Hallo aqui,
sorry das ich mich so lange nicht gemeldet habe, aber ich hatte extrem viel zu tun und absolut keine Zeit. Sorry!

Also nochmal von ganz vorne. Ich habe einen ganz neues Betriebssystem aufgesetzt und alle Firewalls von Microsoft (normale und erweiterte) ausgeschalten. Neuste Treiber und so, klar. Meine Handy ist ein Sony Ericsson K610i. Das Handy ist mit dem Laptop per Bluetooth verbunden und dient als Modem. Die Zugangsdaten sind auf dem Handy hinterlegt (APN: internet.t-d1.de, Benutzername: t-mobile, Passwort: tm) Auf dem Laptop habe ich eine Wählverbindung (so wie dus gesagt hast) eingerichtet, die die Nummer *99# wählt, klappt wunderbar.

Wenn ich nun wähle und verbinde erhalte ich folgendes:

C:\Users\Mark>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : mobil
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

PPP-Adapter T-Mobile:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : T-Mobile
Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 88.128.12.206(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 0.0.0.0
DNS-Server . . . . . . . . . . . : 10.74.83.22
193.254.160.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Bluetooth-Gerät (PAN)
Physikalische Adresse . . . . . . : 00-02-78-74-BD-15
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: railnet.train
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG-Netzwerkver
bindung
Physikalische Adresse . . . . . . : 00-18-DE-BA-B5-0B
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100-integrierter Control
ler
Physikalische Adresse . . . . . . : 00-13-77-28-8F-09
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{FF7187BB-BE06-47C9-BC39-00B6838CE
6DA}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 6:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{CDE5563A-ED06-44B2-B8C8-F64F2A538
E3B}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 7:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 11:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.railnet.train
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 12:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-6zu4-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2002:5880:cce::5880:cce(Bevorzugt)
Standardgateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS-Server . . . . . . . . . . . : 10.74.83.22
193.254.160.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Wizig ist das kein Ping geht, egal wohin. Wenn ich z.B. ping heise.de eingebe, dann kommt Zeitüberschreitung der Anforderung obwol er den Namen auflöst und die IP angibt

Mit dem hauseigenen VPN Tool und dem Syslog Client 4.2 komme ich gar nicht weiter. Wenn ich versuche eine Verbindung mit dem VPN Tool aufzubauen kommt gar keine Meldung im Syslog an.

Kannst du mir irgend einen Hinweis geben, mit dem ich weitermachen kann?

Grüsse
Bitte warten ..
Mitglied: Bremsmann
15.12.2009 um 20:23 Uhr
Hallo,
kann ir denn gar niemand etwas dazu sagen. Ich komme echt nicht weiter.

Im Konfigurationsmenü (Draytek) habe ich alles so gemacht wie in den Beispielen beschrieben, geht einfach nicht.

Ich benütze diesen Klienten (SmartVPNClient_3.6.4.1.exe). Wenn ich versuche zu verbinden, sagt das grüne Licht links unten, dass ich verbunden sei, allerdings kommt im Vigor gar nichts an, nicht mal ein Syslog Eintrag. Ich würde den nämlich gerne reinstellen, aber und dem Reiter VPNLog wird nichts angezeigt (Großes Fragezeichen wirklich)

Natürlich mache ich die entsprechenden Haken unter "Remote Access Control Setup" für die entsprechenden Protokole.

Niemand eine Idee???? Eventell ob die T-Mobile Verbindung (voriger Beitrag) so OK ist. Ich habe das Telefon auch an meinen Desktop Rechner gehängt und mit dem Internet als Wählverbindung eingerichtet. Gleiches Ergebnis, kein Ping möglich, vieleicht liegt das an dem.


Grüsse
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
VPN: Client - Draytek und kein Zugriff auf lokale Ressourcen

Frage von MichaelOr zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Windows 7 IP-Sec VPN Client Alternative (4)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Script bei starten einer VPN Verbindung mit Checkpoint-VPN Client (2)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst Windows 10 interner vpn client funktioniert nicht (3)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...