Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Draytek Vigor 130 als Modem an Vodafone VDSL Anschluss betreiben (DSLAM von der Telekom)

Frage Netzwerke DSL, VDSL

Mitglied: chr2002

chr2002 (Level 1) - Jetzt verbinden

19.07.2014 um 02:23 Uhr, 7789 Aufrufe, 4 Kommentare

Hallo,

Ich bin am Verzweifeln, ich möchte das Familienplastik Easybox von Vodafone endlich loswerden und wieder meinen alten Router verwenden.
Dafür habe ich mir ein Vigor 130 gekauft, weil man das mit der aktuellen Firmware angeblich wieder als reines Modem nutzen kann. Vorherige Firmware hatte da einen Bug.

Nur weiß ich nicht mehr was ich sonst noch im Vigor einstellen muss, damit es die PPPoE Packets von meinem Router (Funkwerk R1200) durchlässt.

Ich habe schon folgendes versucht.

PPPoA & PPPoE Passtrough
MPoA & Bridging

Bei VCI/VPI habe ich 1/32 stehen.
Habe auch schon Vlan Tag im Vigor oder im R1200 auf 7 gesetzt. Mal im Vigor und dann mal im R1200. Auch einmal bei beidem, was aber eh sinnlos ist.

Habe dann mal einen Hub zwischen Vigor und R1200 geklemmt und bekomme nur PPPoE Discovery zu sehen, von Link Control oder gar PPP ist nichts zu sehen. Es scheint, dass der Vigor die PPPoe Packets doch nicht durchlässt, was aber gehen müsste.

Dann habe ich mal die Zugangsdaten im Vigor eingegeben und nach der wiedermal ewigen Warterei auf einen DSL Sync war ich auch online.
Die Zugangsdaten sind also richtig eingegeben mit richtigem Prefix (In meinem Fall Vodafone.Vdsl-Komplett/012345666ak)

Woran kann es liegen, dass ich meinen besseren R1200 einfach nicht online bekomme ?

Was mich noch irre nervt ist, dass es manchmal 10 Minuten dauert, bis ich einen DSL Sync habe. Mal bekomme ich mit dem Vigor nach 30 Sekunden einen Sync. Mal dauert es 5-10 Minuten. Ich musste recht oft neu syncen, weil der Vigor jedesmal neu bootet, wenn man was an den DSL Einstellungen ändert.
Beim Familienplastik ala Easybox ist es aber das selbe.
Hat die Telekom da irgendeinen Timer Mist im DSLAM, der einen warten lässt, wenn man zu oft neu synct ?


Ich bitte euch inständig, mir ein paar Tips zu geben, werde langsam wahnsinnig. So schwer kann es doch nicht sein, einen VDSL Anschluss ohne Familienplastik zu nutzen. Bin doch nicht der einzigste in De der seinen DSL Anschluss nutzen will wie er will und nicht wie der Provider es vorgibt.

Bitte macht euch aber keine Gedanken ums VoIP, das ist irrellevant und wird hinter dem R1200 betrieben. Wenn das dann nicht sauber läuft, ist es mir erstmal egal. Das hat Zeit.
Mitglied: tikayevent
19.07.2014 um 10:07 Uhr
Laut einem anderen Forum, soll man PPPoE komplett abschalten und nur MPoA auf bridged stellen. VPI/VCI auf 1/32 (wobei das bei VDSL2 eh nicht greift, wird nur bei ADSL benötigt) und die VLAN-ID auf 0, weil die vom Router auf 7 gesetzt werden soll.

Es wird auch explizit auf diese RC-Firmware hingewiesen: http://3900.draytek.de/v130_3.7.5.1RC2.7z
Bitte warten ..
Mitglied: chr2002
19.07.2014 um 10:41 Uhr
Genau das habe ich gemacht.

Habe es gestern auch einmal geschafft, meinen R1200 Online zu bekommen.

Aber seit heute früh geht es schon wieder nicht mehr. Habe nix am Modem oder Router verändert.

Das Vigor bekommt keinen Sync. Und wenn es mal Sync ist, dann nur kurz. In der Zeit kann mein Router einwählen. Dann bricht der Sync ab und es dauert entweder 10 Minuten bis es wieder Sync ist, oder es wird gar nicht sync und ich das Vigor ein paar Minuten vom Strom nehmen.


Das selbe Problem habe ich mit der Easybox 903. Wenn sie als Router läuft, wird sie Sync und das Internet geht. Wenn ich sie als Modem nutze, dann wird sie selten Sync und wenn, dann nur kurz.

Kann es sein, dass man an diesen scheiss Home Anschlüssen nur dieses verdammte Familienplastik verwenden kann ?
Bitte warten ..
Mitglied: colinardo
19.07.2014 um 11:22 Uhr
Hi,
wenn alle Modems Probleme mit dem Sync haben ist entweder was mit der Leitung nicht i.O. oder die Chipsätze der Modems haben an deinem Anschluss Probleme.
Ich würden bei Vodafone an der Hotline mal einen Portreset beantragen, das bringt in solchen Fällen manchmal etwas, oder wenn sich am Modem eine konservativere Geschwindigkeitseinstellung konfigurieren lässt, diese etwas runter setzen.

Grüße Uwe
Bitte warten ..
Mitglied: chr2002
19.07.2014 um 16:17 Uhr
Ich habe heute früh bei VF angerufen. Musste dann natürlich erst mein Vigor 130 verschwinden lassen. Die machen nur was, wenn die Easybox dranhängt.


Hatte dann eine ganze Zeit lang keine Syncs weder mit der EB noch mit dem Vigor.
Dann hatte die EB endlich wieder mal nen Sync und ich habs erstmal in Ruhe gelassen. Nach 2 Stunden dann man ausgesteckt um zu sehn ob ich wieder nen Sync bekomme. Das war auch so. Dann doch mal wieder das Vigor dran. Und hier war auch ein Sync.

Den Vigor habe ich aber nicht mehr vom DSL getrennt. Da bin ich froh, endlich einen Sync zu haben und der steht seit ca 3 Stunden.
Seit 2 Stunden hängt jetzt auch mein R1200 dran und der kommt auch sauber ins Internet. Seit 2 Stunden Ping auf Google und 2 Handys per Openvpn über UMTS ins Heimnetz verbunden. Soweit sieht das gut aus.
Speedtest bringt 48233 down und 7322 Upload. Der Upload ist ein klein wenig besser als mit der Easybox. Aber leider keine ganzen 10 Mbit.

Jetzt stellt sich die Frage, ob die den Port resettet haben, oder ob der DSLAM zufällig gut drauf war, als der Vigor Syncen wollte.
VF wollte als ich angerufen habe am Dienstag nen Techniker vorbeischicken, falls sie das Modem nicht finden können. Ich hoffe die sehen, dass ein Modem dran und dass es funktioniert. Die melden sich angeblich vorher per SMS, ob wer kommt oder nicht.

Falls es jemanden Interessiert, was ich eingestellt habe. Bin aber wohl eh der einzigste, der nen richtigen Router dran hat und keine FBs oder EBs oder sonstwas an Plastik mit Funktionen für die ganze Familie ^^


Im Vigor habe ich es wie oben von "tikayevent" beschrieben eingestellt.

Im R1200 musste ich unter "LAN -> IP Configuration" bei dem Interface wo das Modem dranhängt die Vlan ID 7 einstellen.
Bei dem Wan Interface muss man das Vlan auch auf 7 stellen und bei meinem regio Anschluss über den Telekom DSLAM musste vor den Benutzernamen noch "vodafone.vdsl-komplett/xxxxxxxxxx".
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst FritzBox 7490 und Draytek Vigor 130 - geht das ? (1)

Frage von hyperpac zum Thema Router & Routing ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Voice over IP
gelöst Vodafone IP-Telefonnummern mit Anschluss eines anderen Providers betreiben (1)

Frage von cuilster zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...