Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DrayTek Vigor2860 -- ADSL und LTE + Load Balancing -- Webseiten-Ladeproblem

Frage Netzwerke Router & Routing

Mitglied: brocade.de

brocade.de (Level 1) - Jetzt verbinden

24.04.2014 um 21:16 Uhr, 1545 Aufrufe, 1 Kommentar

Hallo!

Folgendes Problem habe ich schon einmal in den Kommentaren zu einer anderen Fragestellung geschildert, stelle es hier allerdings nochmal direkt als eigenständige Frage.

Hoffe, dass ist OK so!

Ich habe hier einen Draytek Vigor 2860n an dem ich zwei Leitungen betreibe.

Einen direkt an WAN 1 (ADSL 16000) und einen weiteren an WAN 2 über eine Speedbox LTE der Telekom.

Mittlerweile laufen beide Anschlüsse über den Draytek. Auch Loadbalancing und Regeln funktionieren weitgehend.

Ein Problem habe ich aber noch:

Webseiten werden manchmal nur sehr schleppend und unvollständig, teilweise auch gar nicht geladen. Insbesondere Bilder fehlen.

Dies passiert nur, wenn beide WAN’s aktiv sind und im Load-Balancing-Modus sind!

Schalte ich auf WAN1, klappt alles, schalte ich auf WAN2, auch!

Folgendes habe ich gemacht, brachte aber nicht die Lösung des Problems:

-Bei WAN1+2/Internet-Einwahl den MTU auf 1492/1454 gestellt.

-Bei WAN 2 und LAN/Basis-Konfiguration den DNS-Server auf 8.8.8.8 gestellt. Bei WAN 2 hatte ich auch schon die Speedbox-IP als DNS-Server eingetragen, der Fehler trat aber trotzdem auf.

-WAN 1 steht auf PPoE/PPoA-Aktiv /// MPoA/Statische oder Dynamische IP-Inaktiv. Dennoch habe ich auf der Seite als DNS 8.8.8.8 eingetragen, was aber ja aufgrund der Inaktivität nichts bringen dürfte, oder?

-Deutsche Firmware hatte ich gegen die aktuelle ersetzt, hat aber auch nicht geholfen.

Bin schon kurz davor, mir einen anderen Router zu kaufen.

Vielen Dank schon mal vorab für Eure Hilfe.

Gruß Brocade.de
Mitglied: aqui
25.04.2014 um 20:43 Uhr
Google als DNS einzusetzen ist immer kontraproduktiv !
Als DNS Server wird immer die IP des Routers davor eingestellt, der ja immer DNS Proxy zum lokalen Netz ist. Niemals also eine externe DNS IP.
Ausnahme ist wenn der WAN Port direkt an einem Modem hängt wie vermutlich WAN 1 denn dort machst du ja PPPoE und bekommst so per PPPoE die Daten direkt vom Provider !
Sollte aber auch an WAN 1 ein Router davor sein muss WAN 1 auf Static IP oder DHCP gestellt werden und Gateway und DNS auf die Router IP davor eingestellt werden !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Cisco IOS Load Balancing (2)

Frage von PharIT zum Thema LAN, WAN, Wireless ...

Internet Domänen
gelöst Load-Balancing über eine Domain, ist das möglich? (6)

Frage von D1Ck3n zum Thema Internet Domänen ...

UMTS, EDGE & GPRS
LTE oder UMTS Router mit LAN Anschluss (6)

Frage von Stefan3110 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...