Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dreamweaver als Startschuss für ein umfangreiches Problem

Frage Microsoft

Mitglied: kruemeltee

kruemeltee (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 20:03 Uhr, 4885 Aufrufe, 3 Kommentare

Hallöchen alle Administratoren da draussen

Ich habe ein etwas größeres Problem, welches mich seit einigen Tagen beschäftigt. Jedoch muss ich eine kleine Vorgeschichte dazu erzählen. Ich hoffe Ihr nehmt es mir nicht übel! Es liegt mir nur daran, daß die Umstände etwas erläutert werden.

Vor ein paar Tagen dachte ich mir, ich werde mal wieder meine „alte“ Homepage reaktivieren. Ich hab die schon seit geraumer Zeit sehr vernachlässigt. Da ich die damals mit Macromedia Dreamweaver geschrieben hatte hab ich mir gedacht, mach ich das heute wieder so. Jedoch hatte ich die Webseite nicht mehr auf der Platte. (irgendwo war sicherlich noch ne Sicherungs CD, aber wie aktuell ist die? Zudem war ich zu faul und wozu hab ich denn ein schnelles Internet?) Daher hab ich gemeint, Dreamweaver kann die sich doch einfach per FTP herunter laden (mit einzelnen Seiten hatte ich das ja bereits gemacht). Also Dreamweaver angeworfen und den runter laden lassen. Ging auch eine Weile ganz gut, bis dann plötzlich wie aus heiterem Himmel ein BlueScreen auftauchte.

PAGE_FAULT_IN_NONPAGED_AREA

Okay, dacht ich mir, check ich mal den Arbeitsspeicher. Der entpuppte sich allerdings als fehlerfrei. Also ich den Rechner wieder hochgefahren und das ganze noch einmal von vorn. Dreamweaver saugt wieder fleißig bis wieder ein BlueScreen kommt, diesmal irgend etwas mit

KERNEL_blablabla

Oha, etwas ernsteres, aber nicht verzagen, einfach noch einmal probieren. Dreamweaver kann ja im Hintergrund herunter laden. Ich schaue ins Internet um den Fehler zu analysieren und schwupps, wieder ein BlueScreen, diesmal ohne STOP Meldung!
Dann wollt ich den Rechner abermals hochfahren, allerdings gab der keinen Laut mehr von sich. Der Lüfter vom Prozessor ging noch kurz an, dann ging er gleich wieder aus und ich hörte ein ziemlich leises Summen (etwa im Sekundentakt), konnte aber nicht orten, woher das kam. Ich fasste durch Zufall den Kühlkörper der CPU an und hab mir doch glatt die Pfoten verbrannt! (hätte ich ja auch eher drauf kommen können, daß wenn die CPU heiß wird, wirre BlueScreens an der Tagesordnung sind!) Der Lüfter allerdings war nicht kaputt, auch war der Rest des Rechners nicht sehr heiß. Komisch!

Ich musste mir einen „neuen“ (alten) Rechner zusammen bauen (nach langem Ermitteln war offensichtlich das Board UND die CPU im Eimer). Nun sitz ich hier vor meinem alten 900MHz Rechner mit 1 GB SDRAM (!!!). Windows musste ich ja leider auch wieder neu installieren, aber ich dachte mir, was solls?!? Jetzt hab ich meinen Rechner wieder eingerichtet, so wie ich es haben wollte, genau 3 Tage später, nach diesem Desaster. Jetzt erinnerte ich mich wieder, was ich ursprünglich machen wollte. Also flux mein Dreamweaver rausgekramt und frisch installiert. Dann das gleiche wieder (Dreamweaver soll sich die Webseite runter laden). Ich beobachte nebenbei rein Interesse halber mal den Taskmanager und siehe da, 100% Auslastung beim Download mittels Dreamweaver. Und ich wollts nicht beschreien, plötzlich wieder mitten im Downloadprozess: ein BlueScreen mit

PAGE_FAULT_IN_NONPAGED_AREA

Mensch, hab ich die Faxen Dicke! Ich also wieder den Arbeitsspeicher geprüft! Der ist in Ordnung! Sofort auch den Kühlkörper der CPU angefasst, aber die ist kalt! (kein Wunder, hab mich diesmal ausführlichst mit der Thematik Kühlung befasst, so etwas passiert mir NIE wieder). Was ist nun geschehen? Ich habe keine Ahnung!

Also sattle ich um und denk mir, lade ich einfach die Webseite mit dem Total Commander. Bei kleinen Sachen hab ich da ja auch immer eine Verbindung zu meinem Webserver per FTP und siehe da, ich kann auch meine Webseite runter kopieren. Der interessante Blick in den Taskmanager bringt mir ca 20-35 % Auslastung, was aber noch in Ordnung und vertretbar ist. Auf jeden Fall nicht 100%. Nun ertönt mit einem Mal ein „klong“ und der Total Commander scheint schon fertig zu sein. Denkste ... „Verbindung wurde getrennt. Erneut verbinden?“ Klar, aber ich muss wieder schauen, was er denn jetzt schon geschafft hat, runter zu laden und was muss ich noch. Das ist natürlich schwierig, denn die Webseite ist etwa 400 MB groß und ich will nicht aller Nase lang wieder neu verbinden und neu mit kopieren beginnen. Aber bisher bleibt mir leider nichts anderes übrig.

Jetzt kommen hin und wieder BlueScreens und ich muss gestehen, ich weiß langsam nicht mehr weiter. Aber diesmal kommen nur noch

IRQL_NOT_LESS_OR_EQUAL

Okay, da der Arbeitsspeicher in Ordnung ist und die CPU auch keinen Schaden davon getragen hat, kann ich diese Fehlermeldung ja einmal genauer untersuchen. Ich hatte eh schon gemerkt, daß die Grafikkarte irgendwie ein klein wenig gesponnen hatte aber nachdem ich den aktuellen Treiber installiert hatte, war alles wieder in Ordnung. Ich schaue also in meinen Gerätemanager und was sehen meine entzündeten Augen? IRQ 9 ist mehrfach belegt ... meine derzeitige Belegung sieht folgendermaßen aus:

01.
(ISA) IRQ 0	Systemzeitgeber 
02.
(ISA) IRQ 1	Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2) 
03.
(ISA) IRQ 6	Standard-Diskettenlaufwerkcontroller 
04.
(ISA) IRQ 8	System CMOS/Echtzeituhr 
05.
(ISA) IRQ 9	Microsoft ACPI-konformes System 
06.
(PCI) IRQ 9	RADEON 9600 SERIES 
07.
(PCI) IRQ 9	VIA Rev 5 oder höher USB universeller Hostcontroller 
08.
(PCI) IRQ 9	VIA Rev 5 oder höher USB universeller Hostcontroller 
09.
(PCI) IRQ 9	Creative SB Live! Value (WDM) 
10.
(PCI) IRQ 9	Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #2 
11.
(PCI) IRQ 9	Promise Technology Inc. Ultra IDE-Controller 
12.
(ISA) IRQ 13	Numerischer Coprozessor 
13.
(ISA) IRQ 14	Primärer IDE-Kanal 
14.
(ISA) IRQ 15	Sekundärer IDE-Kanal
Ein Blick in die von Systeminformation angegebenen Konflikte lässt mich erschaudern ...

01.
Speicheradresse 0xC6800000-0xC7EFFFFF	VIA CPU to AGP Controller 
02.
Speicheradresse 0xC6800000-0xC7EFFFFF	RADEON 9600 SERIES - Secondary   
03.
	 
04.
E/A-Port 0x00000000-0x00000CF7	PCI-Bus 
05.
E/A-Port 0x00000000-0x00000CF7	DMA-Controller 
06.
	 
07.
E/A-Port 0x000003C0-0x000003DF	VIA CPU to AGP Controller 
08.
E/A-Port 0x000003C0-0x000003DF	RADEON 9600 SERIES    
09.
	 
10.
IRQ 9	Microsoft ACPI-konformes System 
11.
IRQ 9	RADEON 9600 SERIES    
12.
IRQ 9	VIA Rev 5 oder höher USB universeller Hostcontroller 
13.
IRQ 9	VIA Rev 5 oder höher USB universeller Hostcontroller 
14.
IRQ 9	Creative SB Live! Value (WDM) 
15.
IRQ 9	Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #2 
16.
IRQ 9	Promise Technology Inc. Ultra IDE-Controller 
17.
	 
18.
Speicheradresse 0xC8000000-0xDFFFFFFF	VIA CPU to AGP Controller 
19.
Speicheradresse 0xC8000000-0xDFFFFFFF	RADEON 9600 SERIES - Secondary   
20.
	 
21.
Speicheradresse 0xA0000-0xBFFFF	PCI-Bus 
22.
Speicheradresse 0xA0000-0xBFFFF	VIA CPU to AGP Controller 
23.
Speicheradresse 0xA0000-0xBFFFF	RADEON 9600 SERIES    
24.
	 
25.
E/A-Port 0x000003B0-0x000003BB	VIA CPU to AGP Controller 
26.
E/A-Port 0x000003B0-0x000003BB	RADEON 9600 SERIES   
Derzeit plagen mich also gleich mehrere Fragen:

1. Was ist das Problemm mit Dreamweaver (warum die hohe CPU Last beim Download der Webseite?)
  • erste Vermutung: Dreamweaver wurde dafür nicht konzipiert, komplette Webseiten zu download
  • zweite Vermutung: Ich habe irgend ein verstecktes Problem welches nichts mit Dreamweaver zu tun hat
2. Was ist das Problem mit dem Total Commander (die ständige FTP Trennung)
  • ich glaube hier liegt das gleiche Problem vor wie mit Dreamweaver, also ein Verbindungsproblem
3. Wie kann ich die Ressourcen meines Rechners neu sortieren (IRQ 10-12 sind ja noch frei)
  • ACPI abschalten will ich eigentlich nicht, und wenn dann ist die Frage ob es dennoch geht!
  • Bios-Update?
4. wie kann ich grundsätzlichst meine Systemkonflikte beseitigen?
  • vermutlich nur ohne ACPI
  • oder mit Bios-Update

Ein paar Systeminformationen:

Das alte System:

Windows XP Professional SP2 alle Updates installiert
MSI MS-7027 OEM Board (zudem ich keine Treiber gefunden habe)
512 DDR Ram
AMD Athlon XP 3200+
3 IDE Festplatten (1st Master, 1st Slave, 2nd Master)
1 ATAPI DVD RW (2nd Slave)
ATI Radeon 9600 (1st Display: analog 22“ CRT, 2nd Display: digital 17“ TFT)
350 Watt Netzteil
Dreamweaver MX mit Patch auf Version 8.0.2
Total Commander 6.53

Das neue System:

Windows XP Professional SP2 alle Updates installiert
Asus A7V Mainboard
1 GB SDRAM PC133 (2x256 MB + 1x512 MB)
AMD Athlon 900 MHz
4 IDE Festplatten (1st ATA100 Master, 1st ATA100 Slave, 2nd ATA100 Master, 2nd ATA100 Slave) betrieben über ein separates 60W Netzteil (intern)
2 DVD RW Laufwerke (1st IDE Master, 2nd IDE Master)
ATI Radeon 9600 (1st Display: analog 22“ CRT, 2nd Display: digital 17“ TFT)
350 Watt Netzteil (für Mainboard + 2 DVD Laufwerke) + 60W Netzteil (nur für die Festplatten)
Dreamweaver MX mit Patch auf Version 8.0.2
Total Commander 6.53

Mit hoffnungsvollem Gruß
Martin Schuchardt
Mitglied: kruemeltee
13.03.2008 um 12:02 Uhr
Erste Erfolge sind zu verzeichnen. Ich habe erst einmal eine Sicherung des Systems gemacht und anschliessend den Computer zum "Standard-PC erklärt. Einziger Nachteil bisher ist, daß er eben nicht alleine ausgeschaltet werden kann. Die IRQs haben sich folgendermaßen neu geordnet:
01.
IRQ 0	Systemzeitgeber 
02.
IRQ 1	Erweiterte PC/AT-PS/2-Tastatur (101/102 Tasten) 
03.
IRQ 3	VIA Rev 5 oder höher USB universeller Hostcontroller 
04.
IRQ 3	VIA Rev 5 oder höher USB universeller Hostcontroller 
05.
IRQ 3	Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC #3 
06.
IRQ 4	Creative SB Live! Value (WDM) 
07.
IRQ 6	Standard-Diskettenlaufwerkcontroller 
08.
IRQ 8	System CMOS/Echtzeituhr 
09.
IRQ 10	Promise Technology Inc. Ultra IDE-Controller 
10.
IRQ 11	RADEON 9600 SERIES 
11.
IRQ 12	Microsoft PS/2-Maus 
12.
IRQ 13	Numerischer Coprozessor 
13.
IRQ 14	Primärer IDE-Kanal 
14.
IRQ 15	Sekundärer IDE-Kanal
... genau so wollte ich es eigentlich haben (nur eben leider mit ACPI). Anschliessend habe ich es gleich gewagt, Dreamweaver zu nutzen und habe ihn angewiesen, die Webseite herunter zu laden. Die Prozessorauslastung war zwar bei 100% (aber er wurde nicht warm, dank der spitzen Kühlung) aber es kam kein BlueScreen und auch läuft das System seither richtig stabil. Vermutlich lag es wirklich an dem mehrfach belegtem IRQ 9.

Nun ist allerdings die Frage noch offen, wie kann ich die IRQs umordnen mit eingeschaltetem ACPI bzw. woran kann es liegen, daß as so durcheinander kommt?

mit freundlichem Gruß
Martin Schuchardt
Bitte warten ..
Mitglied: kruemeltee
13.03.2008 um 20:03 Uhr
Okay, vielleicht etwas zu früh gefreut. Der nächste BlueScreen hat mich überrumpelt. Allerdings funktioniert alles andere soweit. Ich kann auch nicht genau sagen, in welcher Situation dieser gekommen ist.

01.
IRQL_NOT_LESS_OR_EQUAL 
02.
 
03.
afd.sys 
04.
 
05.
Stop. 0x00000004 (0x00000004, 0x00000002, 0x00000001, 0xB271D950)
allerdings kann ich noch nicht sagen, was diese afd.sys ist. Ich hab ein wenig gegoogelt und einige hatten dieses Problem in Verbindung mit einer ATI Grafikkarte und andere wiederum mit einem Windows Socket der einen Fehler produziert hat. Irgendwo hatte ich auch ein Problem mit einem Netzwerkadapter gelesen, allerdings ist mir das alles nicht eindeutig genug. Ich glaube ich muss mir doch einen neuen Rechner zusammen bauen!

mit freundlichem Gruß
Martin Schuchardt
Bitte warten ..
Mitglied: kruemeltee
08.12.2009 um 10:04 Uhr
um dieses Thema einmal als gelöst zu markieren!

Das Problem war ein zu schwaches Netzteil, welches zu Hardwarefehlern geführt hat. Nachdem dieses dann irgendwann einmal durchgebrannt war und ein neues und größeres eingebaut wurde lief alles perfekt!

Gruß Maddin
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...