Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bitte dringend um eure Hilfe !!!

Frage Hardware CPU, RAM, Mainboards

Mitglied: NotAus

NotAus (Level 1) - Jetzt verbinden

04.01.2005, aktualisiert 16.01.2005, 6604 Aufrufe, 3 Kommentare

mein Bios erkennt die neue Festplatte nicht

Ich benutze ein Asus Board (A7N8X-E Deluxe)
Der Verkäufer hat mir gleich noch eine neue Festplatte angedreht die gerade mit dem Board super schnell wäre ( ne Samsung 160 GB).
Das Ding kann man nirgendwo auf Master oder Slave jumpern mein Bios findet die neue Festplatte einfach nicht, ich kann es nicht verstehen und bin schon voll am verzweifeln .
Bitte helft mir
Mitglied: linkit
05.01.2005 um 08:14 Uhr
Zuerstmal zu den Fakten:


1. Dein Board ist nicht unbedingt ein HighEnd Board, sondern eher ein Consumerprodukt und gehört nicht zu den schnellsten seiner Art. Hier waren zu dieser Verkaufszeit beispielsweise P4C800-E von ASUS die schnellen Boards.

2. Die Frage ist nun, welche Schnittstelle deine Samsung hat.... S-ATA oder IDE/ATA..... bei S-ATA gibt es keine Jumper hierfür, allerdings kann es sein, daß du bei dem Board den Raidmodus abschalten mußt, damit eine einzelne erkannt wird.
Bei IDE gibt es normalerweise 3 Einstellmöglichkeiten, Cable Select, Slave und Master. Kannst du mal posten, wie die Platte genau heißt.
Weiterhin kann es sein, daß dein BIOS ein PRoblem hat, mit Platten die größer sind als 120 GB, hier kann es sein, daß du ein BIOS upate benötigst oder eine bestimmte Einstellung getroffen werden muß. Teile bitte mit, welche BIOS Version du hast.

Wenn deine Platte als zusätzliche Platte eingebunden werden sollte, dann muß dies in der Registry eingetragen werden, damit vollen 160 GB verwendet werden können, bei erstinstallationen ist sowas etwas schwieriger....

siehe hierzu auch: http://www.windowspage.com/frame.php?http://www.windowspage.de/windowsx ...
http://www.48bitlba.com/enablebiglba.htm
Bitte warten ..
Mitglied: NotAus
06.01.2005 um 12:05 Uhr
Erstmal vielen Dank für deine Hilfe !!!
Ich habe eine Samsung SP 1614 C Festplatte, Ich habe deinen ersten Rat befolgt und habe den S-ATA Jumper auf dem Board von enable auf disable gejumpt, trotzdem erkennt er die Festplatte nicht im Bios ???
Ich wäre dir super dankbar wenn du mir bei meinem Problem irgendwie weiter helfen könntest.

schönen Gruß aus Osnabrück, Andy
Bitte warten ..
Mitglied: 8397
16.01.2005 um 05:26 Uhr
... bitte mehr infos: läuft die Platte an - hat also Strom - ist im Bios die Bootreihenfolge (ATA, S-ATA) richtig ?

Übrigens: die S-ATA-Schnittstelle muss natürlich enabeled sein !

wenn sie dann im BIOS erkennt wird,- sind die Treiber installiert (Arbetisplatz, Eigenschaften, Gerätemanager..

Gruß aus dem Saarland
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
gelöst DRINGEND: Suche Microsoft SQL SERVER 2008 R2 STANDARD Eval (8)

Frage von Xaero1982 zum Thema Microsoft ...

E-Mail
DRINGEND!: Jede Email wird als "spam" markiert (12)

Frage von D1Ck3n zum Thema E-Mail ...

Microsoft Office
gelöst Dringend: Setup-ISO für Office 2007 Standard (deutsch!) gesucht (17)

Frage von SarekHL zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...