Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dritter Netzwerkadapter will nicht (Hardwarefehler)

Frage Netzwerke

Mitglied: Aranha

Aranha (Level 1) - Jetzt verbinden

10.05.2008, aktualisiert 11.05.2008, 3868 Aufrufe, 2 Kommentare

Heho Leute.

Ich hab nen Server (W2K SP2) mit zwei Onboard Lan-Adaptern (Intel Pro/1000 EB).
Davon hat einer (No.1) immer schön das Lan unterhalten:

IP: 10.11.12.5
SNM: 255.255.255.0
STDGW: 10.11.12.1

und der andere (No.2) ist mir nem Rechner (gecrosst) Verbunden der Backups vom Inhalt zieht:

IP: 100.101.102.5
SNM: 255.255.255.0

Nun hab ich mir eine weitere Netzwerkkarte (No.3) dazugekauft (Intel Pro/1000 PT, PCIe x1) und möchte nun, dass diese Karte das Lan unterhält, damit ich mit No.1 andere Spielereien machen kann. (Bitte jetzt kein:"Ja aber warum...")

Nun hab ich die Karte reingesteckt, installiert, No.1 deaktiviert, und die Einstellungen von No.1 auf No.3 übertragen.
So einfach hab ichs mir gedacht... Pustekuchen

Ich kann den Server von aussen nicht anpingen.
Vom Server aus ins Netzwerk zu pingen gibt mir nen Hardwarefehler zurück.
Ein Localhost-ping geht wohl im cmd, aber das Diagnosetool von Intel sagt mir beim Leitungstest, dass
- Für diese Verbindung kein Gateway zur Verfügung stehe
- Ping auf 10.11.12.5 nicht möglich sei
- Für die Verbindung kein WINS-Server zur Verfügung stehe
- und Ping Netzwerk 10.11.12.255 nicht möglich sei

Im Netzwerk befindet sich auf der 10.11.12.1 ein Linksys Router (WRV54G), der als Operating Mode nur als nen Gateway läuft.

Windows Firewall ist deaktiviert, ja noch nicht mal startbar. Steht wohl im Konflickt mit anderen Diensten, vielleicht dem RAS/VPN-Server? Sagt mir, dass die IPNAT.sys verwendet werde, und daher nix mit Firewall sei.

In die RAS/VPN-Server-Konfiguration hab ich auch geschaut...
Hey... Da hatte er mir über Stunden immer unter IP-Routing\allgemein bei der Netzwerkkarte unter IP-Adresse "nicht verfügbar" angezeigt.
Nun auf einmal ist sie da, aber es hilft garnichts: der Server ist von aussen einfach nicht erreichtbar noch anpingbar.

Nun bekomme ich immerhin eine Zeitüberschreitung anstatt eines Harwarefehler.

Uiuiui, entweder bin ich vollkommen übermüdet oder, das sieht mal echt finster aus, oder?

Hat wer ne Färte?
Braucht ihr noch ein paar infos?
Meldet euch!

Ich dank euch nun schonmal und geh nun knacken.

Lieben Gruss,
Aranha

P.S.: Zur Not bau ich die Karte morgen mal in nen anderen Rechner.
Mitglied: aqui
10.05.2008 um 09:40 Uhr
Was sagt der Gerätemanager ?? Hat der die Karte sauber erkannt ??

P.S.: Der tiefere Sinn deines Vorhabens erschliesst sich einem aber in der Tat nicht !?!
Bitte warten ..
Mitglied: Aranha
11.05.2008 um 17:39 Uhr
Hola Aqui!

Jo, also im Gerätemanager ist alles sauber. Die Daingnose-Tools von Intel funktionieren ja auch einwandfrei.

Ich hab eher den Router oder des RAS Server im Verdacht. Weiss es aber auch nicht, uns stöber daher immer darum, und finde aber auch nichts Verdächtiges.

Mir ist auch eingefallen, dass das Netz über nen Level2 Managed Switch läuft (D-Link DGS-3024).
Kann es sein, dass irgendeine Instanz im Netz bestimmte IPs einer Mac-Adresse zuornen und beim wechsel der Mac-Adresse dann blocken?
Obwohl ich ja mitlerweile auch andere IPs ausprobiert habe.

Wäre schön, wenn noch jemand mit nem Anhaltspunkt um die Ecke kommen könnte.

Gruss,
Aranha
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Netzwerkadapter deaktivieren, aber wie?
gelöst Frage von How-ToLAN, WAN, Wireless3 Kommentare

hall leute, ich habe auf meinem laptop alle netzwerkschnittstellen deaktiviert, bis auf mein wlan schnittstelle. wenn ich ipconfig ausführe, ...

Grafikkarten & Monitore
Dritten Monitor einrichten
gelöst Frage von HucksterGrafikkarten & Monitore2 Kommentare

Hallo liebe Mitglieder, ich habe ein Problem: Ich habe einen PC und an diesem einen Monitor über HDMI angeschlossen ...

Windows 10
Netzwerkadapter Error Anzeige
Frage von ChontaWindows 10

Hallo, bis Server 2012R2 konnte man mit und einem dword:ShowLanErrors (1) in der Ansicht der Statusanzeige die Übertragungsfehler anzeigen ...

LAN, WAN, Wireless
Netzwerkadapter mit Asus WL-330N3G
gelöst Frage von adminstLAN, WAN, Wireless7 Kommentare

Hallo zusammen Client: Win 8.1 Pro WLAN Adapter: Asus WL330N3G Der mini WLAN Router soll zu einem WLAN connecten ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...