Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drive Mappings per GPO für verschiedene Sites einrichten

Frage Microsoft Windows Netzwerk

Mitglied: dave84620

dave84620 (Level 1) - Jetzt verbinden

21.11.2012, aktualisiert 22.11.2012, 2491 Aufrufe, 5 Kommentare

In der Domäne gibt es zwei Sites, und je nachdem, in welcher Site sich der Client befindet, sollen entsprechende Netzwerk-Shares per Laufwerksbuchtaben verknüpft werden.

Hallo,

das klingt nach einem einfachen Fall für Gruppenrichtlinien, in denen ich mir die Sites anzeigen lassen kann und dann für beide Sites je eine Policy anlege, in denen die Laufwerksbuchstaben verknüpft werden (Drive Mapping). Nun gibt es mobile Geräte, die mal an dem einen Standort angebunden sind, und mal an dem anderen. Und da fängt das Durcheinander an. Manchmal funktioniert es, manchmal sind nur ca. die Hälfte der Laufwerksbuchstaben auf den zweiten Standort "umgestellt" und manchmal tut sich garnichts. Und das seltsamerweise bei jedem Benutzer unterschiedlich. Es kann also sein, daß ich mich am Client, bei dem es nicht richtig funktioniert, als Admin anmelde, und da sind die Laufwerksbuchstaben richtig. Wenn sich der User wieder anmeldet hat man dann evtl. wieder einen Mix aus Laufwerksverknüpfungen von beiden Sites.

Auf Windows XP-Rechnern sind die Group Policy Preference Client Side Extensions manuell installiert worden (per Update wurden sie nicht automatisch aufgespielt)

Desweiteren steht die Funktion, die die Mappings durchführt, auf "Replace". Hatte auch schon andere Werte ausprobiert, was aber keinen Unterschied machte.

Kennt jmd. das Phänomen und kann mir vielleicht weiterhelfen? Vielleicht mache ich ja etwas grundliegendes falsch.

Vielen Dank und schöne Grüße
Dave


EDIT: Ich habe mal ein Bild der Policy hochgeladen, vllt. entdeckt ja hier jemand einen Fehler...?
6e846cd2712dac63949f9b65900c0c47 - Klicke auf das Bild, um es zu vergrößern

Von diesen Properties gibt es in der Policy sechs verschiedene Drive Maps. Aber das sollte ja kein Problem sein...
Mitglied: DerWoWusste
22.11.2012 um 10:25 Uhr
Hi.

Du hast die Mappings also per Group Plicy preference item gesetzt. Hast Du als WMI Filter (auch genannt "item level targeting") denn die Sites angegeben?
Bitte warten ..
Mitglied: dave84620
22.11.2012 um 10:37 Uhr
Hallo DerWoWusste,

mit WMI-Filtern kann ich in dem Fall nicht arbeiten, da ich keine Möglichkeit gefunden habe, herauszufinden, an welchem Standort sich der Client befindet. Auf Basis von Item Level Targeting arbeite ich in dem Zusammenhang auch nicht, da ich noch andere Standort-abhängige Policies einsetzen muß, die kein Item Level Targeting unterstützen (spezielle Konfigurationen von Outlook etc.)

Ich habe die Policies im Group Policy Management direkt unter "Sites" und dem Standortnamen verknüpft.

Wenn ich auf dem Client ein gpresult aufrufe, sehe ich auch, daß die Policy eigentlich greift (oder greifen sollte), aber die Laufwerksverknüpfungen sind eben falsch....

Hat noch jemand einen Tip?

Danke und Gruß
Dave
Bitte warten ..
Mitglied: DerWoWusste
22.11.2012, aktualisiert um 10:44 Uhr
Setze im Item level targeting bitte den WMI-Filter sites ein. Der client weiß, in welcher site er ist, Du musst es doch gar nicht wissen. Du musst lediglich wissen, welche Laufwerke er wann bekommen soll.
Bitte warten ..
Mitglied: dave84620
22.11.2012 um 11:13 Uhr
Oha,
die Option "Site" habe ich beim Item Level Targeting noch garnicht beachtet. Werde ich mal ausprobieren, danke für den Hinweis.
Aber ist mein Ansatz, die komplette Policy einfach im Group Policy Management abhängig von der Site zu machen, denn grundlegend falsch?

Schöne Grüße
Dave
Bitte warten ..
Mitglied: DerWoWusste
22.11.2012 um 11:17 Uhr
Das kannst Du auch machen, doch._______
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...