Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druck für Domänen User nicht möglich

Frage Hardware Drucker und Scanner

Mitglied: raf

raf (Level 1) - Jetzt verbinden

15.10.2004, aktualisiert 15:14 Uhr, 4187 Aufrufe, 1 Kommentar

Hallo,

ich habe hier ein Problem an einem Win2k Rechner.
Ich habe einen Drucker (Epson Stylus Color 740) als Administrator installiert.
Testdruck etc. funktioniert.
Nur sobald ich mich oder ein anderer User sich über diesen Rechner in einer Domäne anmeldet und den installierten Drucker nutzen möchte erscheint die Meldung "Get Module Name Failed".
Es ist so kein Druck möglich.
Die Rechte für den Drucker sind eigentlich auch richtig gesetzt.
Leider kenn ich mich in der Administation von Windows nicht so gut aus.
Deshalb bitte ich um Hilfe

Vielen Dank
raf
Mitglied: Atti58
15.10.2004 um 15:14 Uhr
Ist das ein EPSON-eigener Treiber, den Du installeirt hast oder ein Standardtreiber von MS? Du warst also "lokaler Administrator", als Du den Drucker eingerichtet hast oder warst Du "Domain Admin"? Mach doch mal Deinen Domänenbenutzer zum "Hauptbenutzer" auf dem Rechner ("Benutzerverwaltung" -> Lasche "Erweitert" -> Button "Erweitert" -> öffne "Gruppen" -> öffne "Hauptbenutzer" -> "Hinzufügen" -> Button "Erweitert" -> Button "Suche" -> "Domänenbenutzer" markieren und bestätigen ...). Installiere die Software noch einmal und nimm die Gruppe am Ende wieder raus.

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
Windows 10 Domänen beitrit nicht möglich (23)

Frage von simonlohr zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst 2 Netzwerke, 2 Domänen, 1 Fileserver - möglich? (4)

Frage von mizzzi zum Thema Windows Netzwerk ...

Windows Userverwaltung
gelöst Ausnahmen für FSRM pro User oder für jede Situation möglich? (5)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Windows Server
User Profile Disk für Session-based Desktops möglich? (1)

Frage von Dani zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...