Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckaufträge brechen sofort mit Fehler ab

Frage Hardware Drucker und Scanner

Mitglied: johnnyw

johnnyw (Level 1) - Jetzt verbinden

30.09.2010 um 14:37 Uhr, 4497 Aufrufe, 6 Kommentare

Nach Neustart werden die Druckaufträge dann gedruckt

Hallo zusammen,
Seit einigen Tagen habe ich an einem PC ein sehr merkwürdiges Problem:
Sobald man was drucken möchte, wird der Druckauftrag zwar gesendet, aber wenn man den Druckerordner öffnet kommt nur: "Fehler beim Ausführen..." aber nicht näher definiert.

Liegt wahrscheinlich nicht am Drucker, denn es sind mehrer Drucker am PC installiert (Netzwerk und Parallel). Und keiner druckt.

Umgebung:
PC: WinXP SP3
Drucker: 1x Netzwerk , 1x Parallel (HP 6P) [ich weiß: sehr alt. Aber aus bsteimmten Gründen brauchen wir ihn noch]
Programme, aus denen gedruckt wurde: Word, Excel, andere firmenspezifische Programme

Wenn man die Aufträge nicht löscht und den PC neu startet, werden die Aufträge verarbeitet und gedruckt.
Hoffe, dass jemand ne Lösung hat. Wie gesagt: Problem erst seit einigen Tagen und nur an einem einzigen PC.
Bitte keinen Vorschlag einer Neuinstallation. Da wäre ich eine Woche beschäftigt...

Gruß
johnny
Mitglied: -s-v-o-
30.09.2010 um 14:43 Uhr
Tach auch

Hat vielleicht dein Druckerspooler eine Macke?
Drucke mal was und wenn es nicht gedruckt wird starte einfach mal den
Dienst durch und schau ob es dann raus kommt.

Schau mal im Spoolerordner ( C:\WINDOWS\system32\spool\PRINTERS ) ob
da eventuell noch alle Dateien drin stehen (shd, spl). Wenn ja, Dienst beenden, die Dateien weg kopieren
und den Dienst wieder starten.

Falls das nichts bringt den Treiber nochmals installieren.

Mit freundlichen Grüßen
-s-v-o-
Bitte warten ..
Mitglied: johnnyw
30.09.2010 um 15:41 Uhr
Danke. Werde ich morgen früh gelcih ausprobieren.
Melde mich dann wieder.

Gruß

johnny
Bitte warten ..
Mitglied: em-pie
30.09.2010 um 20:49 Uhr
Moin,

ähnliches Problem hatte ich "lustigerweise" letzte Woche ebenfalls...
konnte Treiber neuinstallieren spooler killen (also dienst beenden, Jobs rausnehmen): nichts (es war ein Netzwerkdrucker)
Habe auch den DruckerPort gelöscht und neu angelegt...

erst, als ich den DruckerPort gelöscht habe und einen neuen mit einem anderen Namen eingerichtet habe, ging es dann wieder...

Könntest du also auch mal probieren, wobei es beim LPT schwieriger wird...
Bitte warten ..
Mitglied: johnnyw
02.10.2010 um 13:27 Uhr
Hallo Leute,
konnte gestern nichts am PC testen. Kollegin war krank.
Hoffe, dass cih am Montag mehr weiß.

Gruß
johnny
Bitte warten ..
Mitglied: em-pie
04.10.2010 um 09:04 Uhr
was du mal generell beim LPT Port testen kannst:

01.
echo Testseite>>c:\text.txt 
02.
Print /D:LPT1 c:\text.txt
und dann mal schauen, was passiert
Bitte warten ..
Mitglied: johnnyw
04.10.2010 um 09:13 Uhr
Danke. Werde ich machen.
Aber heute bin ich krank. Werde diese Woche nicht mehr ins geschäft kommen

Gruß
johnny
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...