Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drucken Outlook 2007 funktioniert nicht mehr (Exchange 2010)

Frage Microsoft Exchange Server

Mitglied: Wagenpfeil

Wagenpfeil (Level 1) - Jetzt verbinden

09.08.2011 um 16:34 Uhr, 6016 Aufrufe, 5 Kommentare

Folgendes System:
Exchange 2010
Outlook 2007
Status "Verbunden mit Microsoft Exchange"

Wenn ich allerdings versuche eine E-Mail zu drucken, sei es über den Schnelldruck oder den Druckbefehl (STRG+P) kommt kurze Zeit darauf eine sehr merkwürdige Meldung.

"Microsoft Office Outlook
Es steht keine Verbindung mit dem Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen."
d6202a2b249f7bf92900593cf31acf26 - Klicke auf das Bild, um es zu vergrößern
Wie oben bereits erwähnt ist auch während dieser Fehlermeldung der Status im Outlook "Verbunden mit Microsoft Exchange". Ich bekomme auch definitiv E-Mails und kann welche versenden, auch während diese Fehlermeldung auftaucht.
Es ist nur das Drucken nicht mehr möglich!

Ich freue mich über jede konstruktive Antwort!
Mitglied: mmovchin
10.08.2011 um 00:45 Uhr
Hast du schon versucht, Outlook neu zu installieren? Daran liegt es manchmal.
Bitte warten ..
Mitglied: Wagenpfeil
10.08.2011 um 08:59 Uhr
Aber kann nicht sein das es bei einer Firma auf einmal schlagartig bei jedem ist, betrifft insgesamt 4 Rechner
Bitte warten ..
Mitglied: bastians
09.11.2011 um 09:39 Uhr
Hallo zusammen,

gibt's hierzu schon neue Erkenntnisse? Ich stehe im Moment vor dem gleichen Problem. Seit heute kann ein Mitarbeiter aus Outlook2007 keine E-Mails mehr drucken, weil Exchange2010 nicht verbunden ist, obwohl Exchange verbunden ist...

Grüße,
Basti
Bitte warten ..
Mitglied: Wagenpfeil
09.11.2011 um 09:42 Uhr
Leider nein,
weder eine Neuinstallation noch irgendwelche Updates haben etwas gebracht
Momentan arbeiten Sie mit einem "Workaround" Outlook Offline schalten drucken, wieder online gehen
Falls jemand noch was hat ich bin ich über jede Idee froh
Bitte warten ..
Mitglied: derh2
02.03.2012 um 15:05 Uhr
Hat jemand eine Lösung? Gleiches Problem mit Outlook 2010 und Exchange.

Gruß
derh2
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 (1)

Frage von chnie123 zum Thema Exchange Server ...

Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (1)

Frage von apex.predator24 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (17)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...