Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drucker geht nicht mehr

Frage Hardware Drucker und Scanner

Mitglied: chanel

chanel (Level 1) - Jetzt verbinden

21.07.2005, aktualisiert 22.07.2005, 5001 Aufrufe, 4 Kommentare

Hallo,
habe ganz normal einen Drucker Epson Stylus Color 900 über den lpt1 Port angeschlossen. Jedoch ist kein drucken mehr möglich. Es kommt die Fehlermeldung:

Beim Drucken des Dokumentes auf LPT1: ist ein Fehler aufgetreten.
Habe den neuesten Treiber, ein anderes Verbindungskabel genommen jedoch ohne Erfolg. Kennt jemand den Fehler. Mit einem anderen Drucker geht alles ohne Probleme.

Verstehe die Welt nicht mehr, vor ein paar Tagen war das Drucken ohne Probleme möglich. Am Client kann es auch nicht liegen da Windows 2000 Professional neu aufgespielt worden ist. Hatte bis jetzt nie Probleme mit dem LPT1 Port bzw. mit dem Drucken des Types 900.

Kann mir jemand bitte weiterhelfen? Habe mich auch von dem Windows eigenen Druckerratgeber beraten lassen.
Probiert in der Eingabeaufforderung folgendes auszuführen.
con lpt1
mit Showpage.

oder mit copy con lpt1.
nach diesem Befehl hat er so eine Art Selbsttest gemacht. Die Dokumente werden auch von dem PC verschickt, weil in der Liste des Druckertreibers keine Aufträge hängen bleiben. Sie werden also an die Drucker übermittelt.

Würde mich über jeden Kommentar freuen,

Danke an euch im Voraus,

euer,

*#chanel'*
Mitglied: 8644
21.07.2005 um 13:53 Uhr
Hi:

>Mit einem anderen Drucker geht alles ohne Probleme

Hast du es denn schon mal anders herum probiert:

Gleicher Drucker - anderer Rechner?

Psycho
Bitte warten ..
Mitglied: chanel
21.07.2005 um 19:38 Uhr
hi psycho dad,
ja anderer client, das selbe problem.
ich denke der drucker ist defekt.
Bitte warten ..
Mitglied: 8644
22.07.2005 um 07:06 Uhr
Moin,

>ich denke der Drucker ist defekt

das glaube ich jetzt auch !

Psycho
Bitte warten ..
Mitglied: chanel
22.07.2005 um 10:29 Uhr
ja,
er ist defekt.
ein neuer muss her
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
Netzwerk Drucker Settings weg nach neu anmelden (5)

Frage von Hans3003 zum Thema Windows Server ...

RedHat, CentOS, Fedora
gelöst CentOS 7 als Datengrab in Windows-Domäne (SBS2011) geht auf einmal nicht mehr (12)

Frage von sirhc4022 zum Thema RedHat, CentOS, Fedora ...

Windows Server
gelöst Server 2016 VM EVA zu Standard geht nicht (6)

Frage von smeclnt zum Thema Windows Server ...

Windows Netzwerk
WOL funktioniert - geht aber auch automatisch an. wieso? (15)

Frage von freeuser616 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...