Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Drucker lässt sich nicht installieren

Frage Hardware Drucker und Scanner

Mitglied: Daniel

Daniel (Level 1) - Jetzt verbinden

18.01.2012, aktualisiert 20.01.2012, 9104 Aufrufe, 59 Kommentare

Hallo,

in der Firma haben wir nen Windows Small Business Server 2003.
Dort wollte ich unseren Drucker installieren, welcher frei im Netzwerk vorhanden ist.
Bei allen Clients ist der Drucker voll funktionsfähig.

Bei dem Drucker handelt es sich um ein Multifunktionsgerät "Konica Minolta Bizhub C451".
Beim Scannen von Dokumenten schickt er es über den Exchange Server zu den Clients.

Das Gerät lässt sich auch wunderbar anpingen.

Den neusten Druckertreiber für dieses OS habe ich bereits von der Homepage geholt.
Bei der Druckerinstallation findet er den auch nicht automatisch.

Also musste ich den Druckerport manuell eingeben und den Treiber auch manuell installieren. (unter "Drucker und Faxgeräte" und dann unter "Servereigenschaften")

Es funktioniert mit keinem von unseren Druckern!!!

Evtl. ist hier ein spezieller Dienst nicht aktiviert.

Standard TCP/IP Port mit RAW.
So wie es laut Hersteller sein sollte.

Bei der Installation kopiert er mir zwar die Dateien in den Systemordner, aber am Ende bringt er mir eine Fehlermeldung, dass nicht alle Dateien kopiert werden konnten.

Dieses Problem besteht schon sehr lang, aber jetzt komme ich erst dazu mich drum zu kümmern.
Diese Erstinstallation vom OS wurde von einer externen Firma gemacht, da ich noch nicht in unserer Firma gearbeitet habe.
Die Leute der externen Firma haben auch keine Ahnung!
59 Antworten
Mitglied: IceAge
18.01.2012 um 09:11 Uhr
schick mir mal deine Rufnummer per PN, versuche dir dann zu helfen...
Bitte warten ..
Mitglied: Daniel
18.01.2012 um 10:17 Uhr
Am Druckertreiber liegt es nicht!
Es muss am Server liegen!
Bitte warten ..
Mitglied: hmarkus
18.01.2012 um 12:26 Uhr
Hallo,
Zitat von Daniel:
Den neusten Druckertreiber für dieses OS habe ich bereits von der Homepage geholt.
Bei der Druckerinstallation findet er den auch nicht automatisch.

Also musste ich den Druckerport manuell eingeben und den Treiber auch manuell installieren. (unter "Drucker und
Faxgeräte" und dann unter "Servereigenschaften")
Ich verstehe Dein Vorgehen nicht richtig. Ich gehe folgendermaßen vor: "Drucker neu" -> "Lokaler Drucker" ->"neuer Anschluss"-"TCP/IP"-> "IP des Druckers eingeben", dann erstellt Windows einen neuen Port für diesen Drucker und ich habe die Auswahl wo der Treiber herkommen soll. Normalerweise "Datenträger" und dann wähle ich ein Verzeichnis in dem der Runtergeladene und vorher entpackte Treiber liegt. Normalerweise reicht es, dort eine Datei (z.B. autorun.inf) auszuwählen und alles weitere läuft automatisch.

Vielleicht erklärst Du noch mal detailliert, wie Du vorgegangen bist.

Gruß

Markus
Bitte warten ..
Mitglied: Kirschi
18.01.2012 um 12:34 Uhr
Hallo,

...und Du bist am Server auch als Administrator angemeldet bei der Installation?

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
18.01.2012 um 14:53 Uhr
Ich verstehe Dein Vorgehen nicht richtig. Ich gehe folgendermaßen vor: "Drucker neu" -> "Lokaler
Drucker" ->"neuer Anschluss"-"TCP/IP"-> "IP des Druckers eingeben", dann erstellt Windows
einen neuen Port für diesen Drucker und ich habe die Auswahl wo der Treiber herkommen soll. Normalerweise
"Datenträger" und dann wähle ich ein Verzeichnis in dem der Runtergeladene und vorher entpackte Treiber liegt.
Normalerweise reicht es, dort eine Datei (z.B. autorun.inf) auszuwählen und alles weitere läuft automatisch.

Vielleicht erklärst Du noch mal detailliert, wie Du vorgegangen bist.

Gruß

Markus

Genau so mache ich das auch!!!!!
Ich klicke halt noch auf Fertigstelle, dann kopiert er mir die Dateien.
ABER dann bringt er mir eine Fehlermeldung, dass es nicht funktioniert hat.
Bitte warten ..
Mitglied: Daniel
18.01.2012 um 14:55 Uhr
Zitat von Kirschi:
Hallo,

...und Du bist am Server auch als Administrator angemeldet bei der Installation?

Gruß
Andreas

Echt jetzt?
Ich würde das als Gast machen.

Wenn ich mich an unserem Server anmelde, dann immer als Administrator!
Bitte warten ..
Mitglied: Kirschi
18.01.2012 um 19:59 Uhr
Fehlermeldung deutet doch darauf hin, daß es ein Berechtigungsproblem gibt. Was sagt denn die Bedieungsanleitung zur Netzwerkinstallation? Manchmal hilft es auch alte Treiber zu deinstallieren, die dazugehörigen Ports zu löschen und die Druckerwarteschlange neu zu starten.
Wenn Du oben schreibst:
Zitat von Daniel: Bei allen Clients ist der Drucker voll funktionsfähig
was meinst Du damit? Am Client ist der Drucker auch per TCP-Port eingerichtet und funktioniert?

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 07:59 Uhr
Dachte ich auch, dass ich ein Berechtigungsproblem hab.
Dann hab ich im Active Directory geschaut was der Benutzer "Administrator" alles für Berechtigungen hat.
Ich habe auch schon (lt. Hersteller) nen alten Treiber probiert. Ohne Erfolg.
Die Ports hab ich auch schon wieder gelöscht und dann neu erstellt. Ohne Erfolg.
Die spoolsv hab ich auch schon neu gestarten. Auch ohne Erfolg.

Ich hab die ganzen Standardvorgehen schon ausprobiert, deswegen brauche ich ja eure Hilfe .
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 08:06 Uhr
Hallo Andreas,

die XP Clients sind bisher Peer2Peer angebunden, daher laufen die ohne Probleme. Nun ist es erforderlich sporadisch über den Server zu drucken, daher wollte Daniel die C451 mit dem aktuellen PostScript Treiber (wäre auch der richtige) anbinden.

Das Thema Ports würde ich mal aussenvorlassen, da sich der Treiber auch z.b. auf LPT1 installieren lassen muss. WHQL Zertifizierungen konnten wir auch schon ausklammern. SBS2003 (32bit) und auch der Spooler wurden schon mehrfach neugestartet.

@Daniel: Könntest du mal testweise den aktuellen PCL Treiber installieren? Somit könnte man wenigstens das OS/Berechtigungen ausschließen, falls es klappt.

Grüße Ice

EDIT: Könntest du auch mal einen Screenshot der Fehlermeldung posten?
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 10:24 Uhr
PCL-Treiber funktioniert auch nicht!
Wo kann ich hier den Screenshot hochladen?

"Der Druckertreiber wurde nicht installiert. Der Vorgang konnte nicht abgeschlossen werden."
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 10:26 Uhr
schau mal hier: http://www.administrator.de/helpsystem/detail.php?idx=20#toc5

andernfalls evtl. mit imageshack.us hochladen und den Link posten
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 11:15 Uhr
Zitat von IceAge:
Hallo Andreas,

die XP Clients sind bisher Peer2Peer angebunden, daher laufen die ohne Probleme. Nun ist es erforderlich sporadisch über den
Server zu drucken, daher wollte Daniel die C451 mit dem aktuellen PostScript Treiber (wäre auch der richtige) anbinden.

Das Thema Ports würde ich mal aussenvorlassen, da sich der Treiber auch z.b. auf LPT1 installieren lassen muss. WHQL
Zertifizierungen konnten wir auch schon ausklammern. SBS2003 (32bit) und auch der Spooler wurden schon mehrfach neugestartet.

@Daniel: Könntest du mal testweise den aktuellen PCL Treiber installieren? Somit könnte man wenigstens das
OS/Berechtigungen ausschließen, falls es klappt.

Grüße Ice

EDIT: Könntest du auch mal einen Screenshot der Fehlermeldung posten?

Berechtigungen kann ich auf jeden Fall ausschliessen, da ich andere Programme auch installieren kann.
Bitte warten ..
Mitglied: hmarkus
19.01.2012 um 11:25 Uhr
Hallo,

ich hatte schon mal die Situation, dass ich im Verzeichnis c:\windows\system32\spool\drivers\ alles löschen musste. Allerdings betraf das in unserem Fall einen Drucker, der schonmal auf diesem Rechner installiert war.

Gruß

Markus
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 11:34 Uhr
Zitat von hmarkus:
Hallo,

ich hatte schon mal die Situation, dass ich im Verzeichnis c:\windows\system32\spool\drivers\ alles löschen musste.
Allerdings betraf das in unserem Fall einen Drucker, der schonmal auf diesem Rechner installiert war.

Gruß

Markus

Hab ich auch schon gemacht!
Bis auf den Ordner "...\drivers\w32x86\3"
Denn da ist irgend eine "mxdwdui.dll.mui" Datei drin.

Und in dem Ordner "...spool\prtprocs\w32x86" sind dll von einigen Druckern drin, welche ich aber nicht löschen kann.
Bitte warten ..
Mitglied: hmarkus
19.01.2012 um 11:42 Uhr
Ohne Gewähr! ich würde in drivers alles löschen. Es betrifft ja nur Drucker und da bisher auf dem Server keine Drucker installiert sind (installiert werden konnten) kannst Du die dateien löschen. Zur not kopier sie Dir zur Sicherheit woanders hin. Und dann versuch nochmal den Drucker zu installieren.

Markus
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 11:53 Uhr
Zitat von hmarkus:
Ohne Gewähr! ich würde in drivers alles löschen. Es betrifft ja nur Drucker und da bisher auf dem Server keine
Drucker installiert sind (installiert werden konnten) kannst Du die dateien löschen. Zur not kopier sie Dir zur Sicherheit
woanders hin. Und dann versuch nochmal den Drucker zu installieren.

Markus

Erledigt, aber weiterhin der selbe Fehler.
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 12:59 Uhr
um solche Dinge entfernen zu können, brauchst du nur den Spooler/Druckerwarteschlange stoppen

cmd --> net stop spooler --> nach dem löschen: net start spooler

EDIT: schau hier auch mal rein: http://www.winboard.org/forum/winxp-treiber/43373-drucker-konnte-nicht- ...

Hast schon mal probiert, den Treiber am XP Client freizugeben und dann am Server als Netzwerkdrucker über den XP Client zu installieren? Er zieht sich hierbei die Treiber vom XP Client... wäre auch mal einen Versucht wert
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 13:18 Uhr
Zitat von IceAge:
um solche Dinge entfernen zu können, brauchst du nur den Spooler/Druckerwarteschlange stoppen

cmd --> net stop spooler --> nach dem löschen: net start spooler

EDIT: schau hier auch mal rein: http://www.winboard.org/forum/winxp-treiber/43373-drucker-konnte-nicht- ...

Hast schon mal probiert, den Treiber am XP Client freizugeben und dann am Server als Netzwerkdrucker über den XP Client zu
installieren? Er zieht sich hierbei die Treiber vom XP Client... wäre auch mal einen Versucht wert

Das war ne gute Idee.
Jetzt konnte ich wenigstens die dll löschen.
Aber mit diesem Verfahren konnte ich den Drucker auch nicht installieren.
Bitte warten ..
Mitglied: hmarkus
19.01.2012 um 13:38 Uhr
Eine Idee hätte ich auch noch, kannst Du einen Drucker via USB anschließen? dann kannst Du zumindest herausfinden, ob grundlegende Druckerdienste funktionieren und das Problem eher in Richtung Netzwerk zu suchen ist, oder ob Drucken grundsätzlich nicht geht.

Markus
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 13:51 Uhr
Zitat von hmarkus:
Eine Idee hätte ich auch noch, kannst Du einen Drucker via USB anschließen? dann kannst Du zumindest herausfinden, ob
grundlegende Druckerdienste funktionieren und das Problem eher in Richtung Netzwerk zu suchen ist, oder ob Drucken
grundsätzlich nicht geht.

Markus

Die Chance habe ich im Moment nicht, aber morgen Nachmittag, wenn meine Kollegen nicht mehr arbeiten, dann könnte ich es versuchen!
Muss ich halt mal schauen ob ich ein 20m langes USB-Kabel habe.
Bitte warten ..
Mitglied: hmarkus
19.01.2012 um 13:56 Uhr
Zitat von Daniel:
Muss ich halt mal schauen ob ich ein 20m langes USB-Kabel habe.
das wird dann eher nicht funktionieren: http://www.usb-infos.de/USB-FAQ-08000.html

Es reicht ja irgendein Drucker. Den kannst Du vielleicht auch neben den Server stellen.

Markus
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 13:58 Uhr
wie weit kommst du bei der Installation, wenn sich der Server den Treiber vom XP Client zieht?? Wird die Installation mit dem gleichen Fehler unterbrochen?? Sind die Clients 32 oder 64bit? Kannst du überhaupt irgendeinen Treiber (z.b. von einem HP Deskjet) am Server installieren?
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 14:20 Uhr
Zitat von hmarkus:
> Zitat von Daniel:
> Muss ich halt mal schauen ob ich ein 20m langes USB-Kabel habe.
das wird dann eher nicht funktionieren: http://www.usb-infos.de/USB-FAQ-08000.html

Es reicht ja irgendein Drucker. Den kannst Du vielleicht auch neben den Server stellen.

Markus

Ich weiß!
Deswegen der Smily dahinter!
Ich habe 3 meter neben mir nen Plotter, den ich anbinden werde! Zu mindest starte ich den versuch!
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 14:22 Uhr
Zitat von IceAge:
wie weit kommst du bei der Installation, wenn sich der Server den Treiber vom XP Client zieht?? Wird die Installation mit dem
gleichen Fehler unterbrochen?? Sind die Clients 32 oder 64bit? Kannst du überhaupt irgendeinen Treiber (z.b. von einem HP
Deskjet) am Server installieren?

Ich kann auch nicht mit dem Freigegeben Treiber installieren!
Der bringt mir die gleiche Fehlermeldung, nur dass da der Druckertreiber mit dem Namen genannt wird.
Ich werde morgen versuchen, den Plotter zu installieren.
Sollte dies auch nicht funktionieren, dann hab ich PECH!!!

Aber vor einem Jahr in etwa habe ich nen alten HP Laserjet versucht zu installieren. Ohne Erfolg!
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 15:03 Uhr
mhhmmm, langsam komme ich mit meinem Latein auch ans Ende
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 15:36 Uhr
Da bist du leider nicht allein!
Mir gehts schon lang so, bei diesem Thema!
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 16:48 Uhr
das schaut fast so aus, als wenn du dir irgendwas am SBS 2003 so richtig zerschossen hast
Bitte warten ..
Mitglied: Daniel
19.01.2012 um 16:56 Uhr
Nicht ich!
Der Depp, von der externen Firma, der da alles installiert hat!!!
Den nächsten Server richte ich allein ein!!!

Bei meinem privaten Server hat alles funktioniert.

Naja! Bis Mai 2013 muss das Ding noch herhalten, dann läuft der Support eh aus!
Bitte warten ..
Mitglied: IceAge
19.01.2012 um 17:21 Uhr
ok ich korrigiere, der Depp nicht du.... falls du irgendwann ne Lösung finden solltest, wäre es nett wenn du ne kurze Info per PN/E-Mail schicken würdest....

Grüße Ice
Bitte warten ..
Mitglied: Kirschi
19.01.2012 um 19:41 Uhr
N'abend,

Zitat von IceAge:
ok ich korrigiere, der Depp nicht du.... falls du irgendwann ne Lösung finden solltest, wäre es nett wenn du ne
kurze Info per PN/E-Mail schicken würdest....

Grüße Ice

Sorry, aber Lösungen gehören ins Forum, nicht per PN!

Gruß
Andreas
Bitte warten ..
Mitglied: IceAge
20.01.2012 um 07:56 Uhr
Hallo Andreas,

die Lösung wird hier bestimmt auch bekannt gegeben, falls eine gefunden wird... ich bat nur um Zusendung einer Info weil ich nicht regelmäßig hier reinschaue und alle Benachrichtigungen deaktiviert habe....

Grüße
Bitte warten ..
Mitglied: Daniel
20.01.2012 um 08:56 Uhr
Wenn ich eine Lösung finde, poste ich diese selbstverständlich.
Ich wollte gerade auch den PDF-Creator installieren. Leider auch ohne erfolg.
Die Installationsdateien unter "Programme" sind zwar vorhanden, aber beim übertragen der Treiber für den "Drucker" ist fehlgeschlagen.

Jetzt habe ich nochmal AD durchgeschaut, dann die Sicherheitsrichtlinen und die Gruppenrichtlinien.

Nix gefunden.

Ich bin echt voll am verzweifeln!!!

Ich geb's bald auf!!!
Bitte warten ..
Mitglied: hmarkus
20.01.2012 um 09:09 Uhr
Guten Morgen Daniel,

um eines nochmal klar zu stellen: eigentlich habt Ihr doch einen Support für den Server? also Ihr bezahlt dafür. Dann ist doch eigentlich klar, wer hier zuständig ist. Ich weiß ja nicht bei welchem Verein Du da tätig bist, aber wenn es Deine Aufgabe ist, dafür zu sorgen, dass alles läuft, dann solltest Du Aufgaben, die in die Zuständigkeit des Supporters fallen auch dorthin leiten. Es sein denn, Eure Geschäftsführung hat kein Interesse daran, aber dann solltest Du vielleicht auch nicht weiter an dem Server rumfummeln. Am Ende heißt es sonst noch, Ihr (speziell Du) hättet den Schaden selbst verursacht.

Hier ist es doch offensichtlich so, dass die grundlegenden Druckerfunktionen auf diesem Rechner nicht funktionieren. Eigentlich sollte das doch als Fehlerbeschreibung reichen damit jemand zu Euch kommt und den Fehler behebt.

Markus
Bitte warten ..
Mitglied: Daniel
20.01.2012 um 09:17 Uhr
Zitat von hmarkus:
Guten Morgen Daniel,

um eines nochmal klar zu stellen: eigentlich habt Ihr doch einen Support für den Server? also Ihr bezahlt dafür. Dann
ist doch eigentlich klar, wer hier zuständig ist. Ich weiß ja nicht bei welchem Verein Du da tätig bist, aber wenn
es Deine Aufgabe ist, dafür zu sorgen, dass alles läuft, dann solltest Du Aufgaben, die in die Zuständigkeit des
Supporters fallen auch dorthin leiten. Es sein denn, Eure Geschäftsführung hat kein Interesse daran, aber dann solltest
Du vielleicht auch nicht weiter an dem Server rumfummeln. Am Ende heißt es sonst noch, Ihr (speziell Du) hättet den
Schaden selbst verursacht.

Hier ist es doch offensichtlich so, dass die grundlegenden Druckerfunktionen auf diesem Rechner nicht funktionieren. Eigentlich
sollte das doch als Fehlerbeschreibung reichen damit jemand zu Euch kommt und den Fehler behebt.

Markus

Wir sind ein Ingenieurbüro für Elektrotechnik mit 6 Mitarbeitern.
Ich bin für die ganze EDV zuständig. Also haben wir keinen Support für den Server! Der Support bin ich!
Mir geht es nur drum, dass ich einen Drucker aufm Server installieren kann, dass wenn ich mal Screenshots machen muss oder eine Einstellung drucken muss.
Auf den Clients funktioniert es ja wunderbar.

Sonst funktioniert der Server perfekt!!!

Wenn es nicht funktioniert, dann muss ich das halt nach dem alten Schema machen.

Dateien zum Drucken auf Netzwerkordner legen -> vom Client öffnen -> Drucken
Bitte warten ..
Mitglied: hmarkus
20.01.2012 um 09:25 Uhr
Ich hatte oben das hier
Naja! Bis Mai 2013 muss das Ding noch herhalten, dann läuft der Support eh aus!
gelesen, daher meine Frage.

Hast Du mal unter Systemsteuerung->Software nachgesehen, ob evtl. noch ein Programm/Dienst nachinstalliert werden muss? Ich hab hier im Moment leider keinen vergleichbaren Rechner, sonst könnte ich mal genauer nachsehen.

Markus
Bitte warten ..
Mitglied: Daniel
20.01.2012 um 09:41 Uhr
Zitat von hmarkus:
Ich hatte oben das hier
> Naja! Bis Mai 2013 muss das Ding noch herhalten, dann läuft der Support eh aus!
gelesen, daher meine Frage.

Hast Du mal unter Systemsteuerung->Software nachgesehen, ob evtl. noch ein Programm/Dienst nachinstalliert werden muss? Ich hab
hier im Moment leider keinen vergleichbaren Rechner, sonst könnte ich mal genauer nachsehen.

Markus

Der Microsoft-Support für Windows Server 2003 läuft da aus!
Dann kommt eine neue Serversoftware. Die ICH installiere!!!

Dort habe ich auch schon geschaut und Testweise den SNMP-Dienst installiert! Ohne Erfolg.
Bitte warten ..
Mitglied: Daniel
20.01.2012 um 13:44 Uhr
Ich hab das was gefunden!
Es könnte am Kernelmodustreiber liegen!
Unter Windows Server 2003 Standard Edition und Windows Server 2003 Enterprise Edition wird die Installation von Kernelmodustreibern standardmäßig blockiert.

Aber mein Problem ich jetzt, dass ich in der Gruppenrichtlinie kein "Drucker" habe! (unter Administrative Vorlagen)
Bitte warten ..
Mitglied: Kirschi
20.01.2012 um 18:56 Uhr
Guten Abend,

... und Du hast den Treiber für Windows 2003 für C650/550/451 (WHQL) Version 6.3.1.0, Release Date 2008-06-30 genommen? Vielleicht solltest Du Dich mal als Domänenadmin anmelden oder einen neuen Administratoraccount erstellen mit allen Rollen/Rechten. Feste IP für den Drucker mit korrektem DNS oder per DHCP feste Adresse zuweisen. Ggf. ist im Gerätesetup was nicht richtig eingestellt?
In der Bedienungsanleitung ist ja die Installation ausführlich beschrieben.
Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
06.02.2012 um 10:31 Uhr
Zitat von Kirschi:
Guten Abend,

... und Du hast den Treiber für Windows 2003 für C650/550/451 (WHQL) Version 6.3.1.0, Release Date 2008-06-30 genommen?
Vielleicht solltest Du Dich mal als Domänenadmin anmelden oder einen neuen Administratoraccount erstellen mit allen
Rollen/Rechten. Feste IP für den Drucker mit korrektem DNS oder per DHCP feste Adresse zuweisen. Ggf. ist im Gerätesetup
was nicht richtig eingestellt?
In der Bedienungsanleitung ist ja die Installation ausführlich beschrieben.
Gruß
Andreas

Ja genau, den Treiber habe ich genommen!
Ich habe einen Administratoraccount mit allen Rechten! (schon von Anfang an)
Ich habe nur feste IP's, bei jedem Gerät über DHCP!
In der Verwaltung heißt es, dass eine Namensauflösung (DNS) nicht möglich ist!
Diesen Fehler habe ich hier, seit ich den Server das erste mal gesehen habe.
Ich konnte den auch nicht ausfindig machen!

Bedienungsanleitung? Was ist denn das?
In der Bedienungsanleitung steht das so drin, wie ich es bei den Clients gemacht habe!
Genau so habe ich es auch beim Server versucht, jedoch ohne Erfolg!
Bitte warten ..
Mitglied: Kirschi
06.02.2012 um 20:16 Uhr
Guten Abend,
klingt das nach DNS-Problemen? In der Eingabeaufforderung ipconfig /all sollte Dir den DNS-Server verraten.

Versuche dem Drucker über das Menü eine feste IP-Adresse außerhalb des DHCP-Bereiches zu vergeben und lasse DNS leer. Erreichst Du das Menü des Druckers über den Webbrowser?

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
07.02.2012 um 08:34 Uhr
Zitat von Kirschi:
Guten Abend,
klingt das nach DNS-Problemen? In der Eingabeaufforderung ipconfig /all sollte Dir den DNS-Server verraten.

Versuche dem Drucker über das Menü eine feste IP-Adresse außerhalb des DHCP-Bereiches zu vergeben und lasse DNS
leer. Erreichst Du das Menü des Druckers über den Webbrowser?

Gruß
Andreas

Der DNS-Server ist der Server (lt. IP)
Der Drucker hat eine feste IP. Dies wurde über das Menü im Webbrowser eingestellt.
Aber beim Server heißt es "DHCP aktiviert...: Nein"
Also wird der DHCP-Bereich über den Router festgelegt.
Bitte warten ..
Mitglied: Kirschi
07.02.2012 um 10:04 Uhr
Moin,

daß auf dem Server DHCP für die Netzwerkkarte auf NEIN steht ist schon in Ordnung, man vergibt ja meist feste IPs für Server.
Ob Dein Server die DHCP-Rolle hat, siehst Du in der Verwaltung oder mit %SystemRoot%\system32\dhcpmgmt.msc /s in der "Dos-Box".

Versuch doch probehalber mal, dem Drucker eine andere freie IP zuzuweisen und den Port dann entsprechend der neuen IP neu anzulegen.

Auszug aus dem Handbuch:
Wenn der DHCP-Server
nicht vorhanden ist, müssen Sie Eingaben für "IP-Adresse", "Subnet-Maske" und "Standardgateway"
machen.

Diese Werte bekommst Du auch mit dem ipconfig /all - Befehl.

Ggf. hilft es auch über Drucker- und Faxgeräte > Datei > Servereigenschaften > Registerkarte "Treiber" den Treiber zu löschen und nochmal neu zu installieren.

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
07.02.2012 um 15:07 Uhr
Beim dhcpmgmt.msc ist kein Server eingetragen.
Unter Drucker- und Faxgeräte > Datei > Servereigenschaften > Registerkarte "Treiber" befindet sich eben kein Treiber, weil dieser nicht mal installiert wird!!!
Das ist ja mein Problem.
Und neue IP zuweisen bringt auch nix, da ich auch schon versucht haben einen anderen Drucker zu installieren.
Bitte warten ..
Mitglied: Kirschi
07.02.2012 um 19:10 Uhr
Guten Abend,

ist denn der Server überhaupt als "Druckserver" eingerichtet (Serververwaltung...)? Ggf. hilft es diese Funktion zu de-/installieren.
Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
08.02.2012 um 08:15 Uhr
Ganz ehrlich?
Ich hab keine Ahnung ob dieser Server als Druckserver eingerichtet wurde!
Ich glaube eher, dass er nur als Dateiserver eingerichtet wurde.
Den Serverkonfigurations-Assistent (cys.exe) finde ich leider auch nicht, sonst hätte ich den Server gleich umstellen können.
Bitte warten ..
Mitglied: Kirschi
08.02.2012 um 09:52 Uhr
Hallo Daniel,

wenn DHCP leer ist, dann ist wirklich ein anderer für dafür zuständig.
Den Server bekommst Du raus, indem Du an einem Rechner, der seine IP über DHCP bekommt, ipconfig /all aufrufst.

Druckdienste nachinstallieren über Serververwaltung:

%SystemRoot%\system32\mshta.exe res://%SystemRoot%\system32\mys.dll/mys.hta
-> Funktion hinzufügen oder entfernen

cys.exe sollte (ebenfalls) im system32 Verzeichnis sein.

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
08.02.2012 um 11:54 Uhr
DNS-Server ist der Server und der Router!

Ich bin im Moment in der Serververwaltungskonsole -> Servercomputer -> Servercomputer einrichten! Aber leider öffnet sich dann kein Fenster!!!
Denn dort kann man die Serverfunktion umstellen!

http://technet.microsoft.com/de-de/library/cc775791%28WS.10%29.aspx

cys.exe sollte im system32 liegen! Weiß ich, ist aber nicht vorhanden!!!
Bitte warten ..
Mitglied: hmarkus
08.02.2012 um 11:56 Uhr
Hallo,

eigentlich findest Du das unter Systemsteuerung->Software->Windowsfunktionen installieren/deinstallieren (oder so ähnlich). Soweit ich weiß ist es beim Server genau wie bei XP.

Markus
Bitte warten ..
Mitglied: Daniel
08.02.2012 um 13:23 Uhr
Ich weiß!
Aber da gibt es auch nicht, wo man Serverfunktionen in dieser weise installieren kann.
Bzw. das was ich brauche, ist bereits installiert.
Bitte warten ..
Mitglied: Kirschi
09.02.2012 um 12:58 Uhr
Hallo,

achja, ist ein SBS, der SBS scheint sich hier anders zu verhalten als ein "normaler" 2003er Server. Daher funktioniert der Aufruf %SystemRoot%\system32\mshta.exe res://%SystemRoot%\system32\mys.dll/mys.hta auch nicht. Vermutlich ist jeder SBS automatisch auch Druckserver. Nachlesen konnte ich das allerdings nirgends.
Wenn aber Deine Druckerinstallation anfängt, dann sollte er auch Druckserverdienste haben . Ist eventuell die Festplatte voll?
Habe soeben den besagten Treiber auf einem alten 2003 er SBS ohne Probleme installieren können.
Lege doch bitte einen neuen Benutzer an und mach ihn zum Domänen-Admin Mitglied und versuche die Installation dann nochmals.

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
09.02.2012 um 13:50 Uhr
Hat auch nix gebracht!
Die Festplatte ist zu 60% voll.

Jetzt hatte ich noch nie Probleme mit nem Server!
Und dieses scheiß Ding raubt mir echt jeden Nerv!!!!
Bitte warten ..
Mitglied: Kirschi
09.02.2012 um 17:40 Uhr
N'abend,

Letzte Idee:
Hab mir Deinen Screenshot nochmal angeschaut:
Mein Treiber hieß ... C650 Series PCL ... Komisch.
installier den Druckertreiber nochmal und gib ihn frei während des Setups, so hat es bei meinem Test zumindest auch geklappt.


Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
10.02.2012 um 07:38 Uhr
Mein Treiber ist auch ein PS! Da für mich der PCL nicht in Frage kommt.
Den Treiber habe ich aber auch schon versucht.

Den Druckertreiber habe ich auch schon versucht bei der installation frei zu geben.
Bitte warten ..
Mitglied: Kirschi
10.02.2012 um 08:18 Uhr
Also allerletzte Idee, Du schreibst weiter oben von Verzeichnissen: "...spool\prtprocs\w32x86" und "...\drivers\w32x86\3", wo Du teilweise nichts löschen kannst. Überprüf doch mal die Berechtigungen auf das Verzeichnis, vielleicht liegt das Problem darin, daß Du nicht in dieses schreiben darfst. Bei mir sind die Verzeichnisse freigegeben als print$ und
Administratoren, Druckoperatoren, Ersteller-Besitzer, System haben Vollzugriff, Jeder und Authentifizierte Benutzer haben Lesen, Ausführen Rechte. Besitzer ist Domänexyz\Administratoren.

Gruß
Andreas
Bitte warten ..
Mitglied: Daniel
10.02.2012 um 10:33 Uhr
Wenn ich den Dienst "spoolsv" beende, dann kann ich die Dateien aus dem Vrezeichnis schon löschen.
Anschliessend muss ich den Dienst wieder starten, da ich sonst nichtmal einen Drucker hinzufügen kann.
Bitte warten ..
Mitglied: Kirschi
10.02.2012 um 12:32 Uhr
Was sagt denn das Ereignisprotokoll in der fragwürdigen Zeit? Server neu gestartet?
Bitte warten ..
Mitglied: Daniel
13.02.2012 um 08:04 Uhr
Das Ereignisprotokoll sagt rein gar nix!
Nicht mal, dass die Installation abgebrochen wurde!
Der Server wurde auch schon öfter neu gestarten nach und vor den Aktionen.
Bitte warten ..
Mitglied: Daniel
17.02.2012 um 08:14 Uhr
Ich schätze nur eine Neuinstallation wird mein Problem beseitigen.
Was ich natürlich NICHT machen werden.
Aber wenn ihr mir Recht gibt, dann kann ich das Thema schliessen!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Drucker und Scanner
HP Laserjet 100 MFP M175 lässt sich nicht mehr installieren (3)

Frage von tiwolein zum Thema Drucker und Scanner ...

CPU, RAM, Mainboards
Intel Grafik Treiber lässt sich nicht installieren (8)

Frage von alix1q zum Thema CPU, RAM, Mainboards ...

Drucker und Scanner
gelöst Brother DCP-9022CDW lässt sich nicht installieren! (6)

Frage von ChrisIT-Frage zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...