Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Drucker im Netzwerk

Frage Internet

Mitglied: pieskey

pieskey (Level 1) - Jetzt verbinden

26.09.2005, aktualisiert 17:09 Uhr, 5496 Aufrufe, 7 Kommentare

Hallo,
ich habe ein big problem. Ich versuche wiedermal mein alten QMS 6100 Drucker ins Netzwerk einzubinden, Treiberinstallation kein problem. Aber wenn ich dann die erste Testseite drucken will kommt nix. Der QMS läuft weder auf XP noch auf WIn00 im Lanmodus, stelle ich ihn auf LPT um geht er. Stecke ich wieder ein Lankabel rein geht er wieder nicht ! Am Kabel liegt es nicht hab schon getauscht. Der Qms ging auch schon im Netzwerk nur haben unsere Praktikanten rumgespielt und hatten das Netzwerk defekt gemacht. Der QMS ist auch im Router freigegeben. Ich glaube ich habe einfach nur ein Denkfehler. Für den QMS6100 gibt es keine neuen Treiber, damals hatten wir Stunden gebraucht um ihn zulaufen zubringen.

Wer hat noch ne Idee?

Gruß
Mitglied: stepas
26.09.2005 um 11:45 Uhr
auf welchen port hast du ihn laufen? lp oder RAW, Warteschlangenname?
Bitte warten ..
Mitglied: pieskey
26.09.2005 um 12:13 Uhr
RAW 9100, standart Vorgabe halt
Bitte warten ..
Mitglied: trapper-tom
26.09.2005 um 12:47 Uhr
Hi,

kannst Du den Drucker von einer Arbeitsstation aus anpingen? Feste IP's oder dhcp im Netzwerk? Hab da mal irgendetwas von einer Software namens Minolta-Groundport gehört. Diese wird als Anschlussemulation installiert.

Gruß

Trapper Tom
Bitte warten ..
Mitglied: pieskey
26.09.2005 um 12:49 Uhr
Anpingen kann ich das Teil von jeder Arbeitsstations im Netzwerk! Die Software hatten wir vorher ja auch nicht installiert ! Kann ja Online mit der festen IP Zugreifen und die ganzen Daten vom Drucker einsehen!
Bitte warten ..
Mitglied: trapper-tom
26.09.2005 um 12:59 Uhr
Hatte so etwas mal mit einem HP-Plotter. Abhilfe: Den Anschluss unter Druckereinstellungen->Servereigenschaften (rechte Maustaste in Druckereinstellungen, ohne den Mauszeiger auf einen Drucker zu positionieren) löschen und neu definieren. Danach gehte die Druckausgabe wieder.

Trapper Tom
Bitte warten ..
Mitglied: pieskey
26.09.2005 um 13:17 Uhr
Jetzt geht der Drucker, ich hau mich weg. Einfach ein neuen Anschluss erstellt! Mit der gleichen Inhalten wie der alte Anschluss.


Thanks Pepole!

PS: Dafür hab ich das nächste Problem *ggg* Die eine Arbeitsstation geht das I-Net nicht ! *ggg*
Bitte warten ..
Mitglied: stepas
26.09.2005 um 17:09 Uhr
nutze meistes lp port, klappt eigentlich immer. Bei aelteren kisten und mit nt4 gibts da teilweise probleme weil der warteschlangenname exakt sein muss, ansonsten lp port

well done
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...