Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drucker Problem, bitte helft mir!

Frage Microsoft

Mitglied: 8487

8487 (Level 1)

24.01.2005, aktualisiert 26.01.2005, 4385 Aufrufe, 1 Kommentar

Hallo,
hoffe ihr könnt mir helfen.
Habe einen Netzwerkdrucker (hp3500n), der über TCP\IP auf dem PDC installiert ist. Die Netzwerkumgebung ist eine Domain. Der Drucker ist auf dem PDC für jeden freigegeben. Bis letzte Woche lief er ohne Probleme für jeden User. Seit ich in der Group Policy die einstellungen für das Herunterfahren des Terminalservers geändert habe, funktioniert die Freigabe nicht mehr. Über TCP\IP oder als Admin kann Gedruckt werden. Benutzer die die freigabe nutzen (Testseite) bekommen eine Fehlermeldung:
"Testseite konnte nicht Gedruckt werden, möchten sie die Druckerfehlerbehandlung öffnen. Druckauftrag wurde gelöscht."
habe schon tausendmal die lokalen Sicherheitsrichtlinien und die Gruppenrichtlinien durchsucht, kann aber nix finden. Hab den Drucker Deinsalliert und wieder Installiert, ohne Erfolg.
Wer kann mir Helfen?
Vielen Dank schon mal

Sir_SmokeAlot
Mitglied: 8821
26.01.2005 um 13:04 Uhr
Hallo...

Sollte dein Problem noch bestehen kann ich dir nur den Tip geben, dir ein Script zu schreiben welches über den Befehl "Net use LPT" den Drucker als Netzwerkfreigabe zur Verfügung stellt. In diesem Script kannst du auch einen User eingeben. Wenn du das Script dann in einem Sicheren Bereich des Benutzer Rechners speicherst und das Script über die Gruppenrichtlinie starten lässt, kann der User auch nicht mitbekommen wenn du da als User einen Admin eigegeben hast. Dies ist eine sehr unsichere Sache, denn erfahrungsgemäß hat man einige findige User im Netzwerk die dadurch das Adminkennwort ausspähen wollen.

Wenn du diese Idee weiterspinnst, findest du eine Lösung für dein Problem:

net use LPT1: /delete
net use LPT1: \\Rechner\HPLaserJ4200 / persistent:no user: Administrator Kennwort

Als Beispiel. Einfach mit dem Editor als .exe speichern...

Nochmal: Es ist nicht empfehlenswert, das Konto des Admins hier einzusetzen. (Der HPLaserJ4200 ist nur ein Beispiel)

Ich hoffe etwas geholfen zu haben...
Vielleicht klappts...

MfG

der NetWorker
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...