Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drucker Problem bei XP Pro SP3

Frage Microsoft Windows XP

Mitglied: racer1601

racer1601 (Level 1) - Jetzt verbinden

06.09.2011, aktualisiert 12:20 Uhr, 2437 Aufrufe, 6 Kommentare

Hallo

Und noch ein etwas größeres Problem.

Es geht um einen Win XP rechner der immer seine Drucker verliehrt.

wir haben schon alle Drucker deinstaliert und neu installiert. In der Regestrie alles gelöscht und neu gemacht. Wenn dann alles neu installiert ist geht es auch, also es kann dann gedruckt werden. Wenn der Rechner dann neu gestartet wird so am nächsten Tag kommt die Meldung das der Drucker Spooler Dienst geschlossen werden muss. Er läst sich dann auch erst wieder starten wenn alles gelöscht worden ist.

Gruß Alex
Mitglied: cardisch
06.09.2011 um 12:22 Uhr
Hallo Alex,

was für Drucker und was für Treiber.
Nutzt ihr einen Printserver oder nutzt ihr die Drucker lokal ?!

Gruß

Carsten
Bitte warten ..
Mitglied: racer1601
06.09.2011 um 12:24 Uhr
Sorry es ist ein HP LJ 1210 der über USB angeschloßen ist und ein Dell 1700n Netzwerkdrucker.
Bitte warten ..
Mitglied: Joe2011
06.09.2011 um 12:24 Uhr
Hi Alex,

ich habe das Phänomenen bisher einmal gehabt. Da war es der Versuch eine PDF (nur bei dieser einen PDF) über den Adobe Reader zu drucken. Ich habe es mit x-fachen Einstellungen probiert. Immer das von Dir beschriebene Problem. Abhilfe war nur mit einem anderen Reader (PDFXChange) möglich. Damit ließ sich dann das verd.... PDF drucken. Da sonst alles funktionierte habe ich dabei belassen.

Vielleicht hilft es Dir ein wenig.

Gruß

Joe
Bitte warten ..
Mitglied: cardisch
06.09.2011 um 12:28 Uhr
Sorry es ist ein HP LJ 1210 der über USB angeschloßen ist und ein Dell 1700n Netzwerkdrucker.

N.P.

Was passiert, wenn du mal einen Drucker (am fehleranfälligsten halte ich den USB-Drucker) abklemmst und nochmal probierst.
Ist der Dell-Drucker von einem anderen Rechner freigegeben, oder nutzt du ihn direkt unter Angabe seiner IP !?

Carsten
Bitte warten ..
Mitglied: racer1601
06.09.2011 um 12:29 Uhr
Ja leider ist das aber ein Generelles Problem an diesem Rechner. Es ist egal was ich drucken will es geht nicht da der Dienst ja nich gestartet werden kann!

Gruß Alex
Bitte warten ..
Mitglied: chris083
06.09.2011 um 16:09 Uhr
Hi
klingt beinah nach ner Treibergeschichte, da ich mal von ausgehe das die Kabel in Ordnung sind.
Kannst mal schauen ob du einen anderen Treiber bzw. Treiberupdate bekommst.

gruss
chris
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Microsoft
Drucker Über Powershell installieren (5)

Frage von Asker06 zum Thema Microsoft ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...