Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

drucker verbindet sich beim start von xp nicht

Frage Microsoft Windows XP

Mitglied: keilers2k

keilers2k (Level 1) - Jetzt verbinden

22.07.2009, aktualisiert 12:32 Uhr, 2174 Aufrufe, 2 Kommentare

hallo leute,

ich habe einen zebra label drucker ueber ein usb to parallel kabel an einem xp rechner angeschlossen. nun mein problem, wenn der drucker schon an ist und ich den pc starte verbindet sich der drucker nicht. ich kann dann aus easylabel nicht drucken. schalte ich den drucker aus und wieder ein, geht dann alles. wieso? und warum kann ich nicht erst den drucker anschalten und dann den pc?

thx
s2k
Mitglied: gegs22
22.07.2009 um 15:04 Uhr
Hallo,

ich habe auch Label-Drucker im Einsatz, hatte das selbe Problem und konnte es nur lösen, in dem ich in den XP-Rechner eine Parallele Schnittstellenkarte eingebaut habe. Anscheinend liegt das an dem USB-Adapter. Liest man ja immer wieder dass diese nicht immer korrekt funktionieren.


Gruß
gegs22
Bitte warten ..
Mitglied: keilers2k
29.07.2009 um 12:44 Uhr
servus

danke fuer die antwort. wenn ich den pc als erstes hochfahren lasse geht es. als user gesagt und gut is, wenn es mal nicht geht, dann drucker vom netz und wieder an und schon geht alles wieder. musste ihn schon zwei mal abstecken user sind sooo lernfaehig ;o)

gruss
s2k
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Drucker Verteilung an Clients - Windows Server 2012 R2 (13)

Frage von Intruder0001 zum Thema Windows Server ...

Windows Netzwerk
gelöst Finde Drucker nicht - Subnetting (7)

Frage von Static zum Thema Windows Netzwerk ...

Drucker und Scanner
HP Drucker - Schwarzweißdruck verschwendet Farbe (1)

Frage von GrueneSosseMitSpeck zum Thema Drucker und Scanner ...

Windows 10
Parallels Desktop - Netzwerk Scan - HP Drucker (6)

Frage von Nikl45 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...