Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckereigenschaften Netzwerkdrucker teilweise langsam - Netzwerklaufwerke oberste Ebene verzögert...

Frage Microsoft Windows Userverwaltung

Mitglied: coindigger

coindigger (Level 1) - Jetzt verbinden

10.12.2007 um 10:01 Uhr, 6304 Aufrufe

Hallo Freunde,
ich knabbere seit Monaten an einem Problem eines kleinen W2K3 Server basierten Netzwerks.

Problem des Laserdruckers über USB am Server:
- diesen HP Laserjet habe per USB am Server installiert
- da der Drucker 3 Fächer hat, habe ich am Server den Drucker 3x angelegt und \\server\hp laserjet 2300 PCL Fach1, ...Fach2 und ...Fach3 genannt
- das Drucken am Server ist problemlos, auch das Öffnen der Druckereigenschaften geht am Server flink
- alle 3 Drucker sind freigegeben
- die Clients nehmen sich diese in der AD freigegebene Drucker (Verknüpfung ist dann \\server\...)
- beim Drucken auf den Fach1 geht es über´s Netzwerk flink und auch die Druckereigenschaften sind auf den Clients flink anzeigbar
- beim Drucken auf die Drucker ...Fach2 oder ...Fach3 steht das Spoolerfenster oft 20-30s und dann dauert es auch 30-50s bis danach der Drucker anfängt
- öffne ich die Druckereigenschaften von Fach2 und Fach3, dann dauert es ewig, bis diese aufgehen

Nun habe ich die Clientverbundenen Drucker ...Fach2 und ...Fach3 wieder gelöscht und als \\192.168.133.10\hp laserjet...Fach2 und ...Fach3 eingerichtet. Siehe da: der Fach2 Drucker ist nun schnell und ohne Probleme. Leider hat sich für den Drucker ...Fach3 (nun auch über IP verbunden) nichts geändert. An einem anderen Arbeitsplatz (alle 3 Drucker sind über die AD als \\server\hp... eingebunden) gehen ...Fach1 und ...Fach2 von Anfang an problemlos und nur ...Fach3 hängt immer...

Nun sieht das lles nach DNS / Namenproblemauflösung aus, aber:
- nslookup läuft auf den clients und dem Server problemlos
- den Server habe ich per netdiag und dcdiag auf Herz und Nieren getestet: alles fein.
- ich verwende DHCP, habe nur einen DNS Server (der W2K3), der auf Weiterleitung sauber konfiguriert ist: Internet ist flink und unverzögert
- die DNS Zonen habe ich alle schonmal gelöscht und wieder neu angelegt...

Wo macht es Sinn, weiter zu forschen oder übersehe ich etwas???


Nutzerprofil assoziiertes Problem beim Wechsel von lokale auf Netzwerklaufwerke:
- diese Problem tritt bei einem Nutzer auf, egal an welchem Rechner ich mich anmelde
- andere Nutzer haben dieses Problem so nicht
- alle Nutzer haben servergespeicherte Profile, die auch (scheinbar) problemlos geladen werden
- öffne ich mit dem problemnutzer den "Arbeitsplatz" ist dieser sofort offen
- dort sehe ich lokale Laufwerke (C: und D sowie die Netzwerklaufwerke (M: und Z
- wechsle ich vom Arbeitsplatz auf Lw. M:, dann dauert es 2-5s bis dieses Laufwerk öffnet (man debkt immer, sich "verklickt" zu haben)
- gehe ich dann in diesem laufwerk M: weitere Ebenen tiefer nach unten, dann ist alles superflink und problemlos
- die Verzögerung tritt genau dann wieder auf, wenn ich von der obersten Ebene von M: zurück zum Arbeitsplatz wechsele (wieder 2-5s)
- das kann ich sofort und immer reproduzieren (zeitunabhängig)
- verbinde ich M: per IP \\192.168.133.10\daten ist das Problem genau so
- keine Probleme gibt es beim Netzwerklaufwerk Z:
--> aber wie geschrieben: das Problem ist nutzerassoziiert

Hat jemand einen Tip??

Danke
Tom
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
über Wlan keine Anhänge mailen u. Netzwerkdrucker langsam (9)

Frage von i-projekt zum Thema LAN, WAN, Wireless ...

Windows Server
Server sehr langsam bei vielen kleinen Dateien (5)

Frage von MichiBLNN zum Thema Windows Server ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...