Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckertreiber wird jedesmal unter Vista wieder neu hinzugefügt

Frage Microsoft Windows Installation

Mitglied: Steyni

Steyni (Level 1) - Jetzt verbinden

15.01.2008 um 13:28 Uhr, 2840 Aufrufe

Hallo Forum,

Ich betreibe ein Asus Notebook (A7K) mit einen Epson Stilus Colour 660. Da das Notebook nur USB zur Verfügung stellt habe ich einen "Wandler" dazwischen geschaltet, welcher von USB auf parallel umwandelt.

Das Problem an der Sache ist nun, dass jedesmal wenn ich den USB Stecker des Druckers abziehe und wieder einstecke, ein neuer Drucker in den Windows Druckereigenschaften eingerichtet wird. Dies führt nicht nur zu gewissem Ärger, da man den Standarddrucker jedesmal wieder neu einrichten muss, sondern auch zu jeder Menge unansehnlicher Drucker in der Weise: "Epson Stilus660(kopie1)" und so weiter. Je öfter man ihn einsteckt um so mehr Kopien hat man am Schluss.

Kann mir jemand vielleicht einen Rat geben wie ich Vista diese Unart austreiben kann?

Vielen Dank bereits im Voraus!

Zu erwähnen sei noch, dass der Drucker wenn er eingerichtet ist tadellos funktioniert. Aber jedesmal den Treiber editieren, damit man dann ordentlich drucken kann, kann doch nicht das Ende vom Lied sein, oder?
Ähnliche Inhalte
Windows Server
gelöst Druckertreiber per GPO verteilen (10)

Frage von Hendrik2586 zum Thema Windows Server ...

Windows Server
Ewige Meldung "Druckertreiber muss aktualisiert werden"

Frage von thaefliger zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...