Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckertreiber auf Windows Server 2003 Enterprise Edition funktioniert nicht

Frage Microsoft Windows Server

Mitglied: ARTministrator

ARTministrator (Level 1) - Jetzt verbinden

12.08.2009, aktualisiert 16:00 Uhr, 5141 Aufrufe, 2 Kommentare

Hallo,
ich habe folgendes Problem:

Die Ausgangssituation:
In unserem Netzwerk haben wir einen zentralen Printserver. Vor kurzem haben wir nun einen neuen Terminalserver mit Windows 2003 Enterprise Edition 32bit in Betrieb genommen. Das Drucken von diesem Terminalserver über den Printserver funktioniert scheinbar nicht mit dem normalen Druckertreiber der betreffenden Drucker vom Typ "Lexmark E120n".

Ich habe sämtliche von Lexmark angebotenen Treiber auf dem Terminalserver installiert, ohne Erfolg. Das Problem scheint sich noch auf einen anderen Drucker vom Typ "Kyocera FS-C5015N" auszuweiten, dieser ist mir jedoch nicht ganz so wichtig, da wir hauptsächlich besagte Lexmark Drucker benutzen.

Fehlerbeschreibung:
Beim Drucken aus z.B. Word bekommt man lustige Fehlermeldungen: "Unzureichender Arbeitsspeicher. Speichern Sie jetzt Ihr Dokument!" (Es handelt sich hier um einen Intel Xeon Quadcore 2,5GHz mit 8 GB RAM, davon sind momentan gerade mal 1,8 GB in ausgelastet...) oder "Windows hat ein Problem mit der Druckereinrichtung festgestellt." ...

Zum Testen habe ich einen Drucker direkt auf dem Server hinzugefügt, was einwandfrei funktioniert. Wenn ich nun auf die Druckereigenschaften zugreifen will (zum Testseitendrucken) fragt Windows: "Der Druckertreiber "Lexmark E120n" ist nicht installiert. Auf manche Druckereigenschaften kann ohne [...] nicht zugegriffen werden. Möchten Sie den Treiber jetzt installieren?". Ich sage natürlich Ja und benutze den Druckertreiber den ich auf den anderen Servern ebenfalls verwende. Die Treiberinstallation läuft reibungslos und ich komme in den Eigenschaftendialog. Will ich nun "Testseite drucken" kommt "Die Testseite konnte nicht gedruckt werden."...

Randerscheinungen:
Ich habe heute auch ca. 3-4 mal erlebt, dass User von diesem Terminalserver geschmissen wurden, sich danach aber wieder für die Zeit X anmelden konnten bevor sie erneut heruntergeschmissen wurden...

Frage & Vermutungen:
Dass das Problem treiberbedingt ist, scheint für mich ziemlich sicher. Ich frage mich nur, wieso die Treiber nicht funktionieren? Gibt es in der Enterprise Edition andere Konfigurationen gegenüber der Standardversion, die wir ja auch im Betrieb haben und bei denen dieses Problem nicht auftritt?

Ich bin dankbar für jede Hilfe!

Gruß,
ARTministrator
Mitglied: ARTministrator
13.08.2009 um 15:46 Uhr
Ein Neustart des Terminalservers hatte das Problem vorerst gelöst. Jedoch trat es nach einiger Zeit erneut auf. Das macht die Sache noch nebulöser...
Bitte warten ..
Mitglied: Tarmon
20.07.2010 um 16:38 Uhr
Servus!

EXAKT das Gleiche Fehlerbild habe ich mit einem Lexmark E340 auf ZWEI Terminalservern W2k3!
Deines ist ja schon ein bisschen her - hast Du eine Lösung gefunden?

Bei uns haben sich inzwischen 4 Admins die Zähne daran ausgebissen...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 7 Enterprise Upgrade auf Windows 10 Enterprise (3)

Frage von dekztar zum Thema Windows 10 ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Windows 10
Windows Server 2016 Standart und Windows 10 Enterprise (3)

Frage von EynMarc zum Thema Windows 10 ...

Drucker und Scanner
Druckertreiber Probleme (1)

Frage von MedicalAd zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (15)

Frage von takvorian zum Thema Windows Server ...