Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Druckerzuweisung mittels GPO funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

02.09.2013 um 11:10 Uhr, 1967 Aufrufe, 6 Kommentare, 2 Danke

Hallo,

ich habe folgendes Problem:
Habe seit längerer Zeit eine GPO, die den Usern Drucker zuweist. Mit der bisherigen Umgebung (Win XP) klappt dies auch ohne Probleme.
Melde ich mich aber auf einen Server 2012 an (sollte in naher Zukunft mal unser TerminalServer werden), werden nur einige wenige Drucker zugewiesen.
Gibt es dafür einen Grund, warum die GPO auf dem Server 2012 nicht greift?
Kann leider auch nicht probieren, ob mit Win7 das Problem auch schon bestand, da ich keine Testmaschine zur Verfügung habe.

x64 Treiber wären prinzipiell alle hinterlegt bei den Druckern.


Danke für eure Hilfe!

Patrick
Mitglied: MartinBinder
02.09.2013 um 14:09 Uhr
Wie genau weist Du die Drucker zu? Und was passiert, wenn Du das auf 2012 manuell versuchst?
Bitte warten ..
Mitglied: ollioe
02.09.2013 um 18:14 Uhr
Ich werfe dir für die Printer per GPO mal Point to Point vor die Füße, dann klappt es (google will help)
Bitte warten ..
Mitglied: Badger
03.09.2013, aktualisiert um 10:04 Uhr
Danke für eure Hilfe.
Das ganze heißt übrigens "Point and Print" (nicht Point to Point).
http://technet.microsoft.com/en-us/library/cc725938.aspx


Aber ich habe trotzdem folgendes Problem weiterhin:
Setzte ich die Werte in der GPMC nicht, kommt folgende Meldung (man beachte dabei, dass die Meldung bei "Treiber wird gesucht..." kommt):
3499ff09e53227867a6e3bdc78efe13b - Klicke auf das Bild, um es zu vergrößern

Im Anschluss kommt hier dann die Meldung, dass ich mich als Admin anmelden muss, um den Treiber zu installieren.

Soweit alles klar.

Setzte ich die Werte aber in der GPMC, kommt folgende Meldung:
73b64e7dcc931c07bcffa4cb105cfb45 - Klicke auf das Bild, um es zu vergrößern

Man beachte, dass der über den Punkt "Treiber wird gesucht..." kommt, aber sich dann bei "Treiber wird heruntergeladen..." verhängt.
Ich nehme mal stark an, dass dies genau der Punkt ist, wo er mich nach dem AdminKW fragt.

Habe ich hier noch wo falsche Einstellungen in den GPOs??

Danke euch
Bitte warten ..
Mitglied: Badger
03.09.2013 um 09:34 Uhr
Habe nun folgendes Workaround gefunden:
Als Admin am TerminalServer einmal alle Drucker installieren. Danach klappts auch bei den Usern ohne Admin-Rechte ohne Fehlermeldung.

Sollte werde eine Lösung ohne Workaround für mich haben, wäre ich trotzdem dankbar dafür!


Grüße
Patrick
Bitte warten ..
Mitglied: ollioe
LÖSUNG 03.09.2013, aktualisiert 20.02.2014
In der GPO muss (sorry das ich mich gestern vertippt habe) Point and Print entweder konfiguriert oder deaktiviert werden, ansonsten erscheint immer die Installationsmeldung.

Weiterhin ist es empfehlenswert in der GPO zur Druckerzuweisung den Haken bei "Im Sicherheitskontext des Benutzer installieren" zu wählen, ansonsten wir der Drucker vom Benutzer System installiert und es verstellt sich nach jeder Anmeldung der Standard Drucker.

Um die Meldungen abzuschalten:
Computerkonfiguration / Administrative Vorlagen / Drucker:
Nur Point-and-Print für Pakete verwenden = deaktiviert.
Point-and-Print für Pakete / deaktiviert

Benutzerkonfiguration: Administrative Vorlagen / Systemsteuerung / Drucker
Nur Point-and-Print für Pakete verwenden / deaktiviert
Point-and-Print für Pakete / deaktiviert
Point-and-Print Einschränkungen / deaktiviert
Bitte warten ..
Mitglied: Badger
03.09.2013 um 10:37 Uhr
Herzlichen Dank!
Habe nun alles so eingestellt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Windows Server
gelöst Berechtigung über Gruppen funktioniert nicht (Freigaben, GPO, etc.) (3)

Frage von Holle1991 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...