Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DRUPAL 6.1 auf 1 und 1 installieren - Probleme .htacess

Frage Internet

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 17.03.2008, 6773 Aufrufe, 6 Kommentare

Hallo liebe Forumsgemeinde,

ich bin gerade dabei, auf 1 und 1 drupal 6.1 zu installieren. Leider funktioniert das nicht...

Systemvorraussetzungs-Problem
Der folgende Fehler muss beseitigt werden bevor die Installation fortgesetzt werden kann.:
register_globals ist aktiviert. Drupal´s Konfigurationsrichtlinie erfordert das dies gesperrt werden muss. Ihre Website ist nicht sicher, wenn register_globals Aktiv ist. Das PHP Handbuch hat eine Anleitung dazu Wie man Konfigurationseinstellungen ändert. (Momentan wird PHP Register Globals Aktiviert (‚1‘) verwendet)
Überprüfen Sie die Fehlermeldungen und versuchen es noch einmal.

--htaccess befindet sich im verzeichnis --register_globals ist auf 0 gesetzt...


viele grüße


herbert
Mitglied: Dani
16.03.2008 um 13:30 Uhr
Hallo Herbert,
hast du dann auch brav den Weberserver neugestartet?! Ist erforderlich, damit die Änderungen in der php.ini gültig werden. Bist du auch sicher, dass du die richtige php.ini bearbeitest. Und von welchen OS reden wir jetzt dann in Zukunft.


Grüße
Dani
Bitte warten ..
Mitglied: Baerle
16.03.2008 um 17:50 Uhr
salut dani,

kann ich ja nicht machen, es ist leider nicht mein webserver, sondern der von 1und 1!

viele grüße

herbert
Bitte warten ..
Mitglied: Dani
16.03.2008 um 18:43 Uhr
Abend Herbert,
äh...les mal meine Fragen und deine Antwort. Also ich kann nicht zuordnen, was du jetzt meinst!


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 09:55 Uhr
servus dani,

es könnte etwas verwirrend sein, also:

- ich wollte drupal 6.1. auf meinem isp, 1 &1, installieren. die systemvoraussetzungen (php 4.4.8 und mysql, apache 1.3.34) sind vorhanden- kann man ja über die Funktion http://de3.php.net/phpinfo auslesen.

- habe auch im "drupal-verzeichnis" eine entsprechende .htaccess angefertigt, welche die register_globals auf "0" setzen sollte.

Leider nimmt der webserver von 1 &1 dies nicht an! Das Flag steht nach Auslesen immer noch auf "ON", also 1. Insofern verweigert DRUPAL weiterhin die Installation. Auf den Server, bzw. php.ini von 1 und1 kann ich nicht zugreifen.

lg

herbert
Bitte warten ..
Mitglied: Dani
17.03.2008 um 10:01 Uhr
Hallo Herbert,
die .htaccess darf / kann die Variable nicht ändern. Schreibe / Rufe einfach mal bei 1und1 an und frage nach, ob sie diesen Wert ändern. Ein guter Provider, hat für jeden Kunden eine extra php.ini. Ansonsten wechsle den Provider! Falls du einen sehr guten haben willst, schreib mir ne PN.


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 21:34 Uhr
...alles klar, vielen dank, dani

lg

herbi
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (3)

Frage von achklein zum Thema Windows 7 ...

Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Windows 10
Outlook 2016 Win10 Creators Update Probleme (4)

Frage von Mobsmonster zum Thema Windows 10 ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...