Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DRUPAL 6.1 auf 1 und 1 installieren - Probleme .htacess

Frage Internet

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 17.03.2008, 6783 Aufrufe, 6 Kommentare

Hallo liebe Forumsgemeinde,

ich bin gerade dabei, auf 1 und 1 drupal 6.1 zu installieren. Leider funktioniert das nicht...

Systemvorraussetzungs-Problem
Der folgende Fehler muss beseitigt werden bevor die Installation fortgesetzt werden kann.:
register_globals ist aktiviert. Drupal´s Konfigurationsrichtlinie erfordert das dies gesperrt werden muss. Ihre Website ist nicht sicher, wenn register_globals Aktiv ist. Das PHP Handbuch hat eine Anleitung dazu Wie man Konfigurationseinstellungen ändert. (Momentan wird PHP Register Globals Aktiviert (‚1‘) verwendet)
Überprüfen Sie die Fehlermeldungen und versuchen es noch einmal.

--htaccess befindet sich im verzeichnis --register_globals ist auf 0 gesetzt...


viele grüße


herbert
Mitglied: Dani
16.03.2008 um 13:30 Uhr
Hallo Herbert,
hast du dann auch brav den Weberserver neugestartet?! Ist erforderlich, damit die Änderungen in der php.ini gültig werden. Bist du auch sicher, dass du die richtige php.ini bearbeitest. Und von welchen OS reden wir jetzt dann in Zukunft.


Grüße
Dani
Bitte warten ..
Mitglied: Baerle
16.03.2008 um 17:50 Uhr
salut dani,

kann ich ja nicht machen, es ist leider nicht mein webserver, sondern der von 1und 1!

viele grüße

herbert
Bitte warten ..
Mitglied: Dani
16.03.2008 um 18:43 Uhr
Abend Herbert,
äh...les mal meine Fragen und deine Antwort. Also ich kann nicht zuordnen, was du jetzt meinst!


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 09:55 Uhr
servus dani,

es könnte etwas verwirrend sein, also:

- ich wollte drupal 6.1. auf meinem isp, 1 &1, installieren. die systemvoraussetzungen (php 4.4.8 und mysql, apache 1.3.34) sind vorhanden- kann man ja über die Funktion http://de3.php.net/phpinfo auslesen.

- habe auch im "drupal-verzeichnis" eine entsprechende .htaccess angefertigt, welche die register_globals auf "0" setzen sollte.

Leider nimmt der webserver von 1 &1 dies nicht an! Das Flag steht nach Auslesen immer noch auf "ON", also 1. Insofern verweigert DRUPAL weiterhin die Installation. Auf den Server, bzw. php.ini von 1 und1 kann ich nicht zugreifen.

lg

herbert
Bitte warten ..
Mitglied: Dani
17.03.2008 um 10:01 Uhr
Hallo Herbert,
die .htaccess darf / kann die Variable nicht ändern. Schreibe / Rufe einfach mal bei 1und1 an und frage nach, ob sie diesen Wert ändern. Ein guter Provider, hat für jeden Kunden eine extra php.ini. Ansonsten wechsle den Provider! Falls du einen sehr guten haben willst, schreib mir ne PN.


Gruß
Dani
Bitte warten ..
Mitglied: Baerle
17.03.2008 um 21:34 Uhr
...alles klar, vielen dank, dani

lg

herbi
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (19)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Windows Server
Ersetzt Synology Active Directory Server in DSM 6.1 ein Windows Pendant? (5)

Frage von WandaStaab zum Thema Windows Server ...

Internet Domänen
Office 365 Deutschland bei 1 1: Mit Einrichtungsservice und Domain (3)

Link von sabines zum Thema Internet Domänen ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...