Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DSL Einrichten auf Cisco 876 Wie

Frage Netzwerke

Mitglied: Madbest

Madbest (Level 1) - Jetzt verbinden

06.12.2008, aktualisiert 18.10.2012, 16058 Aufrufe, 11 Kommentare

Hallo kann mir jemand helfen??

Wie richte ich T-DSL am Cico Router 876 ein?? es Blinkt immer nur die CD LED


Config:

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1$opoP$m5M4vC7T538dHO..trnMT/
enable password XXXX
!
no aaa new-model
!
resource policy
!
no ip routing
no ip cef

crypto pki trustpoint TP-self-signed-4001804692
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4001804692
revocation-check none
rsakeypair TP-self-signed-4001804692
!
!
crypto pki certificate chain TP-self-signed-4001804692
certificate self-signed 01
3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303031 38303436 3932301E 170D3032 30333031 30303432
30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30303138
30343639 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DE75 5D680B91 597831A5 2C3EC28E 8416701B 7BEE4D2F 508C04BB 694BFD64
9CD00EB5 19C65519 FFDF12D6 08472829 B73ABE76 20ADE4CE 010FE85A 9A3D55E6
0C21EBE9 72CD3497 14900118 14676F5E 54954EB0 2C029BA1 A79CB033 DD650040
E2BFDAA4 AF77E5A0 126C4398 A54AE2C3 061023AD 416517BB 23B6EE9D 11B5E046
BD2F0203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603
551D1104 0A300882 06526F75 74657230 1F060355 1D230418 30168014 D10B31DF
B8EFDB32 0D199FB8 D377554F CE5EBFEB 301D0603 551D0E04 160414D1 0B31DFB8
EFDB320D 199FB8D3 77554FCE 5EBFEB30 0D06092A 864886F7 0D010104 05000381
81002E94 28A7136C CFA713FA A1577F96 DE4D51EB CA4F3751 F2B51A36 BAA48DDF
341E541A 34AB3BE4 95E0C744 2A5973E2 6636D802 323903A9 F02E01A4 E343BA63
7D714DFE 7A037DB5 F1D8156F 7E1883FF 5CB9D49D A8287D74 1603F0A4 A4E0B5F2
1A20E344 716621F7 3743B958 16BF076E C99CDEB1 7000198E E5304E01 EE3678E8 6C67
quit
username admin privilege 15 password 0 xxxx


interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no ip route-cache
no snmp trap link-status
pvc 1/1
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.250.1.50 255.255.248.0
no ip route-cache
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username xxxx#0001@t-online.de password 0 xxxx
!
!
!
ip http server
ip http authentication local
ip http secure-server
!
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
password xxxx
login local
transport input telnet ssh
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
password xxxx
login local
transport input telnet ssh
!
scheduler max-task-time 5000
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end



Madbest

--keiner ist perfekt--
Mitglied: aqui
06.12.2008, aktualisiert 18.10.2012
Hier ist eine funktionierende Konfig an T-Online:

Current configuration : 2142 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime localtime
!
hostname DSL-Router
!
ip name-server 194.25.2.129
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
interface Ethernet0
descr Lokales Ethernet
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip access-group 102 in
ip tcp adjust-mss 1452
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 1/32

pppoe-client dial-pool-number 1
!
dsl operating-mode annexb-ur2
!
interface Dialer1
decsr PPPoE Dialin T-Online
ip address negotiated
ip mtu 1492
no cdp enable
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1

ppp authentication pap callin
ppp pap sent-username 001234567891052001234560001@t-online.de
password Geheim
!
ip nat inside source list 101 interface Dialer1 overload
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
no ip http secure-server
!
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
!
access-list 102 deny udp any range netbios-ns netbios-ss any
access-list 102 deny tcp any eq 139 any
access-list 102 permit ip any any
!
end


Wie man den DSL Port sichert kannst du hier sehen:

http://www.administrator.de/forum/cisco-2800-als-gateway-103079.html
Bitte warten ..
Mitglied: Madbest
06.12.2008 um 17:21 Uhr
Geht leider immer immer noch nicht

OK hane meine config wie folgt geändert
habe erstmal ein write erase gemacht

neue config:

Current configuration : 1225 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$DMdX$7nqasdg2bZ8XGBzyKERBq.
enable password ....
!
no aaa new-model
!
resource policy
!
no ip routing
no ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
no ip route-cache
shutdown
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
pvc 1/32
!
dsl operating-mode auto ( dsl operating-mode annexb-ur2 --> gibt es bei mir nicht die option)
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.250.1.50 255.255.248.0
no ip route-cache
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ppp authentication pap callin
ppp pap sent-username ........0001@t-online.de password 0 XXXXX
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password ....
login
!
scheduler max-task-time 5000
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end



Da kein DSL Anschlusskabel dabei war und ein normales ethernet kabel nicht in Anschluss passt habe ich RJ11 Kabel 6(4) besorgt

belegung

1 1
2-2
3-3
4-4
5-5
6 6

hoffe mal das es jetzt nicht an dem Kabel hängt, an der Fritz box geht das kabel ohne Pr.
Bitte warten ..
Mitglied: aqui
06.12.2008 um 22:28 Uhr
Es ist möglich das deine IOS Version die kein dsl operating-mode annexb-ur2 supportet generell nicht am T-DSL Netz rennt, das solltest du in den Release Notes oder an der Cisco Hotline in München nocheinmal überprüfen !!

Was sagt ein
  • show int atm 0/0
  • debug dialer packet
  • debug ip pppoe
  • Ggf. debugging der ATM Schnittstelle
  • Leuchtet die ADSL CD LED am Router ???

usw. Anhand der debug Outputs siehst du meist sofort wo der Fehler ist !!
Für DSL reichen die Pins 3 und 4 im RJ 11 Stecker. Per default sind die beiden mittleren in Benutzung aber das solltest du sicherheitshalber nochmal im Cisco Cabling Guide überprüfen !!
Cisco schreibt ein ungeschirmtes Cat 5 Kabel vor !
http://www.cisco.com/en/US/docs/routers/access/800/850/hardware/install ...
Bitte warten ..
Mitglied: Madbest
07.12.2008 um 15:19 Uhr
Wie kann ich mir ansehen was grad beim debug abgeht??
Wenn ich sage debug dialer packet bringt er nur das Debug on ist

Wie schaue ich mir das ganze an??
Bitte warten ..
Mitglied: Madbest
08.12.2008 um 08:54 Uhr
Zitat von aqui:

* Leuchtet die ADSL CD LED am Router ???

Die Blinkt nur die ganze Zeit.

Gruß

Madbest

--keiner ist perfekt--
Bitte warten ..
Mitglied: Madbest
08.12.2008 um 09:06 Uhr
Kann es sein das ich die sachen die bebugt werden nur über die Konsole sehe??
und nicht wenn ich mich über telnet drauf einloge???

Nachtrag

OK habes es rausgefunden man muss bei Telnet "terminal monitor" eingeben. Zum Klück habe ich noch noch die CCNA Bücher leider wird da nicht das Tehma DSL behandelt.

Werde heut abend mal schauen was der DebugModus so ausgibt.

Gruß

Madbest

--keiner ist perfekt--
Bitte warten ..
Mitglied: aqui
08.12.2008 um 09:35 Uhr
Das ist normal ! Cisco gibt diese Messages im Default nur über die serielle Systemkonsole aus.

Wenn du allerdings einmal 5 Minuten in die Handbuch Lektüre investiert hättest, was du scheinbar nicht gemacht hast, dann hättest du gelesen, das man mit der einmaligen Eingabe von terminal monitor (term mon) die Konsolen Messages und Debugs auch in eine Telnet oder SSH Session umlenken kann !!!
Bitte warten ..
Mitglied: Madbest
08.12.2008 um 09:43 Uhr
Zum Tehma Hanndbuch habe ich ein Kurzhandbuch
des mir von ca 20 Seiten auf 5 Seiten erklärt wie ich die Einzelnen RouterTypen anschließe
und dann ist noch erkärt wie SDM einrichte und das wars auch schon was das tolle Handbuch so hergibt.

Zum Klück habe ich noch meine CCNA Bücher Semster 1-4 leider findet in CCNA das einrichten von DSL keine bedeutung.
Bitte warten ..
Mitglied: aqui
08.12.2008 um 09:44 Uhr
Schon mal was von www.cisco.com gehört ???
Als CCNA sollte man das eigentlich wissen....

Die blinkende LED ist kein wirklich gutes Zeichen...
Das lässt vermuten das da was falsch ist mit der DSL Signalisierung oder dem Kabel !
Du solltest hier unbedingt auch mal debuggen auf dem DSL Layer.
Vermutllich hat das was zu tun mit dem Kommando "dsl operating-mode auto " ?!
Gibt es dort ggf. nochwas anderes unter Annex B ???
UR2 ist ja die alte Signalisierung der T-Com. Es müsste dort mit Annex noch irgendwas mit ADSL oder ADSL+ geben...
Bitte warten ..
Mitglied: Madbest
08.12.2008 um 09:57 Uhr
Also meines Wiessen ,da ich leider nicht vor Ort bin, gibt es was mit ADSL+



Des müsste ich dann mal probieren da es sich ja um ein DSL16000 Anschluss handelt
müsste das dann ADSL+.
Bitte warten ..
Mitglied: Madbest
11.12.2008 um 08:26 Uhr
So kuzer Update

Das ganze Problem lag dran das die Modemfirmeware nicht aktuell war.

Nach einem IOS Update geht das ganze jetzt

Danke für an alle die Mitgeholfen haben das Problem zu lössen.

Gruß

Madbest

--keiner ist perfekt--
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

Erkennung und -Abwehr
Port 7547 SOAP Remote Code Execution Attack Against DSL Modems Internet Storm Center (5)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...