Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL Flat an Einzel PC- DNS Funktioniert nicht

Frage Internet Flatrates

Mitglied: Heyneb

Heyneb (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 23:33 Uhr, 7170 Aufrufe, 6 Kommentare

Hallo liebe Administrator.de-Gemeinde

Ich hab ein riesiges Problem:

Für meine User steht ein Einzel-Pc (nicht ans Netzwerk angeschlossen) zur Verfügung der über eine DSL Flaterate verfügt.
Habe ihn lange nicht gewartet bis ein User mich auf Folgendes Problem aufmerksam macht:

Die Verbindung zur DSL Flatrate zu T-Online über eine DFÜ-Verbindung Funktioniert zwar, d.h. Online IP-Adressen können angepingt werden jedoch kann keine Seite angezeigt werden. Kein Browser zeigt eine Seite an.

Da ich leider wegen T2 eine "DSL-Leihe" bin hab ich keine ahnung was/welchen und ob ein DNS eingetragen sein muss um über die Telekom zu "kommunizieren"

Was muss ich beachten ?
Muss die IP statisch sein ?
Müssen DNS oder Gateway angegeben sein ?

Wäre lieb wenn ihr mir helfen könntet!

DAnke

MFG Heyneb
Mitglied: Dani
31.01.2006 um 21:39 Uhr
Bei DNS kannst du 217.150.237.141 und 217.150.237.97. Den Rest kannst du so lassen.
Bitte warten ..
Mitglied: Weiricth
31.01.2006 um 21:48 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"
2. anderen rechner t-online software installieren und ausprobieren obs da geht
3. rechner plat machen dann dürfte es wieder gehen

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 22:07 Uhr
Sonst muste eventuell an der MTU drehen.
Bitte warten ..
Mitglied: Heyneb
31.01.2006 um 22:20 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"

Es geht nur "ping xxx.xxx.xxx.xxx"

Ich werd eure Vorschläge morgen mal ausprobieren!

Danke euch schon mal für die hilfe!!!

Ich halt geb bescheid wenns klappt


MFG Heyneb

DAnke nochmals!
Bitte warten ..
Mitglied: 19726
31.01.2006 um 23:33 Uhr
Bei deinem Problem scheint der DNS eintrag nicht zu passen. Normalerweise bekommst du den von deinem Provider durchgeschoben - ausser du hast einen Router dazwischen (auf Grund deines Postings schließ ich das aber mal aus.)
Wenn dein DSL Modem direkt mit dem Rechner / der Netzwerkkarte verbunden ist, überprüf doch mal ob in den Netzwerk Einstellungen an dem Adapter die IP Konfiguration auf dynamisch steht.
Wenn nicht, IP und DNS auf Dynamisch stellen.

Die IP ist bei nem 0815 PPPoE Anschluss eigentlich immer dynamisch.
Den DNS und GW solltest du ebenfalls vom Provider beim DialIn bekommen.

Gruß Stoggy
Bitte warten ..
Mitglied: sofie-b
05.01.2009 um 22:41 Uhr
Hallo Heyneb

mit dem problem scheinst du nicht alleine zu sein. über die feiertage stellte ich fest, daß mein laptop zu hause nicht mehr via WLAN und ie ins internet geht. netzwerkverbindung und kommunikation mit anderem pc ok. wieder in der firma zeigten drei weitere geräte ebenfalls das gleiche verhalten. internet via WLAN und server also intranet kein problem. jedoch direkt am router oder standardmodem oder handy kein internet trotz intakter verbindung.
Ping mit absoluter IP gibt antwort, ping mit DNS nicht. selbst die browser, mehrere probiert, zeigen via IP z.B http:/172.xxx.xx.xx seiten an, mit URL nicht, weiterleitung geht auch prompt schief.
Mit ziemlicher wahrscheinlichkeit muß es sich um ein DNS problem handeln. im intranet läuft es, der angegebene DNS server liefert problemlos. auch mit automatischer zuordnung geht das. nur direkt kommt nichts mehr rüber.

Sicher ist drei der geräte waren vor etwa zwei monaten noch voll funktionstüchtig. sie fahren alle XPProSP3. das vierte, ein desktop war zuvor noch nie am modem, ist neu, hat XPProSP2 und verhält sich gleich. Alle haben jedoch die automatischen Updates in den letzten zwei monaten erhalten. Ein weiteres gerät XPProSP2 funktioniert noch wie eh und je, das hat allerdings die letzten 6 monate kein Update bekommen.

Fazit, wir wissen auch noch keine lösung, naheliegend könnten wir SP3 ausschließen und auf irgendwelche sicherheits Updates tippen. Updates der windows server 2003 sind gesperrt, werden wir vorsichtshalber auch nicht aktivieren solange das problem nicht geklärt ist.

also wenn jemand was weiß, danke.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

DNS
gelöst DNS Server löst Domänenname nicht auf! (7)

Frage von Mar-west zum Thema DNS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...