Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet Flatrates

DSL Flat an Einzel PC- DNS Funktioniert nicht

Mitglied: Heyneb

Heyneb (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 23:33 Uhr, 7211 Aufrufe, 6 Kommentare

Hallo liebe Administrator.de-Gemeinde

Ich hab ein riesiges Problem:

Für meine User steht ein Einzel-Pc (nicht ans Netzwerk angeschlossen) zur Verfügung der über eine DSL Flaterate verfügt.
Habe ihn lange nicht gewartet bis ein User mich auf Folgendes Problem aufmerksam macht:

Die Verbindung zur DSL Flatrate zu T-Online über eine DFÜ-Verbindung Funktioniert zwar, d.h. Online IP-Adressen können angepingt werden jedoch kann keine Seite angezeigt werden. Kein Browser zeigt eine Seite an.

Da ich leider wegen T2 eine "DSL-Leihe" bin hab ich keine ahnung was/welchen und ob ein DNS eingetragen sein muss um über die Telekom zu "kommunizieren"

Was muss ich beachten ?
Muss die IP statisch sein ?
Müssen DNS oder Gateway angegeben sein ?

Wäre lieb wenn ihr mir helfen könntet!

DAnke

MFG Heyneb
Mitglied: Dani
31.01.2006 um 21:39 Uhr
Bei DNS kannst du 217.150.237.141 und 217.150.237.97. Den Rest kannst du so lassen.
Bitte warten ..
Mitglied: Weiricth
31.01.2006 um 21:48 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"
2. anderen rechner t-online software installieren und ausprobieren obs da geht
3. rechner plat machen dann dürfte es wieder gehen

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 22:07 Uhr
Sonst muste eventuell an der MTU drehen.
Bitte warten ..
Mitglied: Heyneb
31.01.2006 um 22:20 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"

Es geht nur "ping xxx.xxx.xxx.xxx"

Ich werd eure Vorschläge morgen mal ausprobieren!

Danke euch schon mal für die hilfe!!!

Ich halt geb bescheid wenns klappt


MFG Heyneb

DAnke nochmals!
Bitte warten ..
Mitglied: 19726
31.01.2006 um 23:33 Uhr
Bei deinem Problem scheint der DNS eintrag nicht zu passen. Normalerweise bekommst du den von deinem Provider durchgeschoben - ausser du hast einen Router dazwischen (auf Grund deines Postings schließ ich das aber mal aus.)
Wenn dein DSL Modem direkt mit dem Rechner / der Netzwerkkarte verbunden ist, überprüf doch mal ob in den Netzwerk Einstellungen an dem Adapter die IP Konfiguration auf dynamisch steht.
Wenn nicht, IP und DNS auf Dynamisch stellen.

Die IP ist bei nem 0815 PPPoE Anschluss eigentlich immer dynamisch.
Den DNS und GW solltest du ebenfalls vom Provider beim DialIn bekommen.

Gruß Stoggy
Bitte warten ..
Mitglied: sofie-b
05.01.2009 um 22:41 Uhr
Hallo Heyneb

mit dem problem scheinst du nicht alleine zu sein. über die feiertage stellte ich fest, daß mein laptop zu hause nicht mehr via WLAN und ie ins internet geht. netzwerkverbindung und kommunikation mit anderem pc ok. wieder in der firma zeigten drei weitere geräte ebenfalls das gleiche verhalten. internet via WLAN und server also intranet kein problem. jedoch direkt am router oder standardmodem oder handy kein internet trotz intakter verbindung.
Ping mit absoluter IP gibt antwort, ping mit DNS nicht. selbst die browser, mehrere probiert, zeigen via IP z.B http:/172.xxx.xx.xx seiten an, mit URL nicht, weiterleitung geht auch prompt schief.
Mit ziemlicher wahrscheinlichkeit muß es sich um ein DNS problem handeln. im intranet läuft es, der angegebene DNS server liefert problemlos. auch mit automatischer zuordnung geht das. nur direkt kommt nichts mehr rüber.

Sicher ist drei der geräte waren vor etwa zwei monaten noch voll funktionstüchtig. sie fahren alle XPProSP3. das vierte, ein desktop war zuvor noch nie am modem, ist neu, hat XPProSP2 und verhält sich gleich. Alle haben jedoch die automatischen Updates in den letzten zwei monaten erhalten. Ein weiteres gerät XPProSP2 funktioniert noch wie eh und je, das hat allerdings die letzten 6 monate kein Update bekommen.

Fazit, wir wissen auch noch keine lösung, naheliegend könnten wir SP3 ausschließen und auf irgendwelche sicherheits Updates tippen. Updates der windows server 2003 sind gesperrt, werden wir vorsichtshalber auch nicht aktivieren solange das problem nicht geklärt ist.

also wenn jemand was weiß, danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS CNAME funktioniert nicht
Frage von geforce28Windows Server6 Kommentare

Hallo Leute, ich habe einen Windows Server 2012 R2 Server, welche DC ist und DHCP + DNS macht. Ich ...

LAN, WAN, Wireless
Keine Verbindung über VPN, DNS funktioniert aber
gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Windows Server
DNS - CNAME hinzufügen funktioniert nicht
gelöst Frage von slanskyWindows Server14 Kommentare

Hallo, ich habe in unserer Domäne einen neue Zone hinzugefügt mit dem Namen "abc-def.de". Jetzt möchte ich erreichen das ...

DNS
DNS Auflösung aus Subnetz funktioniert nicht
Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 8 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit24 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen23 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...