Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSl Geschwindigkeit lahmt nach Anschluß am Router

Frage Netzwerke

Mitglied: 63402

63402 (Level 1)

28.03.2008, aktualisiert 31.03.2008, 2643 Aufrufe, 1 Kommentar

hi
habe folgendes problem

habe 1 Storageserver mit RAS/VPN/DHCP Einstellungen.
3 Netzwerkkarten
(1 WAN , 2 LAN) eingestellt

1 Router AVM 5188 feste IP

Leitung bis zum Router 100%ig Leistung

Direktanschluss Router PC=100%ige Leistung

Sobald ich aber den Router über den Switch anschließe habe ich ca. 5 volle Leistung, dann aber geht die Geschwindigkeit rapide von 2MBit
in

Download-Geschwindigkeit: 245 kbit/s (31 kByte/s)
Upload-Geschwindigkeit: 101 kbit/s (13 kByte/s)


Das Ergebnis entspricht folgendem Anschlusstyp: DSL 768 über.

Direkt über anderen Switch habe ich auch versucht....genauso...ich denke mal das es hierbei beim Server liegen müsste.

Hat jemand eine Idee? Bei der Fehlerbehebung?

danke im voraus gruß ralph
Mitglied: aqui
31.03.2008 um 09:19 Uhr
Vermutlich ist das ein Autonegotiaton Problem der Serverkarte mit dem Switch oder des Routers (LAN Port) mit dem Switch.
Sowas kommt leider bei Billigprodukten und nicht mangebaren Switches schon mal vor. Es wird dann über die Autonegotiation nicht richtig ausgehandelt ob 10/100 oder 1000 Mbit und ob half oder full Duplex. Dadurch kommt es zu Kollisionen und Performanceeinbrüchen.
Gemeinhin repariert man das ndem man am Endgerät in den Eigenschaften des Treibers die NIC Connectrate auf einen festen Geschwindigkeitswert setzt und auf Full-Duplex Betrieb.

Um überhaupt erstmal einzugrenzen ob es wirklich am Router oder Server liegt solltest du ein Tool wie IPerf oder NetIO benutzen auf einem am Switc angeschlossenen Client und dem Server und einmal direkt messen ob es ein Problem im LAN/Switch Bereich ist.
NetIO rennt in der Eingabeaufforderung und muss nur in ein Verzeichnis kopiert werden. Starten tut man es mit "netio -t -s" auf der Serverseite und mit "netio -t <ip_adr_server>". Es gibt dir dann real für unterschiedliche Packetgrössen verlässliche Durchsatzwerte.
Das testest du mal in unterschiedlichen Konstellationen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Netzwerke
2 DSL-Anschluesse - 2 Router - 1 Subnet - Routing VPN (16)

Frage von beatz99 zum Thema Netzwerke ...

Firewall
Vom LAN auf Router über Firewall zugreiffen (5)

Frage von miichiii9 zum Thema Firewall ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...