Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL-Internetzugang über Router macht Probleme nach Neuinstallation 2. Server

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Computerschreck

Computerschreck (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 05.03.2006, 4528 Aufrufe, 8 Kommentare

Ich habe in in unserem Netzwerk zu einem vorhandenen Windows 2000 Server einen 2. DC mit W3k installiert und dann nach der Übernahme der Betriebsmasterfunktionen das AD auf dem W2k-Server deinstalliert. Die Clients gehen über einen Netgear-Firewall-Router ins Internet. Den Gateway und den DNS-Server erhalten die Clients per DHCP vom neuen Server. Nun geht der Internetzugang sporadisch, und dann wieder nicht. Wenn man komischerweise an einem Client ipconfig /renew eingibt wenn das Internet gerade nicht funktioniert, dann geht es wieder für eine Weile. Der Router ist OK, hab den überprüft mit einem vom Netz unabhängigen Stand-Alone-PC. Da geht das Internet immer. Hat jemand eine Idee was hier falsch läuft? Bin für jede ANregung dankbar!
Mitglied: Dieter-56
02.03.2006 um 11:53 Uhr
hallo,

ohne mehr info ist da nicht viel zu raten.

probier doch mal einige clients mit einer statischen ip ans netz zuhängen.

als ich dein problem las war mein erster gedanke dein "dhcp spinnt".

probiers einfach mal und bring mehr info dazu.

gruß

dieter
Bitte warten ..
Mitglied: Computerschreck
02.03.2006 um 12:07 Uhr
Hallo Dieter!

Erst mal danke für Deine Rückmeldung. Ich glaub auch dass es entweder am DHCP-Server liegt oder irgendwas beim DNS-Server noch nicht OK ist. Ich probier mal einige CLients mit fester IP und fest eingetragenen Gateway und DNS-Server-Adressen. Bin dieses WOche aber unterwegs und kann das erst nächste WOche testen.
Bitte warten ..
Mitglied: Cheops
02.03.2006 um 14:56 Uhr
Hallo,

dein DSL Router macht hoffentlich kein DHCP, oder?

Gruß
Bitte warten ..
Mitglied: 10545
02.03.2006 um 14:59 Uhr
Moin,

es kann auch helfen, wenn Du in der DNS-LookUp-Zone (also der externe Forward-Eintrag) den Netgear-Router angibst ? denn der holt sich eh den DNS-Eintrag vom Provider.

Gruß, Rene
Bitte warten ..
Mitglied: Computerschreck
02.03.2006 um 22:40 Uhr
Erst mal danke für alle Eure Beiträge!

Der DHCP-Server des Routers ist nicht aktiv

Wenn ich z.B. Google über die IP-Adresse im IE aufrufe komm ich drauf. Da muss irgendwas mit der DNS-Auflösung falsch laufen, nur was?
Bitte warten ..
Mitglied: aqui
03.03.2006 um 18:33 Uhr
Um das rauszubekommen trägst du einfach einmal den DNS Server deines Providers oder die IP deines Routers (der hat mit Sicherheit eine DNS Cache Funktion..ganz sicher gehst du aber mit der DNS des ISP, die findest du auf deren Webseiten) statisch in das Netzwerksetup des Clients ein. Das ist dann unabhängig von der DHCP Adressvergabe des Servers.
Wenn nun die Namensauflösung bzw. Verbindung fehlerfrei funktioniert weisst du sicher das du ein DNS Problem hast. Ich würde den DHCP auf dem Router aktivieren, dann bist du, oder besser deine Clients, im Netz unabhängig vom Server und Wartungszeiten. Der Router hat keine beweglichen Teile und ist meist immer am Netz aktiv und versorgt die Clients immer mit dem richtigen und verfügbaren DNS des ISP auch wenn dieser sich mal ändern sollte, folglich sollte der DHCP Server dort eine höhere Verfügbarkeit haben....
Bitte warten ..
Mitglied: Computerschreck
03.03.2006 um 20:53 Uhr
Hallo aqui, das ist eine gute Idee! Werde nächste Woche mal in diese Richtung einigs ausprobieren. Deine Betrachtungsweise den DHCP des Routers anstatt den des Servers zu verwenden ist eigentlich gar nicht von de Hand zu weisen. Ich hab heute die Clients auf manuelle IP und manuellen Gateway und DNS-Server umgestellt. Die USer testen jetzt ob damit die Internetverbindung zuverlässig läuft. Danke für Deinen Beitrag und ein schönes Wochenende!
Bitte warten ..
Mitglied: Computerschreck
05.03.2006 um 17:56 Uhr
Hallo Leute! Hab das Problem gelöst: ipconfig /flushdns und ipconfig /registerdns am Server und alles ist wieder OK (Server kommt wieder zuverlässig in internet und die über DHCP konfigurierten Clients ebenfalls)! Ich danke Euch allen für Eure Beiträge!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
2 Fritzboxen mit 2 Internetzugängen verbinden und intern routen?
Frage von drobskindRouter & Routing13 Kommentare

Guten Abend zusammen. Ich habe aktuell folgende Situation, welche ich möglichst über die zwei vorhandenen Fritzbox 7490 erweitern möchte. ...

Backup
Mailstore Server macht Probleme
gelöst Frage von galnarBackup5 Kommentare

Hallo zusammen, ich habe mal eine Frage an die, die schon länger mit Mailstore ihre E Mails archivieren. Bei ...

Router & Routing
2 Router an einen DSL Internet- und einem Glasfaseranschluss
Frage von TimmyHHRouter & Routing3 Kommentare

Hallo zusammen, ich möchte 2 Router, einen DSL-Router und einen Glasfaser-Router zusammen anschließen. Die Router stehen nebeneinander im Keller. ...

Hardware
Fax an virtuellem Server macht Probleme
gelöst Frage von ahstaxHardware7 Kommentare

Hallo miteinander, An einem virtuellen Win2008R2-Server, der auf Vmware gehostet ist, habe ich einen Faxserver eingerichtet. Als Faxmodem verwende ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 23 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...