Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL, Router, Switch und Co. *HELP*

Frage Hardware Switche und Hubs

Mitglied: Teddyhamster2000

Teddyhamster2000 (Level 1) - Jetzt verbinden

17.09.2004, aktualisiert 18.09.2007, 8405 Aufrufe, 19 Kommentare

Hallo Leute!

Ich habe in nächster zeit vor, mir ein ordendliches Netzwerk aufzubauen, dass Problem ist nur das ich in sachen NW-Technik ein absoluter Nubee bin...

Ich würde euch mal posten, wie ich mir das bis jetzt (ohne großartig nach Lösungen gesucht zu haben) vorstelle... Also..


DSL Anschluß -> DSL Modem -> Router, und vom Router aus dann auf ein paar Clients, von einem Router-Port aus noch auf einen Switch von dem wiederum auf die restlichen Clients.

Frage: Wäre das techn. überhaupt so machbar?? Und, können dann auch die Clients, die am Switch hängen auf Internet zugreifen??

Muss der Router dann irgendwas besonderes unterstützen, damit das mit dem Switch und Internet so klappt??

Über Antworten,Links und/ oder Grafiken wäre ich sehr dankbar! ;o)

MFG, Robert
Mitglied: FireFoxT
19.09.2004 um 09:07 Uhr
Also am einfachsten würde ich mir einen Router mit integriertem DSL-Modem und 4-Port Switch kaufen, da kannst Du entsprechend den zusätzlichen Switch an einer der Ethernet-Ports des Routers anschließen und dieser aggiert dann wie ein kaskadierter Switch. Somit sollte dann alle Clients Zugriff aufs INet haben.
Wenn Du Grafiken willst, schaue Dir mal das T-Online Handbuch an, da sind n paar beispiele drin.
Falls Du noch weitere Hilfe brauchst, antworte einfach........
Bitte warten ..
Mitglied: IngoS
19.09.2004 um 12:38 Uhr
Was Du vorhast ist kein Problem.

Falls Du schon DSL hast, kannst Du Deine Geräte eigentlich weiter verwenden.
Zum Beispiel, Du hast schon ein Modem und gehst von ihm in die Netzwerkkarte... statt dessen besorgst Du Dir einen Router und gehst da an den WAN-Port. Viele Router haben einen 4-Port-Switch integriert, so das Du also mit bis zu vier Rechnern online gehen kannst. Willst Du mit mehr als vier Rechnern den Zugang benutzen, dann steckst Du an einen der vier Ports einen Switch und erweiterst damit die Ports. Da kannst Du, falls vorhanden, ein normales Switch nehmen. Nur von einem HUB würde ich Dir abraten.
Besonderes brauchst Du für keinen Rechner einstellen. Die Zugangsdaten werden im Router eingegeben und der ist dann auch "der Weg zum Net".

Solltst Du noch kein DSL haben, dann check am besten mal die Angebote, wie von T-Online oder 1&1. Meistens gibt es da viel für wenig Geld, wenn Du mit Anschluss und so nimmst. Achte dabei aber am besten auch auf die Anschlussgebühren und so!

Wünsch Dir viel Erfolg!
Ingo
Bitte warten ..
Mitglied: Teddyhamster2000
19.09.2004 um 18:21 Uhr
Danke Leute!!! Die beiden Antworten waren genau ads was ich wissen wollte! THX

Da werd ich das jetzt mal in Angriff nehmen ;))

Schön Sonntag noch!
Bitte warten ..
Mitglied: hxxboarder
16.09.2007 um 16:23 Uhr
Ingo,

soweit so gut. Das hab ich gemacht. geht aber nicht.

Über Switch bekomm ich keine IP zugewiesen!!!
Bitte warten ..
Mitglied: IngoS
16.09.2007 um 18:35 Uhr
Hallo Hxxboarder,

wenn Du keine IP zugeordnet bekommst, kann dies mehrere Gründe haben.
Zum einen hat Dein Router keinen DHCP-Server integriert (unwahrscheinlich) bzw. dieser ist nicht aktiviert (wahrscheinlich). Hierzu musst Du mal in die Einstellungen Deines Routers schauen.

Des weiteren muss Deine Netzwerkkarte auf "automatische IP-Zuweisung" stehen, damit diese die Daten vom Router beziehen kann. Ggf. können manche Firewall-Programme eine IP-Zuweisung blocken, was aber auch nur bei der "strengsten" Einstellung der Fall ist.

Ein Switch selbst besitzt (ausnahme Profigeräte) eigentlich keinen DHCP-Server, kann also keine IP-Adressen vergeben. In diesem Fall sollte man den Rechnern eigene verteilen. Wenn man aber mit einem Switch auf ein Modem zugreifen will, worüber jeder mit den Zugangsdaten online geht, kann dies AGB-Probleme nach sich ziehen, da die meisten Anbieter nur eine öffentliche IP-Adresse vergibt. Entweder kann sich dann nur einer anmelden bzw. es folg innerhalb kurzer Zeit Post, dass man gegen die AGB verstoßen hat!
Will man mit mehreren Computern ins Internet, sollte man also am besten immer einen Router verwenden.

Hoffe ich konnte weiterhelfen? Wenn nicht, dann teil doch mal mit, was für Geräte und Betriebssysteme vorhanden sind und wie Du Dir das Vorstellst.

Viel Erfolg
Ingo
Bitte warten ..
Mitglied: hxxboarder
16.09.2007 um 18:49 Uhr
hi ingo,

danke erstmal, aber leider komm ich nicht weiter.

ich habe am router ein LAN Kabel 4Adrig mit einer RJ 45 verbunden. Dieses Kabel geht runter in den Keller, dort hab ich eine zweite RJ 45 Dose verbunden. Wenn ich nun mein PC direkt im Keller mit der Dose verbinde funktioniert alles.

Wenn ich aber einen Switch (hab schon 3 versch. probiert) an die Dose verbinde, dann blinkt das Switch und ich krieg nur "eingeschränkte konnektivität".

Kann man am Switch was einstellen?
Kann es ein 10 Mpbs oder 100 Mpbs Problem sein?
Bitte warten ..
Mitglied: IngoS
16.09.2007 um 19:08 Uhr
Dein Problem sollte ziemlich einfache sein... benutz mal ein anderes Kabel oder sollte Dein Switch über ein Uplink-Port verfügen, verwende mal diesen... oder gerade diesen nicht.

An Netzwerkkabeln gibt es Patch- und Crossover-Kabel. Patch-Kabel sind 1:1 verbunden und werden normaler weise zur Verbindung Computer/Switch verwendet. Crossover-Kabel sind gedreht und werden zur Verbindung zweier Computer miteinander (direkt) bzw. Switch mit Switch, verwendet.

Dies liegt an den "sendenden und empfangenden" Adern... wenn Du falsche benuzt kommt es zu einer "Datenkollision" und funktioniert deshalb nicht.

Ein weiteres Problem kann das 4-Adrige Kabel sein, sollte es aber nicht. Nur wenige 100Mb-Netze benötigen alle 8 Adern... hier würde es aber bei einer Aufrüstung auf 1Gb Probleme geben.

Weiterhin viel Erfolg und berichte dann noch mal.
Gruß Ingo
Bitte warten ..
Mitglied: hxxboarder
16.09.2007 um 19:17 Uhr
hi ingo,
ich habe normale patch kabel genommen.
das ganze geht ja auch. aber leider nicht mit switch.

dieser switch unterstützt 10 Mbits und 100 Mbits und erkennt diese automatisch, lt. angabe von zyxkel.

das 4 adrige kabel kann es auch nicht sein, weil sonst würde ich ja über die Dose im Keller nicht ins Netz können.

Frage: Kann es sein, dass das Switch einfach keine 10Mbit erkennt?
Weil wenn ich meine Netzwerkkarte statt auch 10 Mbit auf Auto setze, geht auch bei
Direktanschluss an die Dose nix, also eingeschränkte Konnektiviät.
Bitte warten ..
Mitglied: IngoS
16.09.2007 um 19:49 Uhr
Eigentlich sind 100Mbit-Switch's abwärtskompatibel, es sollte also auch mit 10Mbit funktionieren. Meistens sind die LEDs am Switch mehrfarbig, so dass die Erkennung von 10Mbit anders farbig dargestellt wird.

Auf Auto wird die Geschwindigkeit mit dem Gesprächspartnern ausgehandelt... wenn dieser nicht darauf reagiert, dann ist die Konnektivität eingeschränkt. Also wenn der Gegenüber nicht antwortet...
Funktioniert beim Direktanschluss auf 10Mbit auch alles?

Übrigens kann es doch am 4-Adrigem Kabel liegen... um was für ein Kabel handelt es sich den? Da sich die Übertragungsgeschwindigkeit (MHz) bei 10Mbit- und 100Mbit-Netzen unterscheidet, funktioniert nicht automatisch da 100Mbit, wo auch 10Mbit funktionieren! Zum Beispiel ist ein Cat. 3 bzw. 4 Kabel, welche für Telefone verwendet werden, nicht für 100Mbit ausgelegt! Über größere Längen (Verkabelungen) sollte man eigentlich min. Cat. 5-Kabel verwenden... am besten sogar Cat. 6 oder 7, um auch für 1Gbit gerüstet zu sein!
Bitte warten ..
Mitglied: hxxboarder
16.09.2007 um 22:20 Uhr
hi,

beim Direktanschluss funktioniert mit 10 Mbit alles, 100 Mbit funktioniert nicht.

ich habe das telefonkabel, es waren noch 4 adern übrig per RJ45 Dose nach unten in den Keller verlegt. Unten ist dann noch eine RJ45 Dose. Wenn ich in diese Dose einstecke funktioniert alles, zwar mit 10 Mbit, aber ok.

Wenn ich nun einen Switch an die Dose hänge, dann kommt eben diese "eingeschränkte Konnektivität.
Bitte warten ..
Mitglied: IngoS
16.09.2007 um 23:53 Uhr
Telefonkabel ist nicht für 100Mbit ausgelegt, daher solltest Du auf jeden Fall auf 10Mbit stellen!

Besorg Dir morgen mal ein Crossover-Kabel und schließ den Switch darüber an... dann sollte es eigentlich funktionieren!
Bitte warten ..
Mitglied: hxxboarder
17.09.2007 um 18:58 Uhr
cross-over kabel vom pc zum switch oder crossoverkabel von der rj45 dose zum switch???
Bitte warten ..
Mitglied: IngoS
17.09.2007 um 20:50 Uhr
Eigentlich nur Switch - Dose, wenn Rechner - Dose funktioniert. Quasi das Kabel, welches für die Verbindung benutzt wurde, austauschen.
Bitte warten ..
Mitglied: hxxboarder
17.09.2007 um 20:58 Uhr
crossover oder nicht spielt überhaupt keine rolle.

habe mittlerweile eine switch am router dazu, und untern im Keller nochmal nen Switch an die RJ45 Dose.

Gibt keinen Unterschied, es funktioniert nicht. "eingeschränkte Konnektivität"
Bitte warten ..
Mitglied: IngoS
17.09.2007 um 21:26 Uhr
Wie hast Du die RJ45-Dose beschaltet? 1/2 und 3/6? So gehört diese zumindest beschaltet...
Bitte warten ..
Mitglied: hxxboarder
17.09.2007 um 21:49 Uhr
richtig 1-2 3-6 sind die dosen geschaltet.

ich schrieb ja schon, dass die dosen funktionieren. beim direktanschluss an die dosen klappt die verbindung ja.
nur wenn ich den switch nach der dose dazwischenschalte kommt die "eingeschränkte konnektivität".

kann es sein dass switches 4-adrige kabel nicht erkennen?
sonst ne idee?
Bitte warten ..
Mitglied: IngoS
18.09.2007 um 09:57 Uhr
Es kann wirklich an dem 4-Adrigen-Kabel liegen. Der Switch versucht zum einem, immer die schnellste Verbindung aufzubauen (sprich 100Mbit) und wird hier an der Leitung scheitern, da die nicht für diese Übertragungen ausgelegt ist.

Die nächste Möglichkeit ist die, das die 4 Adern nicht reichen.
Es gibt unterschiedliche 100Mbit-Dienste, wovon das 802.3u (100Base-T4) das eigentlich verwendete ist. Hier sind die Paare 4/5 und 7/8 für die Bidirectionale kommunikation zuständig. Bei 100Base-TX (802.u) werden diese beiden Paare nicht verwendet.

Bei 10Mbit-Diensten (10Base-T (802.3)) werden die beiden Paare ebenfalls nicht verwendet.

Ein letzter Versuch wäre es, den Duplexmodus auf Halbduplex zu stellen... oder einen anderen Verbindungsweg von Keller weg zu wählen, wie mit PowerLAN, welches die Daten auf das Stromnetz legt und man an beiden Seiten einen entsprechenden Adapter an die Steckdose hängt?! Ich selbst habe PowerLAN noch nicht getestet sondern nur gehört, dass es mittlerweile gut laufen soll?! Aber vielleicht wäre dies (notfalls) die Lösung des Problems?
Bitte warten ..
Mitglied: hxxboarder
18.09.2007 um 10:47 Uhr
das doofe ist ja, wenn ich direkt an die dose im Keller anschliesse funktioniert es.
nur mit switch geht es nicht.
das ist das komische.

deshalb: was macht der switch anders als mein pc mit direktanschluss ?
Bitte warten ..
Mitglied: IngoS
18.09.2007 um 12:53 Uhr
Ein Switch verteil die Informationen über die Ports, die die Informationen angefordert haben. Des weiteren sind die Ports bei einem Switch gedreht, daher werden für die Verwendung von Switch auf PC Patch-Kabel, wohingegen von Switch zu Switch bzw. von PC zu PC Cross-Over-Kabel verwendet werden.

Der Switch selber ist nur ein "Datenverteiler" und besitzt keine eigene IP-Adresse. Er versucht sich eigenständig auf die passende Geschwindigkeit einzustellen... Einstellmöglichkeiten am Switch selbst hat man nur bei teueren Profigeräten, wie diese in Servern zum Einsatz kommen.

Die einzige Vermutung, die übrig bleibt, ist die, dass der Switch auf Basis 802.3u arbeitet und somit die anderen beiden Leitungs-Paare für den Bidirectionalen Betrieb benötigt?! Da diese aber bei 10Mbit wegfallen und Switch abwärtskompatibel sind, sollte es auch so funktionieren... aus der Ferne fällt mir kein anderer Grund bzw. Lösung ein.

Mit welchem Gerät soll der Switch eigentlich über die 4-Adrige-Leitung verbunden werden? Also was ist das Gegengerät? Ein PC oder ein Router? Wenn es zwei Geräte sind, die versuchen die Geschwindigkeit auszuhandeln, kann dies mit eines der Probleme sein... ist es ein PC, dann auf jeden Fall mal die Netzwerkkarte auf 10Mbit und Halbduplex stellen...

Wie schon gesagt, viel mehr fällt mir so leider nicht mehr ein... manche Sachen kann man erst richtig "vor Ort" beurteilen... sorry.

Wenn es über die 4-Adrige Leitung nicht funktioniert, würde ich es ggf. mal mit PowerLAN (also über Steckdosen-Adapter) versuchen...

Wünsche auf jeden Fall weiterhin viel Erfolg und hoffe, dass hier noch weiter berichtet wird...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...