Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL über speedport W700V funktioniert unter Linux aber nicht unter XP

Frage Netzwerke

Mitglied: lartig

lartig (Level 1) - Jetzt verbinden

30.07.2008, aktualisiert 31.07.2008, 5115 Aufrufe, 7 Kommentare

I-net Mysterium

ich habe folgendes Problem: ich versuche mit meinem laptop per LAN über einen t-com anschluss und über den speedport W700V ins Netz zu kommen. Dies gelingt nicht unter XP Netzwerkeinstellung alle auf "automatisch beziehen", ich bekomme die Fehlermeldung "eingeschränkte Konnektivität". Ratlos bin ich weil: andere Rechner mit Windows Vista und automatischen Einstellungen wählen sich ein und noch interessanter: auf dem selben Rechner läuft auf einer anderen Partition Linux (ubuntu) ebenfalls mit Netzwerkvoreinstellungen, mit dieser Konfiguration komme ich ins inet. Ich habe die unter Linux angezeigten Details (ip, gateway, subnetz, dns etc.) in die Netzwerkeinstellung unter XP einzutragen und erhalte dann zwar eine Verbindung mit dem LAN aber der Router ist nicht pingbar und inet geht nat. auch nicht.
Würde mich sehr über Hilfe freuen. Verzweifelte Grüße - seb
Mitglied: Buschn
30.07.2008 um 17:11 Uhr
Hmm.... Hast du es mal auf nem anderen Kanal versucht? Manchmal bewirkt das wundern
Bitte warten ..
Mitglied: 67369
30.07.2008 um 17:45 Uhr
@Buschn
Seit wann arbeitet LAN über "Kanäle"?


@lartig
"Eingeschränkte Konnektivität" deutet meist auf Fehler in Verkabelung, Netzwerkkarte oder Treibern für die Karte. Sind irgendwelche Firewalls oder "Rundum-Sicherheitspakete" installiert und aktiv?

Ergebnis von ipconfig /all mal posten.
Bitte warten ..
Mitglied: Buschn
30.07.2008 um 17:48 Uhr
hoppala, klar, mein fehler.. *sorry*
Bitte warten ..
Mitglied: lartig
30.07.2008 um 18:15 Uhr
firewall ist aus auch sonst ist nichts weiter an. can es sein dass bei der linux installation irgendwie die netzwerkkarte "verändert" wurde, so dass sie XP nicht mehr wie vorher benutzt?

ipconfig/all gibt:



Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : MOP

Prim?res DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Ja



Ethernetadapter Drahtlose Netzwerkverbindung:



Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter

Physikalische Adresse . . . . . . : 00-04-23-74-23-92



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller

Physikalische Adresse . . . . . . : 00-C0-9F-2B-B8-4F

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse (Autokonfig.). . . . . : 169.254.249.3

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . :
Bitte warten ..
Mitglied: 67369
30.07.2008 um 18:24 Uhr
Deine Netzwerkkarte hat offenbar keinen Router gefunden und hat die Adresse über APIPA konfiguriert.

Sieh dir die Netzwerkeinstellungen unter Linux oder Vista an und verwende statische Adressen aus dem Router-IP-Bereich.
Wenn das nicht funktionieren sollte, stimmt möglicherweise was mit deinen Netzwerktreibern für XP nicht.

Falls dein Router bestimmte MAC-Adressen blockieren kann, wäre es auch möglich, dass er die MAC-Adresse deiner Netzwerkkarte nicht kennt oder nicht mag; evtl. wurde sie in den Treibereinstellungen verändert.
Zu dem möglichen Problem musst du mal ins Routerhandbuch sehen, ich kenne den Router nicht.
Bitte warten ..
Mitglied: lartig
30.07.2008 um 20:53 Uhr
ich habe den treiber der netzwerkkarte deinstalliert und danach wieder neu installiert -> geht jetzt auch alles unter Windows

kA was das Problem war, vielen Dank für die schnellen Antworten!
Bitte warten ..
Mitglied: aqui
31.07.2008 um 09:08 Uhr
Dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Debian
Kali Linux Druckaufträge sind immer auf gestoppt

Frage von Windows10Gegner zum Thema Debian ...

Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...