Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dual Monitor Betrieb funktioniert überhaupt nicht

Frage Hardware Grafikkarten & Monitore

Mitglied: noonay

noonay (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 13:50 Uhr, 7445 Aufrufe, 6 Kommentare

Hallo Leute,

ich habe im Moment das Problem, das bei einem Rechner die Grafikkarte über VGA zwar ein Signal raus gibt, allerdings der DVI-Ausgang offensichtlich (laut Gerätemanager) nicht erkannt wird und damit dann meinen zweiten Monitor natürlich auch nicht anspricht.

Dabei handelt es sich um Folgende Komponentenkombination:

Mainboard: MSI P6N-SLI
Grafikkarte: MSI GeForce 7300LE (1x VGA; 1x TV-Out; 1x DVI ) 128MB
Monitore: 2x 17" TFT nicht die gleichen. Marke eher unbekannt.

Jetzt ist es so, dass ich die Grafikkarte schon mit der gleichen ersetzt habe und trotzdem dabei das selbe Problem habe. Ebenso habe ich den DVI-Adapter getauscht. Treiber wurden auch schon deinstalliert und aktuelle aufgespielt. Der eine Monitor, der über die DVI-Schnittstelle gesteuert werden soll, funktioniert auch über DVI. Auch wenn ich nur einen der beiden Monitore nur mit der DVI-Schnittstelle kopple, wird kein Bild angezeigt, Windows aber hoch gefahren.

Auch über Desktop --> Rechte Maustaste --> Eigenschaften --> Reiter Einstellungen sehe ich keinen zweiten Monitor. Über die nVidia kann man eine zweite Anzeige (Fernseher) erzwingen, bringt mich aber auch nicht weiter. Und über den Geräte Manager wird mir lediglich bei Grafikkarte eine Schnittstelle angezeigt.
Beim Booten wird übrigens der zweite Monitor auch nicht angesprochen.

Ich bin am verzweifeln, aber leider ist es notwendig, dieses Problem zu lösen, da ich jetzt nicht unbedingt eine neue Grafikkarte kaufen möchte.
Ich hoffe Ihr könnt mir helfen.

LG
Mitglied: mafie
12.08.2008 um 10:49 Uhr
du solltest zumindesten in der Postphase des BIOS einen Dual Anzeige bekommen - hast auch genügend Power z.B. zusätzlich Versorgung der Graka
Bitte warten ..
Mitglied: noonay
12.08.2008 um 10:53 Uhr
Versorgung ist definitiv ausreichend. Grafikkarte braucht auch keinen separaten Stromanschluss.
Bitte warten ..
Mitglied: softcake
12.08.2008 um 10:58 Uhr
beim Booten des Rechners sollten normalerweise beide Monitore den Bootvorgang anzeigen. Ist dies nicht der Fall, kann es sein, daß die Grafikkarte zu wenig Power vom Board bekommt. Dann mußt Du mal schauen, ob die Grafikkarte einen extra Stromanschluß hat.
Das hat erst mal nix mit der nVidia-Software zu tun.
Bitte warten ..
Mitglied: noonay
12.08.2008 um 11:07 Uhr
Leider laufen beim Booten nicht beide Monitore. Die Grafikkarte hat auch keinen extra Stromanschluss. Netzteil liefert 400W Leistung verteilt auf das oben genannte MoBo, die Graka, nen Pentium D 2,0GHz Prozessor und 2x160er Festplatten im Raid Verbund.

Hatte aber auch schon mal den Fall, das der Bootvorgang nicht auf beide Monitore übertragen wurde, aber im Windows bei angesteuert werden konnten.
Bitte warten ..
Mitglied: mafie
12.08.2008 um 11:38 Uhr
versuch das doch mal

Re-Call VGA BIOS From S3
When ACPI Standby State is set to [S3/STR], users can select the options in this
field. Selecting [Yes] allows BIOS to call VGABIOS to initialize the VGA card when
system wakes up (resumes) from S3 sleep state. The system resume time is shortened
when you disable the function, but system will need an VGA driver to initialize
the VGA card. Therefore, if the VGA driver of the card does not support the initialization
feature, the display may work abnormally or not function after resuming from S3.
Bitte warten ..
Mitglied: noonay
12.08.2008 um 13:49 Uhr
Also erst mal vielen Dank für die Antworten und für die Unterstützung bei der Lösungsfindung.

Habe gerade bei MSI angerufen und da wurde mir gesagt, dass die LE-Serie zwar zwei Anschlüsse anbietet, aber der VGA Ausgang reine analoge Signale ausgibt und der DVI Ausgang reine Digitale Signale ausgibt. Somit ist klar, warum dann die identischen Graka's nicht funktionieren, weil ich versucht habe mit beiden Ausgängen analoge Monitore anzusteuern.

Trotzdem vielen Dank.

LG
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Intel NUC nuc7i . Dual Monitor (3)

Frage von Archimedes zum Thema Hardware ...

LAN, WAN, Wireless
gelöst LACP funktioniert nur wenn ein Port in Betrieb ist (6)

Frage von m.becker zum Thema LAN, WAN, Wireless ...

Grafikkarten & Monitore
Monitor defekt?! (5)

Frage von blade999 zum Thema Grafikkarten & Monitore ...

Grafikkarten & Monitore
Bei Dualmonitor Betrieb bleibt ein Bildschirm schwarz im Bootvorgang (2)

Frage von winIT3264 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...