Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dual WLAN Router gesucht der auch funktioniert

Frage Netzwerke Router & Routing

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

14.02.2015, aktualisiert 22:15 Uhr, 1230 Aufrufe, 22 Kommentare

Hallo,

ich habe hier im Büro zwei WAN-Anschlüsse.
Einmal Kabel Deutschland mit 100MBit (primär) und Telekom ADSL mit 16MBit (Ersatz).

KD über mitgelieferter Fritz!Box
TO über mitgelieferter Speedport

Nun passiert es hin und wieder mal, dass der KD Anschluss für ein paar Minuten oder Stunden nicht funktioniert.

Deshalb hatte ich einen Cisco RV320 gekauft und installiert.
Grundsätzlich hat er funktioniert.
Sowohl als Lastverteilung, als auch als Fallback.

Aber das Ding erkennt den Ausfall von KD an der Fritz!Box nicht nicht und schaltet nicht um.
Ich habe die Konfiguration von Cisco selber überprüfen lassen (Schön wenn man Kontakte zum Cisco Business Support hat), aber geht nicht.
"Liegt angeblich an der Fritz!Box". Aber bei Kabel komme ich darum nicht herum.

Was für Alternativen könnt Ihr empfehlen.
Ich wäre auch bereit eine pfsense aufzusetzen wenn die denn funktioniert und das erkennt.

Viele Grüße

Stefan
Mitglied: Kuemmel
LÖSUNG 14.02.2015, aktualisiert um 22:15 Uhr
Moin,

bitteschön:
http://www.draytek.de/dual-wan.html

Gruß
Kümmel
Bitte warten ..
Mitglied: StefanKittel
14.02.2015 um 20:32 Uhr
Hallo,

warum funktioniert der besser als der Cisco?

Bzw. tut er es denn?

Stefan
Bitte warten ..
Mitglied: Dani
14.02.2015 um 20:57 Uhr
Hallo Stefan,
Fritzbox weil darüber auch Telefonie läuft? Ansonsten in ein Modem tauschen lassen.


Gruß,
Dani
Bitte warten ..
Mitglied: StefanKittel
14.02.2015 um 21:27 Uhr
Zitat von Dani:
Fritzbox weil darüber auch Telefonie läuft? Ansonsten in ein Modem tauschen lassen.
Auch, aber angeblich gibt es das Modem auch nicht mehr.
Bitte warten ..
Mitglied: Dani
14.02.2015, aktualisiert um 21:45 Uhr
Modem gibt es bei Only Internet und Businesstarif auf jedenFall!
Bitte warten ..
Mitglied: Vision2015
LÖSUNG 14.02.2015, aktualisiert um 22:15 Uhr
guten abend...
du kannst auch die netgear srx5308 nehmen... die kann das auch...
Bitte warten ..
Mitglied: the-buccaneer
15.02.2015 um 00:42 Uhr
Nur, weil's ne "Fachfrage" von allgemeinerem Interesse ist:

Hast Du die beiden Alternativ-Geräte eben mal installiert und getestet? (wg. "gelöst") Der Cisco kann das "theoretisch" auch. Warum liegt es an der Fritte? AVM kontaktiert?

Habe das Setting aktuell selber nicht, aber man will ja gewappnet sein...

Die PfSense bietet im Setup einige Möglichkeiten, hier ein Auszug aus der Doku, der auch die Methoden beleuchtet:

"Tiers

In a gateway group, each gateway is assigned to a tier to determine when it is used. The lower tier numbers are preferred. If any two gateways are on the same tier, they will load balance. If they are on different tiers, they will do failover preferring the lower tier. If the tier is set to "Never" then the gateway is not considered part of this group.
Trigger Level

Member Down

Triggers when the monitor IP has 100% packet loss.

Packet Loss

Triggers only when there is packet loss to a gateway higher than its defined threshold.

High Latency

Triggers only when there is latency (delay) to a gateway higher than its defined threshold.

Packet Loss or High Latency

Triggers for either of the above conditions.

Load Balancing

When two gateways are on the same tier, they will load balance. This means that on a per-connection basis, connections are routed over each WAN in a round-robin manner. If any gateway on the same tier goes down, it is removed from use and the other gateways on the tier continue to operate normally.
Failover

When two gateways are on different tiers, the lower tier gateway(s) are preferred. If a lower tier gateway goes down, it is removed from use and the next highest tier gateway is used.
Combinations

Because of the tier system, is is possible to have any number of combinations of load balancing and failover, such as One WAN that if it goes down fails to two load balancing WANs that if both go down fail to three load balancing WANs, and so on. The only limit is that there are only 5 tiers so such configurations can only go 5 levels deep. "

Wenn ich mir das so durchlese, komme ich aber zu dem Schluss, dass auch deine Cisco den Paketverlust feststellen können müsste. Was kann denn da die Fritzbox falsch machen? Sie liefert Antwortpakete die keine sind? Dann ist sie auch für die anderen Multi-WAN-Router untauglich.... Da wäre AVM gefragt...

Mein Ratschlag: (Man will ja auch auf die gestellte Frage antworten ) Nimm ne alte Büchse mit 3 Netzwerkkarten, setz ne PfSense auf und teste das mal.

Die PfSense kannste danach auf sehr stronsparender Hardware sehr stabil aufbauen und wenn es läuft, hast du die Vorteile einer gut supporteten Open Source Lösung.

LG
Buc
Bitte warten ..
Mitglied: aqui
15.02.2015, aktualisiert um 16:02 Uhr
Oder ein ALIX Board:
http://www.administrator.de/wissen/preiswerte-vpn-fähige-firewall- ...
Alternative wäre noch ein Linksys LRT244 oder ein Cisco 886va
http://www.administrator.de/wissen/konfiguration-cisco-886va-adsl-vdsl- ...

Der Casus knacktus ist WIE diese Router einen Ausfall des KD Link detektieren können.
Wenn der Dual Router am LAN Port hängt und der rein nur über den Link Status geht dann kann das niemals klappen. Klar, denn wenn der WAN Port der KD FB ausfällt bleibt ja deren LAN Port wo der Dual Port Router angeschlossen ist weiterhin aktiv und für ihn ist dann weiterhin alles gut.
Der Router muss also mit einem Ping oder einer anderen Technik aktiv z.B. das Provider Gateway überwachen und wenn der Ping z.B. 3mal fehlschlägt umschalten !
Das können nicht alle Systeme und ein Blick ins Handbuch bzw. Featureset sollte hier obligatorisch sein !!
Bitte warten ..
Mitglied: Vision2015
15.02.2015 um 18:07 Uhr
der netgear srx 5308 kann das... jeder wan port kann mit einem ping überwacht werden... umschaltzeit ca 20 sec.
lg

v
Bitte warten ..
Mitglied: aqui
16.02.2015 um 10:14 Uhr
WAN Port des Routers selber oder meinst du jegliches IP Ziel was pingbar ist kann überwacht werden ??
Ersteres wäre natürlich nicht zielführend !
Mittlerweile kann aber mehr oder weniger jeder einigermaßen gute Dual Port Balancing Router sowas. Ob man jetzt NetGear generell dazuzählen sollte bleibt dem Geschmack jedes Einzelnen überlassen....
Bitte warten ..
Mitglied: Vision2015
16.02.2015 um 12:46 Uhr
Zitat von aqui:

WAN Port des Routers selber oder meinst du jegliches IP Ziel was pingbar ist kann überwacht werden ??
Ersteres wäre natürlich nicht zielführend !
natürlich jegliches ziel ist kannst du anpingen...
Mittlerweile kann aber mehr oder weniger jeder einigermaßen gute Dual Port Balancing Router sowas. Ob man jetzt NetGear
generell dazuzählen sollte bleibt dem Geschmack jedes Einzelnen überlassen....
das stimmt wohl... in kleinen umgebungen nehme ich den netgear srx 5308 gerne- er hat nen guten daten durchsatz- und bei ipsec vpn´s
ist der durchsatz gut...
was für mich wichtig ist- er läuft sehr stabil - auch wenn alle 4 wan ports in betrieb sind..
Bitte warten ..
Mitglied: aqui
16.02.2015 um 12:50 Uhr
Das tun alle anderen Router wie z.B. Mikrotik 750G / 2011 usw. in dieser Preisklasse auch bieten aber noch zig. Features mehr. Wenn man das aber nicht braucht ist mehr oder weniger egal.
NetGear ist nur nicht gerade bekannt für guten VPN Support wie die zig Leidensthreads es hier und anderswo ja eindeutig dokumentieren. Aber letztlich muss das jeder für sich selber entscheiden....
Bitte warten ..
Mitglied: Vision2015
16.02.2015 um 13:01 Uhr
Zitat von aqui:

Das tun alle anderen Router wie z.B. Mikrotik 750G / 2011 usw. in dieser Preisklasse auch bieten aber noch zig. Features mehr.
stimmt...
Wenn man das aber nicht braucht ist mehr oder weniger egal.
eben...
NetGear ist nur nicht gerade bekannt für guten VPN Support wie die zig Leidensthreads es hier und anderswo ja eindeutig
dokumentieren. Aber letztlich muss das jeder für sich selber entscheiden....
da hast du ja recht mit...was das vpn angeht- kann es etwas kniffelig sein- und firmware abhängig!
wenn du aber dir kinderkrankheiten kennst - und nen guten vpn client nimmst ( lancom bzw. vpn tracker) bzw. 2- 3 srx 5308 per ipsec verbindest -
gibbet keine probleme
der rest von netgear ist mehr oder weniger nicht zu gebrauchen....

lg
V
Bitte warten ..
Mitglied: the-buccaneer
17.02.2015 um 23:45 Uhr
Der Casus knacktus ist WIE diese Router einen Ausfall des KD Link detektieren können.

eben. und ich fress nen Besen, wenn das an der FB oder den mangelnden Möglichkeiten des RV 320 liegt.

Cisco RV320:

Network Service Detection
Optionally, check the box to allow the device to detect network connectivity by
pinging specified devices and enter the settings as described here:
• Retry count—Number of times to ping a device. The range is 1 to 99999
and the default is 3.
• Retry timeout—Number of seconds to wait between pings. The range is 1
to 9999999 and the default is 10 seconds.
• When Fail—Action taken if a ping test fails:
- Generate the Error Condition in the System Log—Records the failure
in the System Log. There is no failover to the other interface.
- Keep System Log and Remove the Connection—Failover occurs and
the backup interface is used. When the WAN port connectivity is
restored, its traffic is restored.
• Default Gateway, ISP Host, Remote Host, and DNS Lookup Host—
Select the device that you want to ping to determine network connectivity.
For an ISP host or a remote host, enter the IP address. For a DNS Lookup
host, enter a host name or domain name. Uncheck a box if you do not want
to ping this device for network service detection.

Wenn der also auf WAN1 (KD FB) den KD Gateway oder eine der anderen möglichen Adressen pingt (NICHT die FB selbst!) kann der doch nur einen Link down Status bekommen und auf den Speedport umschalten. (???)

Da müsste die Cisco Firmware schon arg fehlerhaft sein... Oder KD hat da ein grösseres Problem, dass dich deren Gateway nicht in die weite Welt hinauslässt, ihr eigenes Netz aber erreichbar ist. (Könnte man aber testen, indem man auf dem Interface z.B. Google pingt)

Da Stefan aber über die Cisco-Support-Bemühungen keine Details verraten hat, kann man das nur raten...

Vielleicht sinds aber auch nur wieder die extraterrestrischen Phaseninvarianzen zwischen der FB und dem Cisco und die befinden sich in Paralleluniversen.

Na, vielleicht gibts ja noch ne Rückmeldung mit welcher Hardware und welchen Einstellungen es letztlich funktioniert hat.

Wahrscheinlich fang ich jetzt an zu spinnen, aber ich habe grad gedacht, dass ich dieses Problem doch nur zu gerne selber hätte. Vielleicht sollte ich mal wieder Urlaub machen...
LG
Buc
Bitte warten ..
Mitglied: StefanKittel
18.02.2015, aktualisiert um 00:03 Uhr
Zitat von the-buccaneer:
Da Stefan aber über die Cisco-Support-Bemühungen keine Details verraten hat, kann man das nur raten...
Hallo,
wir hatten für WAN1 (KD via FB) sowohl das GW von KD als auch die 8.8.8.8 als Überprüfungsadresse versucht.
Aber der RV320 hat einfach nicht umgeschaltet.

Du ziehst das Kabel-Kabel (WAN) aus der FB und siehst auf Deinem PC die Pings zu 8.8.8.8 einfach aufhören.
Auch nach mehreren Minuten kam da nix. Wenn man dann die FB ausschaltet hat er umgeschaltet. Aber so bringt das halt nix.

Von Cisco hieß es halt, dass es an der FB liegt. Klar. Die Anderen sind ja eh immer schuld....
Mit 2x PPPOE hatte ich es getestet und da gings, aber das ist ja nun mal nicht die Anforderung.

Viele Grüße

Stefan
Bitte warten ..
Mitglied: Vision2015
18.02.2015 um 07:24 Uhr
guten morgen,

poste doch mal bitte die config deiner cisco.... ich kann das auch kaum glauben...
und du sollst nicht auf deinem pc schauen, ob nen ping rausgeht- sondern auf der cisco!

ich glaub im lager habe ich noch eine RV320... ich lasse das ding gleich mal abstauben, und teste das aus...
nebenbei kann ich daraus nen praktikantenseminar machen

lg
V
Bitte warten ..
Mitglied: aqui
18.02.2015 um 09:35 Uhr
Aber der RV320 hat einfach nicht umgeschaltet.
Das ist dann entweder ein Bug in der Firmware oder eine falsche Konfig.
Dei so einer absolut grundlegenden Funktion der SLA Überprüfung mit Ping kann man dann eher auf einem Bedienerfehler tippen sofern man sichergestellt hat die aktuelleste Firmware auf den Router geflasht zu haben !
Der Test vom Kollegen Virion2015 dürfte dann interessant werden...
Bitte warten ..
Mitglied: Vision2015
18.02.2015 um 18:51 Uhr
guten abend...

also, die dual wan option mit failback auf wan2 geht einwandfrei!!!

was für ein setup hast du den ?
du solltest Smart Link Backup eingerichtet haben!
hast du Enable Network Service Detection eingeschaltet ? dort kannst du z.B einen DNS lookup host einstellen... oder nen remote host...
da das default gateway einzutragen ist bei deiner config nicht möglich... ( bist ja im lan port der fritte) deswegen nen remote host oder ne dns adresse...

um weitere fragen beantworten zu können, solltest du deine config mal posten...
lg
V
Bitte warten ..
Mitglied: StefanKittel
18.02.2015 um 18:57 Uhr
Hallo,
das Gerät habe ich nicht mehr und die Config davon auch nicht.
Viele Grüße
Stefan
Bitte warten ..
Mitglied: Vision2015
18.02.2015, aktualisiert um 19:02 Uhr
ah ok...

lg
v
Bitte warten ..
Mitglied: the-buccaneer
21.02.2015 um 11:29 Uhr
Zitat von StefanKittel:

das Gerät habe ich nicht mehr und die Config davon auch nicht.

Schade, grad wurde es spannend...

Und mit den anderen Geräten geht es trotz Fritzbox?
Bitte warten ..
Mitglied: Kuemmel
24.11.2015 um 08:29 Uhr
@StefanKittel
Wie hast du es denn jetzt schlussendliche gelöst bekommen?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Welche pfsense Version für Dual-Wan Router mit APU2C4 installieren (5)

Frage von Roland30 zum Thema Router & Routing ...

Switche und Hubs
gelöst VLAN fähiger VPN Router gesucht (33)

Frage von Leo-le zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...