Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DVD läuft nicht im GSA-4160B

Frage Multimedia

Mitglied: karl2014

karl2014 (Level 1) - Jetzt verbinden

28.11.2007, aktualisiert 29.11.2007, 4899 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem an einem XP_Rechner (virenfrei) Es ist ein Brenner von LT eingebaut GSA 4160B. Wenn ich eine Musik CD einlege läuft alles. Wenn ich eine DVD egal ob DL oder einfach passiert nach kurzem Laufwerk-Blinken nichts mehr.
Wo kann etwas verstellt sein.
Hat es was damit zutun das ich auch keine Netz-Laufwerke mehr verbinden kann?
rechte Maustaste Arbeitsplatz/Netzlauferk verbinden reagiert nicht. Trennen geht.
Mit dem net use Befehl im CMD Fenster geht es auch.

Was ist da los ?
Mitglied: SF7703
28.11.2007 um 14:49 Uhr
Hi,

also das mit dem DVD-Brenner (LG) kann an einem defekt des Datenträgers (DVD), einem defektem Treiber oder auch am Laufwerk selber liegen.

Ich hatte einmal ein ähnliches Problem, bei mir lag es an einem verschmutztem Laser.
Vielleicht einfach mal reinigen und nochmal probieren. Sollte das nicht gehen, den Treiber komplett deinstallieren und nochmal neu installieren.
Ich denke mal das Du alle Codecs installiert hast und der Autostart aktiviert ist.?
Wenn das auch nichts bringt - Kabel prüfen. Ansonsten neuen Brenner besorgen. Eventuell erst mal einen von nem Bekannten um zu Testen.

So ich hoffe das irgendwas hilft.

Viel Glück

Sven
Bitte warten ..
Mitglied: karl2014
28.11.2007 um 19:31 Uhr
Danke für Deine Antworten.
Es lief alles schon mal normal, Treiber Installation hab ich auch schon gemacht.
Die Probleme fingen erst an als ich am DVI Anschluss zusätzlich meinen LCD-TV ranhängen wollte.
Die Codecs denke ich habe ich drauf, weil Nero 7 installiert ist, aber das Brennertestprogramm findet auch keinen Brenner. Das Ding wird wohl den Geist aufgegeben haben.

Gruß
Karl 2014
Bitte warten ..
Mitglied: SF7703
28.11.2007 um 22:41 Uhr
Hallo,

wenn Du Nero installiert hast hast Du nicht unbedingt alle Codecs drauf. Nero 7 Ultra (oder wie das heißt) bringt zwar viele Sachen mit, aber eben nicht alles.
Lad Dir mal den VLC Mediaplayer herunter der hat fast alle mit dabei.

http://www.videolan.org/vlc/

Was mich jetzt ein bisschen Stutzig macht ist das der Brenner mit dem Testprogramm (ich denk Du meinst das Infotool von Nero) nicht gefunden wird. Vielleicht hast Du bei der Treiberinstallation Deines Monitors die API für Deinen Brenner geschossen? Das wär die einzige Erklärung die ich noch habe. Such Dir die mal bei LG und lad sie Dir runter. Oder lösch den Brenner nochmal komplett und installier ihn neu. Mit viel glück geht er danach wieder.

Info zu API: http://de.wikipedia.org/wiki/Programmierschnittstelle


Viel Glück.

Sven
Bitte warten ..
Mitglied: karl2014
29.11.2007 um 17:32 Uhr
Hallo,
der Brenner war defekt. Ich habe den selben Brenner von einem anderen PC mit dem ausgetauscht und schon läuft es wieder.

Danke nochmal !
karl2014
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 DVD boot (4)

Frage von yangtse zum Thema Windows 10 ...

Notebook & Zubehör
Windows 10 erkennt Slimtyp DVD Laufwerk nicht (10)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (16)

Frage von SYS64738 zum Thema Weiterbildung ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...