Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVI-Splitter - Bild auf Beamer und Monitor nicht gleichzeitig möglich

Frage Hardware Multimedia & Zubehör

Mitglied: sir-twist

sir-twist (Level 1) - Jetzt verbinden

26.11.2009 um 13:55 Uhr, 7759 Aufrufe, 3 Kommentare

Hallo erstmal!

Ich habe folgendes Problem, die Suchfunktion verwendet, google befragt und bin entweder a) zu blöd zum Finden bzw. b) zu blöd zum Verstehen.

Meine Bitte an euch:

Setting:
Ich habe einen PC mit einer NVIDIA GeForce 6200 LE (ein DVI Ausgang)
Weiters einen DVI Splitter (http://shop.conrad.at/ce/de/product/972558/DVI-IAUF2XDVI-ISPLITER-KABEL ...)
mit daran angeschlossenen Beamer Acer X1130P (http://geizhals.at/a475803.html)
und einem Acer AL1723 TFT Monitor (http://faust-shop.de/Shop/media/products/desc_0010816.pdf).


Ohne Splitter
alles ok. --> Beamer läuft bzw. Monitor läuft.

Mit Splitter:
Nur Monitor --> ok
Nur Beamer --> ok. Switcht von 800x600 (boot-screen) zu 720x400 (Win xp Logo) zu 1024x768 (Windows-Anmeldescreen)


Mein Problem:

Beamer und Monitor angeschlossen

Boot-Screen und Windows XP Logo erscheinen sowohl am Monitor als auch am Beamer.
Beamer stellt sich auf 800x600 und 640x480 ein. Dann, beim Windows-Anmeldeschirm ist der Monitor noch on, der Beamer verabschiedet sich mit der Meldung, dass er KEIN SIGNAL bekommt!

Was kann ich machen, damit der Beamer trozt angeschlossenem Monitor weiterhin ein Bild liefert?!

Danke
Werner
Mitglied: olist73
26.11.2009 um 15:36 Uhr
schau mal nach deiner Auflösung.
wenn du noch einen Monitor dran hängen hast kann es sein dass deine GraKa mit höherer Auflösung fährt, welches dein Beamer nicht packt.
stelle die auflösung auf 1024x768 manuell, dann sollte es gehen.
Bitte warten ..
Mitglied: Phalanx82
26.11.2009 um 17:00 Uhr
Hi,

hättest du dir mal deinen eigenen Link angeschaut den du über den Beamer
gepostet hast, hättest du nach gefühlten 2 Sek. das hier gelesen, so wie ich:

DLP-Projektor (1x 0.55") • Auflösung (nativ): SVGA (800x600)

Was fällt auf? 800x600... dein TFT schaltet nach deinen eigenen Angaben auf 1024x768
sobald der Windows Logon erscheint.

Das kann also garnicht funktionieren mit deinem Beamer. Stell die Desktopauflösung auf
800x600 und werde erleuchtet ;)

Mfg.
Bitte warten ..
Mitglied: sir-twist
26.11.2009 um 19:05 Uhr
Danke vorweg für die Antwort und die Mühe dir den Link anzusehen.... Die Erleuchtung hat sich leider nicht eingestellt

der Beamer schaltet, wenn es bei der GraKa eingestellt ist sogar auf 1200 irgendwas auf 1024.

Ich habe bereits die GraKa auf 640x480, 800x600 und 1024x768 gestellt.
Jeweils mit dem selben Ergebnis --> Monitor ja, Beamer nach dem Logo nein.

Hm. Noch ein Tipp?

Danke
Werner
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Statistiken Hertz bei Monitoren bzw. Beamern im Business Bereich (11)

Frage von MegaGiga zum Thema Peripheriegeräte ...

Grafikkarten & Monitore
gelöst Monitor geräusche bei Schwarz und Weiss Bildern (6)

Frage von CamperGuy zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Beamer und Stereoanlage an Laptop anschliessen (7)

Frage von coltseavers zum Thema Multimedia & Zubehör ...

Grafikkarten & Monitore
gelöst Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI (10)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte