Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVI-Splitter - Bild auf Beamer und Monitor nicht gleichzeitig möglich

Frage Hardware Multimedia & Zubehör

Mitglied: sir-twist

sir-twist (Level 1) - Jetzt verbinden

26.11.2009 um 13:55 Uhr, 7614 Aufrufe, 3 Kommentare

Hallo erstmal!

Ich habe folgendes Problem, die Suchfunktion verwendet, google befragt und bin entweder a) zu blöd zum Finden bzw. b) zu blöd zum Verstehen.

Meine Bitte an euch:

Setting:
Ich habe einen PC mit einer NVIDIA GeForce 6200 LE (ein DVI Ausgang)
Weiters einen DVI Splitter (http://shop.conrad.at/ce/de/product/972558/DVI-IAUF2XDVI-ISPLITER-KABEL ...)
mit daran angeschlossenen Beamer Acer X1130P (http://geizhals.at/a475803.html)
und einem Acer AL1723 TFT Monitor (http://faust-shop.de/Shop/media/products/desc_0010816.pdf).


Ohne Splitter
alles ok. --> Beamer läuft bzw. Monitor läuft.

Mit Splitter:
Nur Monitor --> ok
Nur Beamer --> ok. Switcht von 800x600 (boot-screen) zu 720x400 (Win xp Logo) zu 1024x768 (Windows-Anmeldescreen)


Mein Problem:

Beamer und Monitor angeschlossen

Boot-Screen und Windows XP Logo erscheinen sowohl am Monitor als auch am Beamer.
Beamer stellt sich auf 800x600 und 640x480 ein. Dann, beim Windows-Anmeldeschirm ist der Monitor noch on, der Beamer verabschiedet sich mit der Meldung, dass er KEIN SIGNAL bekommt!

Was kann ich machen, damit der Beamer trozt angeschlossenem Monitor weiterhin ein Bild liefert?!

Danke
Werner
Mitglied: olist73
26.11.2009 um 15:36 Uhr
schau mal nach deiner Auflösung.
wenn du noch einen Monitor dran hängen hast kann es sein dass deine GraKa mit höherer Auflösung fährt, welches dein Beamer nicht packt.
stelle die auflösung auf 1024x768 manuell, dann sollte es gehen.
Bitte warten ..
Mitglied: Phalanx82
26.11.2009 um 17:00 Uhr
Hi,

hättest du dir mal deinen eigenen Link angeschaut den du über den Beamer
gepostet hast, hättest du nach gefühlten 2 Sek. das hier gelesen, so wie ich:

DLP-Projektor (1x 0.55") • Auflösung (nativ): SVGA (800x600)

Was fällt auf? 800x600... dein TFT schaltet nach deinen eigenen Angaben auf 1024x768
sobald der Windows Logon erscheint.

Das kann also garnicht funktionieren mit deinem Beamer. Stell die Desktopauflösung auf
800x600 und werde erleuchtet ;)

Mfg.
Bitte warten ..
Mitglied: sir-twist
26.11.2009 um 19:05 Uhr
Danke vorweg für die Antwort und die Mühe dir den Link anzusehen.... Die Erleuchtung hat sich leider nicht eingestellt

der Beamer schaltet, wenn es bei der GraKa eingestellt ist sogar auf 1200 irgendwas auf 1024.

Ich habe bereits die GraKa auf 640x480, 800x600 und 1024x768 gestellt.
Jeweils mit dem selben Ergebnis --> Monitor ja, Beamer nach dem Logo nein.

Hm. Noch ein Tipp?

Danke
Werner
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Monitoring
Smart TV als Monitoring Monitor? (2)

Frage von MisterMuster zum Thema Monitoring ...

Windows 10
Nach Anniversary Update kein Bluetooth Pairing möglich (4)

Frage von schuhmann zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...