Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DynDns öffnet nur ownCloud - keine Webserver mehr

Frage Linux Apache Server

Mitglied: it-kasmo

it-kasmo (Level 1) - Jetzt verbinden

30.01.2014, aktualisiert 10:01 Uhr, 1477 Aufrufe, 2 Kommentare

Guten Morgen zusammen.

Nach Installation und Konfiguration von ownCloud auf meinem Raspberry Pi, ist über den DynDns Aufruf (auch über localhost) nur noch ownCloud erreichbar.

Wenn ich nun in einen Unterordner wechseln möchte domain.dyn.org/testseite/index.html

funktioniert das nicht und ownCloud gibt nur die Meldung "keine Cloud gefunden" an.

Habe schon sämtliche Weiterleitungsversuche unternommen in den entsprechenden Config Daten, doch in der Hinsicht tut sich gar nichts mehr.

Ist das vll möglich, weil ich ownCloud direkt in /var/www installiert habe und nicht in /var/www/owncloud?

Mitglied: certifiedit.net
LÖSUNG 30.01.2014, aktualisiert um 10:01 Uhr
Du hast das Problem schon gefunden.

LG
Bitte warten ..
Mitglied: it-kasmo
30.01.2014 um 10:01 Uhr
Ah super Ja hab gestern bis Uhres Nachts rumgemacht und heute morgen beim aufwachen ist es mir eingefallen.

Deswegen wollte ich schon vorher fragen, dass ich nicht heute Abend wieder verzweifel

Dankeschön
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...