Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DynDns Abruch mit Zyxel Router

Frage Internet Server

Mitglied: realmad24

realmad24 (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 14:38 Uhr, 5820 Aufrufe, 4 Kommentare

DynDns Verbindung geht nach ca. 40 stunden nicht mehr.

Hardware : Router - Zyxel P-661HW - D7 (aktuellste Firmware) , Videowebserver von Monacor DMR408

Router Port 81
Webserver Port 80


Wir bauen viele videoüberwachungsanlagen mit Monacor Festplatten Videowebser, diese haben die möglichkeiten den Zugriff über LAN.
Die router werden mit DynDNS eingerichtet, dass funktioniert auch soweit problemlos, bis auf ein objekt, nach ca. 30-40 Stunden kann ich über das Internet nicht mehr auf den Router bzw. den Webserver zugreifen.

Ich habe schon den Router gegen einen neuen (gleichen) ersetzt, keine veränderung.

Bei dem DSL Anschluss handelt es sich um eine 2000er verbindung (Eifel, mehr ist nicht drin).
Sobald ich zum kunden fahre und mit meinem Laptop per WLAN auf den Router zugreife und diesen neu starte, geht die Verbindung eine Zeitlang dann das gleiche in Grün.

Diese Lösung hatte jedoch ca. 10 Monate ohne Probleme bis letzten Monat funktioniert.

Für Lösungsansätze oder Denkanstösse wäre ich echt Dankbar ^^-)

Mit freundlichen Grüßen
Realmad
Mitglied: jadefalke
07.05.2009 um 15:17 Uhr
Hallo

Manche Zyxel Router lassen sich aus aus dem Internet Verwalten. Standardmäßig ist diese Einstellung logischerweise ausgeschaltet. Das gäbe dir die Möglichekeit den Router von Extern neuzustarten.

Die Verbindung verkraftet den automatischen 24h Disconnect des Providers ohne Probleme ?
Wenn 24h + überwacht wird, so entsteht ein dauertraffik auf der Leitung. Das würde auch bei einem bittorrent User pasieren.
Ich weis es niht, konnte man aber beim Provider nachfragen, ob der Provider des Kunden sowas eigentlich log. Ist aber nur so eine Idee.

Gibt es den noch andere Geräte die über dieselbe DynDNS Adresse im Internen Netz erreichbar sind, ausser den Videokameras ?
Sind diese erreichbar.
Wenn der Router dircht macht, und du dich über WLAN mit dem Router verbindest, kannst du darüber noch ins Internet, oder ist auch die Internetverbindung down ?
Bitte warten ..
Mitglied: realmad24
07.05.2009 um 22:40 Uhr
Hallo,

die Internetverbindung ist immer vorhanden , egal ob LAN oder WLAN, nur das DynDNS geht halt nach 40 Stunden nicht mehr, der Reconnect funktioniert ja (zwangstrennung ist ja alle 24 Stunden), ich tippe fast schon auf die DSL Leitung, werde morgen die Messwerte mal Posten, bei mir zu hause betreibe ich einen Stareceiver mit LAN Anschluss und der ist über DynDns immer erreichbar......ok ist ein AVM Router, aber ich kann ja nicht wie wild jetzt 10 Router beim Kunden testen ^^-)

gruss
realmad
Bitte warten ..
Mitglied: realmad24
08.05.2009 um 11:33 Uhr
So, bin gerade beim kunden ,

______________________________________________________________________________________
ATM Status Report :
SAR Driver Counters Display:
inPkts = 0x001d8329, inDiscards = 0x00000000
outPkts = 0x0010533f, outDiscards = 0x00000000
inF4Pkts = 0x00000000, outF4Pkts = 0x00000000
inF5Pkts = 0x00000000, outF5Pkts = 0x00000000
openChan = 0x00000002, closeChan = 0x00000000
txRate(Bps) = 340, rxRate(Bps) = 456
___________________________________________

DSL Leistungsstatus :
noise margin upstream: 25 db
output power downstream: 19 db
attenuation upstream: 20 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 00 02 23 45 56 66 55 55 55 55 43 00 00 00 00 00
tone 64- 95: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 96-127: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 128-159: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 160-191: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 192-223: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
noise margin downstream: 25 db
output power upstream: 11 db
attenuation downstream: 36 db
tone 0- 31: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 32- 63: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 64- 95: 44 55 55 65 65 66 66 55 55 55 55 55 55 55 55 55
tone 96-127: 05 55 55 55 55 55 55 55 55 54 55 55 44 44 44 44
tone 128-159: 44 44 44 44 44 44 44 44 44 34 44 34 44 44 33 34
tone 160-191: 44 43 33 33 33 33 34 33 33 33 33 33 33 33 33 33
tone 192-223: 33 33 33 33 33 33 33 33 33 33 33 32 22 33 22 23
tone 224-255: 22 32 23 22 33 33 33 33 33 34 34 44 43 44 44 44
tone 256-287: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 288-319: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 320-351: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 352-383: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 384-415: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 416-447: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 448-479: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 480-511: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
____________________________________________________
ATM Schleifentest :
ATM Loopback Test Fail
_____________________________________________________
DHCP: Server
IP-Pool Startadresse: 192.168.1.33
Pool-Größe: 32

ZyNOS-Firmwareversion: V3.40(APL.2)|08/29/2007

WAN-Informationen:
DSL-Modus: ADSL_G.dmt
IP-Adresse: 80.137.169.35
IP-Subnetz-Maske: 255.255.255.255
Standard-Gateway: Nicht verfügbar
VPI/VCI: 1/32

LAN-Informationen:
IP-Adresse: 192.168.1.1
IP-Subnetz-Maske: 255.255.255.0

Werde mal wieder einen Soft Restart durchführen.....
___________________________________________________________________________________
Bitte warten ..
Mitglied: realmad24
19.08.2009 um 12:10 Uhr
hallo Allerseits,
in der Eifel gibt es oft Gewitter , die Geräte sind jetzt schrott , hab die gleichen in Neu installiert, jetzt läuft die Sache, habe dem AP eine Zeitschaltuhr verpasst, ist zwar nicht Professionell, aber ich möchte jetzt auf Nummer sicher gehen das es länger als 2 Monate hält.

Mit freundlichen Grüßen
realmad24
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Radius für 15 User direkt über Mikrotik- oder Ubiquiti-Router (4)

Frage von Muesliriegel zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...