Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DYNDNS funktioniert nicht

Frage Netzwerke DNS

Mitglied: ZeroCool5

ZeroCool5 (Level 1) - Jetzt verbinden

18.12.2008, aktualisiert 17:20 Uhr, 4876 Aufrufe, 13 Kommentare

hallöchen erstmal,

hab folgendes problem:
ich möchte auf meinem rechner einen web,ftp und ssh server laufen lassen und zwar das ganze auf einer vm.
jedoch hab ich bereits probleme damit, meinen router bei dyndns.org anzumelden bzw über diesen dienst anzusprechen ...
die daten sind alle korrekt eingegeben( zig mal kontrolliert) , im router (speedport w700v) ebenfalls.
ich kann die url auch pingen, jedoch find ich 1 ms arg kurz für eine anfrage übers ganze netz.
os: vista 64 bit

besten dank im vorraus
zerocool5

ps. mein kollege kommt von außerhalb des lokalen netzes auch nicht drauf
Mitglied: n.o.b.o.d.y
18.12.2008 um 17:54 Uhr
Hallo,

portforwarding hast du aber eingerichtet zu der VM?
Bitte warten ..
Mitglied: ZeroCool5
18.12.2008 um 17:58 Uhr
nein momentan nich
ich hoffe ich hab mich nicht falsch ausgedrückt:
ich möchte erstmal, dass ich den router über dyndns ansprechen kann und das funktioniert nicht, völlig unabhängig von der vm
Bitte warten ..
Mitglied: VW
18.12.2008 um 18:16 Uhr
Zitat von ZeroCool5:
nein momentan nicht
ich hoffe ich hab mich nicht falsch ausgedrückt:
ich möchte erstmal, dass ich den router über dyndns ansprechen kann
Das wäre ja fatal, wenn ein Router von der WAN-Seite her per DynDNS Zugriffe zulassen würde. Denn dann könnte ja jeder, der einen IP-Scan macht und dabei deine IP findet und bemerkt, dass dieser Router antwortet, über die externe IP-Adresse auf den Router zugreifen. (Oder was meinst du mit "ansprechen"?)

Richte ein PortForwarding von Port 80/TCP auf den Webserver bei dir ein und lasse deinen Kollegen dann überprüfen, ob er per DynDNS eine Verbindung zu deinem Webserver bekommt.

VW
Bitte warten ..
Mitglied: aqui
18.12.2008 um 18:18 Uhr
Das ist auch kein Wunder, denn normalerweise ist bei Routern ja auch der Kontakt von außen sinnvollerweise deaktiviert aus Sicherheitsgründen !!
Vermutlich auch ein Ping.
Meist ist das aber über das Setup aktivierbar für einen Test.
Um Angriffe auf den Router vorzubeugen sollte es aber besser deaktiviert bleiben.

Dein Punkt oben "...im router (speedport w700v) ebenfalls..." ist verwirrend !!
Was meinst du mit "ebenfalls" ???
Die DynDNS Daten werden NUR im Router eingegeben, denn hier ist der NAT Prozess !!! Ein ebenfalls kann es also niemals geben, denn dann hättest du den Account 2fach aktiviert was natürlich Unsinn und auch falsch ist !

Also nur auf dem Router einsetzen und ob DynDNS funktioniert kannst du mit nslookup <dein_hostname> in der Eingabeaufforderung testen. Dort sollte dann deine derzeitige IP Adresse am DSL Anschluss erscheinen.
Obs stimmt kannst du sehen wenn du aus www.wieistmeineip.de gehst oder eben im Routersetup nachsiehst...
Bitte warten ..
Mitglied: ZeroCool5
18.12.2008 um 18:19 Uhr
sau blöde frage aber : wie mach ich das ?
ich hab beim speedport w 700v mehrere möglichkeiten
port-weiterleitung
port-öffnung
port-umleitung

muss dafür eigentlich dann nat aktiviert werden? wenn ja, was richte ich als standardserver ein ? (router geht nich)
Bitte warten ..
Mitglied: ZeroCool5
18.12.2008 um 18:21 Uhr
bei der eingabe von nslookup kommt folgendes:

server:
Adress: 192.168.2.1

Nicht-authorisierte antwort:
name: url von dyndns
adress: derzeitige isp-ip
Bitte warten ..
Mitglied: aqui
18.12.2008 um 18:59 Uhr
OK, dann funktioniert dein DynDNS ja wunderbar !!

Wenn du jetzt z.B. einmal auf dem Router ein Port Forwarding vom Port TCP 22 auf die lokale IP des Servers einstellst, dann sollte sich jemand von aussen per SSH auf dem Rechner einloggen können
Bitte warten ..
Mitglied: ZeroCool5
18.12.2008 um 19:57 Uhr
Zitat von ZeroCool5:
sau blöde frage aber : wie mach ich das ?
ich hab beim speedport w 700v mehrere möglichkeiten
port-weiterleitung
port-öffnung
port-umleitung

muss dafür eigentlich dann nat aktiviert werden? wenn ja, was
richte ich als standardserver ein ? (router geht nich)
...
Bitte warten ..
Mitglied: ZeroCool5
18.12.2008 um 20:36 Uhr
sau blöde frage aber : wie mach ich das ?
ich hab beim speedport w 700v mehrere möglichkeiten
port-weiterleitung
port-öffnung
port-umleitung

muss dafür eigentlich dann nat aktiviert werden? wenn ja, was
richte ich als standardserver ein ? (router geht nich)
Bitte warten ..
Mitglied: VW
18.12.2008 um 22:15 Uhr
Moin,

NAT ist immer aktiviert, denn sonst wären deine Rechner hinter dem Router ja nicht über EINE externe IP-Adresse erreichbar, sondern du müsstest deinen PCs öffentliche IPs geben.

Port-Weiterleitung klingt gut.

Ich habe keinen W700v oder ähnliches hier, aber "Standardserver" klingt für mich nicht nach Port-Weiterleitung.
Als Ziel der Weiterleitung trägst du dann die interne IP-Adresse deines Servers/VM ein.

VW
Bitte warten ..
Mitglied: aqui
19.12.2008 um 11:44 Uhr
Der Standardserver ist falsch, denn das ist das was bei anderen der DMZ Host ist.
Das ist also ein rechner im netz der alle Port geforwardet bekommt die NICHT fürs Port Forwarding eingetragen sind !!!
Siehe Seite 83:
http://www.t-home.de/dlp/eki/downloads/Speedport/bedanl_speedport_w700v ...

Aus Sicherheitsgründen solltest du das aber niemals machen !!!

Richtig ist in der Tat Port Weiterleitung !!! (Siehe Seite 85 !!

Regel definieren, Port TCP 22 auswählen, lokalen PC eintragen und gut ist !!

Damit sollte das dann mit dem SSH Zugriff von aussen klappen.
Wenn du auch noch den Webserver erreichen willst trägst du noch die Ports TCP 80 und TCP 443 ein.

So einfach ist das !!
Bitte warten ..
Mitglied: ZeroCool5
21.12.2008 um 18:06 Uhr
ja aber wennn ich den port 22 forwarde, welcher rechner wird denn angesprochen, der physikalische oder die vm ? weil ich wollte den ja nur für die vm friegeben...
Bitte warten ..
Mitglied: VW
21.12.2008 um 20:16 Uhr
Moin,

wenn du den Netzwerk-Modus Bridged verwendest, hat die VM ja eine eigene IP-Adresse, die du dann auch direkt im PortForwarding angeben kannst.

VW
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...