Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

dyndns gibt keine verbindung...

Frage Internet Cloud-Dienste

Mitglied: 24157

24157 (Level 1)

04.05.2006, aktualisiert 15:32 Uhr, 12395 Aufrufe, 47 Kommentare

hallo zusammen,

ich bringe meinen dyndns account einfach nicht zum laufen. ich möchte einen ftp server via dyndns zugänglich machen. account ist eingerichtet. kann ihn auch anpingen.
dann habe ich sowohl mit serv-U und dem jana server einen ftp server aufgesetzt aber ich habe einfach keinen zugriff darauf.
meine ports im router habe ich mit der entsprechenden ip auf 21 und 20 freigegeben.
Nichts. Auch über webftp bekomme ich keine verbinfung. hmmm

kann mir bitte jemand helfen?

danke im vorraus

Olly
47 Antworten
Mitglied: cykes
04.05.2006 um 06:21 Uhr
Hi,

versuch zunächst mal, ob Deine DynDNS Adresse zur korrekten IP aufgelöst wird,
dazu auf der Kommandozeile "nslookup <DeinDNSName.host.tld>".
Hast Du einen DynDNS Client laufen oder benutzt Du die Router-interne Funktion?
Welchen Router hast Du? Lässt sich der FTP Server über die interne Ip ansprechen?

Gruß

cykes
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 08:16 Uhr
Hallo,
hast Du in Deinem Router die Portweiterleitung auf den Rechner eingeschaltet?
Manche Router unterstützen unterschiedliche "DYN-DNS"-Dienste. Darunter auch Dyn-DNS. Es gibt ja noch andere. Hast Du dort Deine Kontoangaben RICHTIG eingetragen?
Wenn Duim Router die Verbindung trennst und neu aufbaust, bekommst Du eine neue IP. bekommt Dein DYN-DNS-Account das mit? Da kannst Du on the fly nachschauen. Wenn im Router alles richtig eingstellt ist, ändert sich dort die IP, mit der Du gerade im Netz sichtbar bist.

GoodLuck!
Bitte warten ..
Mitglied: 24157
04.05.2006 um 08:18 Uhr
Schönen guten morgen

ja, aufgelöst wird alles richtig. Als Router habe ich einen Speedport W550v (Hitachi) von der
t-com. auch über die interne ip (127.0.0.1) habe ich auf den ftp keinen zugriff.

Einen schönen Tag

Olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 08:29 Uhr
Hallo,

die Portweiterleitung für 21 ist auf die enstp. IP des computers gemappt. ich benutze einen dyndnsclient da ich die funktion im router nicht zum laufen kriege. werde es aber jetzt nochmal versuchen denn das kanns eigentlich nicht sein...

Mein DynDns Client datet die IP richtig up.
Bei nslookup bekomme ich folgende meldung:

Nicht autorisierte Antwort:
Name: huschi.dyndns.info
Address: 84.152.236.247

Die IP stimmt, aber was heisst nicht authoriesierte Antwort?

Olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 08:32 Uhr
Hi,
mal ne Frage, wie testest Du das eigentlich? Vermutlich versuchst Du, von Deinem Netz hinter deinem Router über dyndns auf deinen FTP Server zuzugreifen. Das funktioniert aber nicht ,zumindest bei mir ist es so, ich habe einen Webserver dran, auf den komme ich von aussen drauf, aber nicht von "innen". Ich hab dann meinen Webserver in die Hosts eingetragen, ist ne Krücke, aber es tut. Man kann dies auch über den eigenen DNS Server machen, ne Krücke bleibts trotzdem. Versuche, über Proxy ausserhalb dies zu erzwingen, sind ebenfalls fehlgeschlagen, irgendwie merkts der Router.

Probiers doch mal einfach über Modem reinzukommen, oder bitte einen Bekannten darum.

Ich würde Dir noch empfehlen, ein Update- Tool zu installieren (gibts bei dyndns), welches Deine IP Adresse an dyndns zyklisch meldet, da auch bei korrekter Konfig immer mal Probleme auftauchen, wenn man sich auf den Router alleine verläßt. Seitdem das Tool auf meinem Server läuft, hatte ich keine Verbindungsprobleme mehr.

Gruß - Toni
Bitte warten ..
Mitglied: 24157
04.05.2006 um 08:34 Uhr
Schau doch mal bitte den ganzen text von nslookup an, ich habe jetzt nämlich den updater ausgemacht und erhalte die gleiche meldung:

PS C:\Programme\Windows P
* Der Servername für die Adresse xxx konnte nicht gefunden werden.
Non-existent domain
* Die Standardserver sind nicht verfügbar
Server: UnKnown
Address: 192.168.2.1

Nicht autorisierte Antwort:
Name: huschi.dyndns.info
Address: 84.152.220.108


olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 08:38 Uhr
Hallo Toni,

ich habe die software von dyndns, den dyndnsclient. aber auch mit der im router integrierten funktion gehts nicht.
testen kann man es doch selbst mit einem gefakten zugriff von aussen:
www.webftp.de

olly
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 08:54 Uhr
Hallo olly,
ich wollts Dir grad empfehlen...
Hast Du mal versucht, den Router suf die neue Firmware upzudaten?
Gibt es da überhaupt schon welche?
Meiner Erfahrung nach werden die Geräte fast immer viel zu schnell und mit fehlerhafter Firmware ausgeliefert. Und das kann dann zu solchen Fehlern führen.
Olaf
Bitte warten ..
Mitglied: 24157
04.05.2006 um 08:59 Uhr
hi olaf

als firmware habe ich das vorletzte release da im netz die meinungen übereinstimmen das das neueste update eine katastrophe sei


olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:07 Uhr
Hi Olly,

hab grad Deinen Dyndns getestet (huschi.dyndns.info), ich denke, der Account ist nicht richtig eingerichtet, da man normalerweise die Meldung bekommt: "Sie haben nicht die erforderliche Berechtigung, diese Seite anzuzeigen".
Bei Dir kommt lediglich ein Timeout.
Ich hab extra nen neuen Account eingerichtet, um das zu testen (http://wrzlpfrmpft.dyndns.org/)
Meldung "Sie haben nicht die erforderliche Berechtigung, diese Seite anzuzeigen" kommt, wenn keine korrekte IP im Dyndns eingetragen ist (Seite geht aber)
Wenn ich die Adresse meines DSL Zugangs im dyndns angebe, komme ich auf meinen Webserver.
Also versuch erst mal, Deinen Account in Ordnung zu bringen.

Gruß - Toni
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 09:11 Uhr
"wrzlpfrmpft" - die Bedeutung dieses Wortes müsstest Du mal erklären...



Olaf
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:13 Uhr
hahaha

du bisst der erste den ich in meinem leben kennenlerne, der dieses wort auch benutzt prust

ein bayer halt ...


olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:15 Uhr
zum thema dyndns account:

ich denke schon dass da alles passt; zum falschmachen ist ja gar nichts da. anmelden, domainwahl, namen eingeben und fertig. doch, doch das passt schon so

jetzt wirs bloss langsam eng für mich da ich diesen bl.. server um 10Uhr zwecks einem kunden brauche...

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:21 Uhr
warum krieg ich dann die Seite nicht???

wrzlpfrmpft:
is a lange Gschicht, des konst ois Nedbayer (Südschwede oda Preiß) sowiso ned vasteh, drum probieres a ned.

Gruß - Toni
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:24 Uhr
ich hab jetzt meine wrzlpfrmpft wieder auf die default IP zurückgesetzt, nun gibts wieder "forbidden", aber keinen Timeout wie bei Dir!
Irgendwas stimmt hier nicht!
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:25 Uhr
genau: irgendwas stimmt hier nicht. Aber was nur?

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:31 Uhr
leg einen neuen, zusätzlichen Account an, mach gar nichts damit, keine Einträge oder sonst was, und poste die Adresse.
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:38 Uhr
ok,

odeldodel.dyndns.org

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:44 Uhr
geht auch nicht,
hab zur Vorsicht noch einen angelegt, bieselbiesel.dyndns.org, der tut.
Eigentlich kann man ja wirklich nix falsch machen, add host, name eingeben, OK, das wars.
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:46 Uhr
ich habe auch KEINE Ahnung was da los ist... hmmm und nervös werde ich langsam....


oli
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:47 Uhr
aber auf http://biesel.... komme ich jetzt auch nicht...

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:49 Uhr
Deine Domains werden vom DNS nicht aufgelöst, es MUSS was bei dyndns sein! Siehst Du den Unterschied zwischen meinen Domains und Deinen?
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:51 Uhr
welche Meldung?
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 09:54 Uhr
Ich hab mal einen Tracert genacht, der löst das auf:


Routenverfolgung zu bieselbiesel.dyndns.org [62.225.37.69] ber maximal 30 Abschnitte:



1 <1 ms <1 ms <1 ms . [192.168.2.100]

2 64 ms 65 ms 63 ms bras1.d.core.de.ignite.net [195.182.96.250]

3 67 ms 63 ms 63 ms vlan-4015-t2a1.d.core.de.ignite.net [62.134.1.5]

4 63 ms 63 ms 65 ms t2c2-ge6-0.de-dus.eu.bt.net [166.49.158.140]

5 73 ms 71 ms 73 ms t2c2-p2-0.de-fra.eu.bt.net [166.49.195.158]

6 71 ms 70 ms 69 ms t2a5-ge7-0.de-fra.eu.bt.net [166.49.172.56]

7 73 ms 76 ms 73 ms 62.156.139.169

8 73 ms 76 ms 74 ms s-ea1.S.DE.net.DTAG.DE [62.154.22.138]

9 74 ms 74 ms 73 ms 0105543-1-1-gw.S.DE.net.DTAG.DE [62.154.26.198]

10 76 ms 74 ms 71 ms 217.89.51.131

11 74 ms 76 ms 74 ms bieselbiesel.dyndns.org [62.225.37.69]



Ablaufverfolgung beendet.

Ich hab keine Fehlermeldung von DnyDNS bekommen. Ich lass mir immer die Statusmeldungen schicken. Also entweder da ist nichts, oder die haben es noch nicht bemerkt.

Olaf
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 09:56 Uhr
Olly, Du kannst nicht auf HTTP:// kommen. Du hast doch FTP. und nur Port 20/21 weitergeleitet. Hab ich Recht? Dann bleibt das http-Protokoll in Dienem Router hängen...

Olaf
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 09:57 Uhr
die bieselbiesel geht ja auch, bei der odelodel, bzw. huschi.dyndns.info hakts!

Aber so kommt man vielleicht weiter!

Sorry, hab jetzt Meeting für 2h.
(Muß auch mal arbeiten)

Bis dann!
Bitte warten ..
Mitglied: 24157
04.05.2006 um 09:57 Uhr
schau mal:

Routenverfolgung zu huschi.dyndns.org [212.55.221.133] über maximal 30 Abschnitte:

1 1 ms <1 ms <1 ms 192.168.2.1
2 51 ms 51 ms 41 ms 217.0.116.79
3 40 ms 40 ms 39 ms 217.0.69.166
4 47 ms 48 ms 48 ms 217.239.39.98
5 48 ms 51 ms 49 ms 193.158.5.166
6 49 ms 48 ms 48 ms zhenge-cr1.cyberlink.ch [212.55.192.210]
7 50 ms 49 ms 49 ms zhenge-gw1.cyberlink.ch [212.55.223.194]
8 56 ms 55 ms 56 ms ad-oeconsult.cyberlink.ch [212.55.221.129]
9 * * * Zeitüberschreitung der Anforderung.
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 09:59 Uhr
Klar hakts. Man kann doch nur einen Account im Router weiterleiten. Oder sollte ich mich irren?
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:01 Uhr
ich meinte natürlich:


Ablaufverfolgung beendet.
PS C:\Programme\Windows PowerShell\v1.0> tracert odeldodel.dyndns.org

Routenverfolgung zu odeldodel.dyndns.org [84.152.220.108] über maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms p5498DC6C.dip.t-dialin.net [84.152.220.108]
beendet

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 10:01 Uhr
richtig, ich hab ja die bieselbiesel.dyndns.org [62.225.37.69]
auch nicht weitergeleitet, drum kommst Du auf die 62er (default) ddns- Adresse, aber auf die MUSST Du eben kommen
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:05 Uhr
hallo,

kann das nicht doch irgendwas mit meinm router zu tun haben?
aber dann müsste es ja bei euch gehen...
und die nichtvorhandenen grauen haare werden immer länger...


olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:06 Uhr
das komische ist nur das odeldodel anpingbar ist

olly
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 10:10 Uhr
Olly, vielleicht versuchst Du es mal mit einem anderen Dienst und machst alles neu?
Ich hatte den gleichen Trouble vor ein paar Wochen auch. UNd hab mir eingebildet, dass es an meiner Konfiguration lag. Irgendwann hat es geklappt und dann wieder nicht.

Olaf
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:12 Uhr
welche hats denn da noch die sich in der praxis bewährten?

olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:25 Uhr
sodele,

jetzt habe ich einen neuen account, neuen provider und den alten mist:

huschi.myftp.org

tracert:
Routenverfolgung zu huschi.myftp.org [8.4.112.108] über maximal 30 Abschnitte:

1 1 ms <1 ms <1 ms 192.168.2.1
2 51 ms 41 ms 42 ms 217.0.116.79
3 40 ms 40 ms 40 ms 217.0.69.162
4 128 ms 128 ms 128 ms nyc-e5.NYC.US.net.DTAG.DE [62.154.14.53]
5 134 ms 129 ms 134 ms 65.59.192.5
6 134 ms 135 ms 134 ms ae-1-55.bbr1.NewYork1.Level3.net [4.68.97.129]
7 214 ms 213 ms 213 ms so-3-0-0.mp1.SanDiego1.Level3.net [64.159.1.137]
8 216 ms 217 ms 216 ms so-10-0.hsa2.SanDiego1.Level3.net [4.68.113.42]
9 * * * Zeitüberschreitung der Anforderung.
10 * * * Zeitüberschreitung der Anforderung.
11 * * * Zeitüberschreitung der Anforderung.
12 * * * Zeitüberschreitung der Anforderung.
13 * * * Zeitüberschreitung der Anforderung.
14 * * * Zeitüberschreitung der Anforderung.

und:
Ping huschi.myftp.org [84.152.220.108] mit 32 Bytes Daten:

Antwort von 84.152.220.108: Bytes=32 Zeit<1ms TTL=64
Antwort von 84.152.220.108: Bytes=32 Zeit<1ms TTL=64
Antwort von 84.152.220.108: Bytes=32 Zeit<1ms TTL=64
Antwort von 84.152.220.108: Bytes=32 Zeit<1ms TTL=64

Ping-Statistik für 84.152.220.108:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

so. jetzt weiss ich absolut nicht mehr, was ich machen soll.

olly
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:26 Uhr
das es an der t-com liegen mag? ich meine... ich meine eigentlich gar nichts mehr.
kann wohl auch nicht sein oder?

olly
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 10:33 Uhr
Lass Dir von Deinem Provider eine feste IP geben...
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:35 Uhr
geht ja nicht wegen der flatrate...

du hast auch keine idee mehr oder olaf?
Bitte warten ..
Mitglied: 24157
04.05.2006 um 10:35 Uhr
ach so, das lustige an der gschicht ist dass es schon mal ging...

olly
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 10:36 Uhr
Glaub ich nicht.
Ich glaub, die Einstellungen im Router sind falsch. VErsuch doch mal, den Server in die DMZ zu stellen. Vielleicht klappts dann ja. Ich bekommen auch beim Ping nur Zeitüberschreitung.
Bitte warten ..
Mitglied: cykes
04.05.2006 um 11:13 Uhr
Hi,

also ich kann hier auf huschi.dyndns.info und port 21 problemlos verbinden, mangels Account
aber nicht weiter testen

Gruß

cykes
Bitte warten ..
Mitglied: 24157
04.05.2006 um 11:16 Uhr
kannst du es bitte mal mit huschi/huschi austesten?

danke
Bitte warten ..
Mitglied: 24157
04.05.2006 um 11:29 Uhr
Also an alle die mir so viel geholfen haben: vielen dank.

ich habe jezt ein anderes dyndns uodate tool installiert nämlich directupdate und: BUM
so eine daddelei. na prima, dass es jetzt geht.

es wäre nur nett, wenns nochmal jemand von aussen teste könnte

huschi.dyndns.info huschi/huschi

danke nochmal olly
Bitte warten ..
Mitglied: sapcoach
04.05.2006 um 13:10 Uhr
Zumindest jetzt (13:09) komme ich nicht mehr drauf: Password failed.
Aber den Server findet er.

Olaf
Bitte warten ..
Mitglied: 24157
04.05.2006 um 15:27 Uhr
hallo olaf,

es funktioniert alles wunderbar, mein Kunde ist zufrieden (hat zwar damit nicht unmittelbar was zu tun...) ich bin zufrieden und ausserdem scheint die Sonne

danke nochmal

olly
Bitte warten ..
Mitglied: leknilk0815
04.05.2006 um 15:29 Uhr
dann kann man ja bieselbiesel und odelodel zusammmen mit wrzlpfrmpft in den DNS- Himmel befördern...
Bitte warten ..
Mitglied: 24157
04.05.2006 um 15:32 Uhr
ja - ein kurzes dasein - hahaha

bis zum nächsten mal

olly
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...