Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DynDNS intern ja - extern nein

Frage Internet

Mitglied: biobastard

biobastard (Level 1) - Jetzt verbinden

13.06.2007, aktualisiert 25.06.2007, 6963 Aufrufe, 8 Kommentare

Hallo Profis,

ich habe ein DynDNS Problem.

Ich habe zu Hause eine Netgear WGR614v7 und eine NAS.
Über DynDNS.org habe ich mir einen Account angelegt und eine Dynamic DNS Host angelegt.
Die Daten sind auch auf dem Router eingetragen.

Wenn ich nun von zu Hause den DynDNS Namen (meinName.dyndns.org) eingebe, werde ich über http auch promt an meinen Router weitergeleitet.

Wenn ich nun aus einem anderen Netz (z.B.) von Arbeit aus den DynDNS Namen aufrufe, wird der Router nicht mehr gefunden. Ein PING ist auch nicht drin, geschweigen denn die FTP Weiterleitung auf das NAS.

Woran kann das liegen.
Ich habe auch von zu Hause über die Seite DNSstuff.com gepingt -> zu Hause kein Problem / auf Arbeit erfolglos.

Könnt Ihr mir einen Lösungsansatz liefern?
Ich weiß leider keinen Rat mehr....


Danke vorab!
Mitglied: LarsJakubowski
13.06.2007 um 10:43 Uhr
Guten morgen,

eventuell ist ping aus dem Firmen LAN nicht zugelassen?! Sprich die Firewall lässt es nicht zu. Das kann auch der Grund für FTP sein!
Oder Dein Rechner in der Firma unterliegt restiktionen!

Ich würde mal einen unabhängigen Rechner testen.
Zum Webserver: Hast DU den Port 80 auch weitergeleitet so wie den Port 23 für FTP?

Grüße
Lars
Bitte warten ..
Mitglied: biobastard
13.06.2007 um 10:58 Uhr
Hallo und danke für die schnelle Antwort,

ich habe die Port 20 und 21 geforwarded zur NAS.
Port 80 so belassen, da darüber direkt der Router angesprochen werden soll.

Auf meinem Arbeitsrechner in der Firma habe ich auch einen FTP Client der mit verschiedenen FTP-Servern kommunizieren kann.

Ein Ping auf jeden anderen Server ist auch möglich also auch nicht geblockt.
Ich konnte von zu Hause auch problemlos auf die NAS zugreifen über FTP -> ftp://meineName.DynDNS.org und schon könnte ich mich einloggen...

Komisch, dass das von Arbeit aus nicht klappt. Ich kann es mir noch nihct erklären.

Noch ein Tipp?
Bitte warten ..
Mitglied: LarsJakubowski
13.06.2007 um 11:05 Uhr
Schau mal in Deinem Router nach, ob es hier einen Punkt "Fernverwaltung" oder ähnliches gibt.
Fast alle Router nehmen keine Verbindung von extern an. Da muss es erst eingeschaltet werden.
Intern klappt das, weil der Router Deine intere IP "sieht".

Ich könnte mir vorstellen, das Du hier nicht nur die beiden Ports für FTP weiterleiten musst. Denke hier wegen der Authentifizierung daran!
Schau mal im handbuch nach!!

Grüße
Lars
Bitte warten ..
Mitglied: biobastard
13.06.2007 um 11:18 Uhr
Ah, Du meinst über den Punkt "Remote Management".
Klingt einleuchtend!
Danke!

Ich schau mir die Sache heute Abend mal an und gebe morgen feedback.

Auf jeden Fall Danke für den Dankanstoß!

viele Grüße
Bitte warten ..
Mitglied: biobastard
14.06.2007 um 09:46 Uhr
Hallo,

so ich habe nun mal das Remote Management des WGR614v7 aktiviert.

weiterhin von intern (also im Netz mit dem Router als gateway) kein Problem.
Jedoch wenn ich ih über den DNS Namen meinName.DynDNS.org:8080 ansprechen will, bekomme ich keine Verbindung.

Auch der FTP Zugang funktioniert weiterhin nicht.
Auf dem Router ist auch das neuste Firmwareupdate installiert.

Ich habe keine Ahnung, was ich noch machen kann um mein NAS über FTP von aussen erreichbar zumachen...
Bitte warten ..
Mitglied: biobastard
15.06.2007 um 09:54 Uhr
Hallo,

ja, ja der Wald und die Bäume

Ich habe nun im Bereich Block Services die FTP Ports 20 / 21 freigeschaltet.
Nachdem ich eine Ewigkeit nach Inbound und Outbound Servvices geschaut habe.
Zu finden ist diese Funktion jedoch bei Block Services, wobei man den FTP Services dann auf never stellen muss... *grrr*

Siehe da das NAS schein erreichbar.
Das einzige, was nun noch permanent schief geht ist die Authentifizierung am NAS.

Ich bekomme immer Fehler 530
"530 Login Failed for User xyz"

Ich bin mir jedoch sicher, dass die Daten korrekt sind, da sie von zu Hause auch funktionieren.
Muss ich für die Authentifizierung weitere Port freischalten oder forwarden auf das NAS?


Wäre super, wenn ihr noch einen Tipp hättet.

Danke vorab!
Bitte warten ..
Mitglied: biobastard
15.06.2007 um 12:11 Uhr
Kommando zurück. Ich erreiche nicht meinen Router, sondern irgend eine Novellseite hä?

Hat vielleicht mein Provider (Versatel) damit zu tun?

Kann es sein, dass der Provider erst DynDNS erlauben muss?
Bitte warten ..
Mitglied: biobastard
25.06.2007 um 10:27 Uhr
So Freunde,

ich habe nun doch das Problem lösen können.
Eigentlich war es ganz einfach, aber der Wald und die Bäume...

Die default Einstellung des Routers trennt nach 5 Minuten die Verbindung zum Internet bei Nichtnutzung. Da mein Arbeitsweg länger als 5 Minuten dauert, konnte ich also nie den Router erreichen.

Ich habe nun die Zeit auf 0= nie trennen gesetzt und siehe da es hat geklappt. Ich bin drauf

Danke für die Denkanstöße!!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Sicherheit
gelöst NMAP von intern ins Internet (16)

Frage von Thorsten85 zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...