Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DynDns zeigt mit Joomla keine Bilder...

Frage Internet

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

02.03.2007, aktualisiert 07.03.2007, 6618 Aufrufe, 7 Kommentare

Hallo Zusammen,
mein Rechner läuft hinter einem Router, der mir die Möglichkeit gibt den DynDns Service zu nutzen. Ich habe auch meine Seite im DynDns-Online-Service eingetragen usw... Installiert habe ich Joomla auf Xampp. Wenn ich die DynDns Url aufrufe (ggn.gotdns.com) ohne unterordner angabe, wird mir ganz normal die XAMPP Seite angezeigt, wenn ich aber meine Seite mit angabe von unterordner von ausserhalb aufrufe (ggn.gotdns.com/footevils), werden alle Bilder nicht angezeigt, nur der Text. Ich kann mir vorstellen, dass es eine Joomla Sache ist, doch ich bräuchte Hilfe.
Eine Suche im Joomla-Forum und im Internet bringt mich immer zum Lösungsvorschlag den Live_Site Path zu auf den DynDns Path zu ändern. Dies habe ich auch gemacht...aber anstatt nur von außen, besteht nun das Problem auch wenn ich die Seite intern aufrufe.
Auf einem Post auf dem Joomla-Forum wurde (noch) nicht geantwortet (seit 27.02).

Kann mir hier jemand weiterhelfen?
Mitglied: Devian
02.03.2007 um 12:06 Uhr
.. was mirso auf die schnelle auffiel ist, das deine Links auf "localhost" zeigen und demnach nicht auf anderen Rechnern funktionieren...
Bitte warten ..
Mitglied: Weiricth
02.03.2007 um 12:08 Uhr
also du wirst wahrscheinlich joomla mit http://server/ installiert haben und nicht über die dyndns dann gehen keine bilder weil joomla dann sich den lan (internen) pfad als bildpfad nimmt und nicht den dyndns pfad.

einfach neu installieren über den dyndns pfad und gut ist
Bitte warten ..
Mitglied: gabrielgn
02.03.2007 um 12:09 Uhr
Ja, das ist auch die Sache die hinter der Live_Site Einstellung in Joomla steht. Wenn ich diese Einstellung von localhost auf ggn.gotdns.com umstelle, dann funktioniert das ganze auch nach interne Aufrufe nicht mehr...
Bitte warten ..
Mitglied: gabrielgn
02.03.2007 um 12:10 Uhr
Danke für die Antwort... das werde ich mal probieren.
Bitte warten ..
Mitglied: gabrielgn
04.03.2007 um 19:00 Uhr
Hallo Zusammen,
ich habe nun Joomla ereut installiert (aus externem Netzwerk) und nun kann die Seite auch aus dem Internet angezeigt werden.
Das Problem ist aber, dass ich die Seite nicht aus dem internen Netzwerk aus aufrufen kann...
Bitte warten ..
Mitglied: Weiricth
05.03.2007 um 11:33 Uhr
das ist logisch bei joomla must du dich für einen der beiden wege entscheiden. bzw. du must die seite über den dyndns pfad ansprechen dann gehts auch.
Bitte warten ..
Mitglied: gabrielgn
07.03.2007 um 15:09 Uhr
Hi,
leider kann ich die Seite aus dem internen Netz nicht aufrufen, sei es über http://localhost/... oder über die internet-URL. Das liegt wahrscheinlich am Router. Kann man da irgendwas machen?
Bitte warten ..
Ähnliche Inhalte
Windows 10
PC zeigt bei Dateien und Bilder falsches Datum an (4)

Frage von vServer zum Thema Windows 10 ...

Webbrowser
gelöst Joomla Modulabschaltung (12)

Frage von neooen zum Thema Webbrowser ...

CMS
gelöst Webseite mit Joomla zurück spielen (7)

Frage von Hevidar zum Thema CMS ...

PHP
gelöst PHP Version und Joomla aktualisieren (2)

Frage von Leo-le zum Thema PHP ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...