Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mail bleibt in der Warteschlange hängen

Frage Microsoft Exchange Server

Mitglied: bertiRo

bertiRo (Level 1) - Jetzt verbinden

06.12.2009 um 11:52 Uhr, 10419 Aufrufe, 6 Kommentare

Ausgehende E-Mails bleiben in der Warteschlänge hängen und werden nach einiger Zeit nicht mehr versendet.

Einen schönen Sonntag Morgen miteinander

Ich habe folgendes Problem.
Ich habe einen externen E-Mail-Server bei Host Europe. Das Abrufen der E-Mails über POPcon auf meinen Exchange funktioniert wunderbar! Nur das Versenden will nicht so wie ich will.

Beim Schreiben einer Nachricht - egal durch welchen Benutzer - wird die E-Mail in die Warteschlange verfrachtet wo sie dann letztendlich auch hängen bleibt. Der Benutzer bekommt nach einiger Zeit eine Meldung über die "Verzögerte Zustellung" und zum Schluss über die "Abgebrochene Zustellung".

Ich habe mittlerweile so ziemlich alle Einstellungen mal durchprobiert aber ich bekomm die E-Mails einfach nciht nach draußen.

Mein Sendeconnector ist wie folgt eingestellt:

FQDN: mailout.arobmedia.de
Adressraum: *.arobmedia.de
Meine MX-Datensätze werden zur Übermittlung verwendet (-> TLS Authentifizierung)

Hat jemand einen Server bei Hosteurope und weiß wo mein Problem liegen könnte? Danke für die Hilfe

Und noch einen schönen Sonntag!
Mitglied: Chibisuke
06.12.2009 um 13:08 Uhr
Hi,

ich würd mal sagen es liegt nicht an Hosteurope sondern am Adressraum. Der sagt deinem Server ja welche Mails er über den Connector nach außen schicken soll, und wenn du ihn da auf Mails für die interne Zustellung einschränkst... ^^;
Ersetz das *.arobmedia.de mal nur durch *, dann sollte es klappen.
Wenns das nicht sein sollte, Logging-Level für SMTP hochsetzen und dem Server auf die Finger schauen warum er sie nicht rausjagt.
Bitte warten ..
Mitglied: bertiRo
06.12.2009 um 16:16 Uhr
also der adressraum war nicht das problem!

ich hab mir mal das transportprotokoll angesehen. man sieht bei den nachrichten ja welchen connector sie verwenden! und bei keiner nachricht, die versendet wird ist ein connector eingetragen. problem?
kann es sein, dass sich der connector, den ich erstellt habe mit dem windows-eigenen connector stört?
Bitte warten ..
Mitglied: Chibisuke
06.12.2009 um 16:40 Uhr
Ich komm von zu Hause aus leider nur an einen Exch07 ran um mir die Optionen anzusehen, aber der verschickt auch per MX.
Der Sendeconnector für extern ist auf Adressraum * eingestellt und es klappt damit.

Hast du den Standardconnector aus nem gewissen Grund nicht direkt verwendet und konfiguriert? Bzw, hast du ihn deaktiviert?
Dass bei den Mails die noch in der Queue hängen kein Connector eingetragen ist würde Sinn machen, immerhin war ja durch den falschen Adressraum keiner für sie "zuständig". Wenn du auf * umstellst und dann eine neue Mail in die Queue kommt müssteste diese Mail im Log verfolgen.
Bitte warten ..
Mitglied: bertiRo
07.12.2009 um 13:48 Uhr
also ich habe jetzt mal versucht den standardconnector zu verwenden, bzw diesen zu deaktivieren und einen eigenen zu erstellen!
funktioniert leider beides nicht!

kann es daran liegen, dass ich meine MX-Datensätze verwende? Sollte ich die Smarthosts zum versenden extra eingeben?

lg
Bitte warten ..
Mitglied: Chibisuke
07.12.2009 um 18:22 Uhr
Versuchen kannst du s natürlich mit den Smarthost-Daten. Um so besser wenn es dann geht.

Was mich langsam etwas wundert: was genau meinst du mit "MX-Datensätze"? Wenn du einen MX-Eintrag auf deine öffentliche (statische) IP hast brauchst du normalerweise keine Authentifizierung o.Ä. mehr, der Server ist direkt "berechtigt" unter der public IP zu versenden.
Bitte warten ..
Mitglied: bertiRo
09.12.2009 um 14:33 Uhr
nunja bei der erstellung eines sendeconnectors fragt dich der assisten nach den netzwerkeinstellungen. und da mache ich mein häckchen bei dem feld MX datensätze des DNS zur automatischen Weiterleitung benutzen...
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

Exchange Server
OL 2010 - Mail bleibt im Postausgang hängen (1)

Frage von Knorkator zum Thema Exchange Server ...

Windows Server
SBS2011 kaputtgespielt (Reporting-E-Mails "hängen")? (8)

Frage von FA-jka zum Thema Windows Server ...

Outlook & Mail
Outlook E-Mail mit Webinhalt (6)

Frage von scanix85 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (27)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...