Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mail über Exchange-Server nach extern weiterleiten

Frage Microsoft Exchange Server

Mitglied: joeblackjr

joeblackjr (Level 1) - Jetzt verbinden

19.11.2009, aktualisiert 18.10.2012, 8198 Aufrufe, 6 Kommentare

Hallo zusammen,
ich habe ein Problem mit MS Exchage 2007 Server. Folgendes Scenario:
Aus unserer ERP-Software soll Dokumente (Werbung, Preislisten, ect.) erstellt und per E-Mail versendet werden. Dies ist auch generell möglich durch Einträge wie „MailServer, Port, Absender, Benutzer, Password“ in der ini-Datei der Software.
E-Mails an die Benutzer der Domain werden korrekt versendet und kommen in der Postfächern der Benutzer an. Alles was an die externe E-Mail-Adressen der Kunden gehen soll wird nicht versendet und es erscheint die Meldung das die Mail wegen Internetkommunikationsproblemen diese nicht versenden kann.
Ich habe das Gefühl das der Exchage-Server diese Mails an externe Adressen nicht weiterleitet.

Mein Frage ist was man am Exchange einstellen muss um Mails von der Software aus versenden kann?
Mitglied: 80148
19.11.2009 um 18:15 Uhr
Hallo,

Kann denn überhaupt jemand, zB aus Outlook, nach "außen" senden?
Bitte warten ..
Mitglied: klipart
19.11.2009 um 18:39 Uhr
Hallo!

Hast Du für den Server, auf dem Euer ERP läuft, das Relaying im Exchange gestattet?

Schönen Abend,
klipart
Bitte warten ..
Mitglied: joeblackjr
19.11.2009 um 18:39 Uhr
Hallo RoninDD,
ersmal danke für die schnelle Antwort.

Als der Versand und Empfang der Exchange ist vollkommen OK im Bezug auf den Versand nach Intern und Extern. Wenn z. B. eine Preisliste aus unserer ERP-Software (WinWeb für die Fleischverarbeitung) gesendet werden soll funktioniert die auch korrekt wenn die E-Mail-Adresse einem unserer Domain-Benutzer zugeordnet ist (sprich Interne Adresse). Soll diese Preisliste an einen unserer Kunden versendet werden, bekomme ich die Fehlermeldung des Internetkommunikationsproblemes beim Versenden.

Gruß Joe
Bitte warten ..
Mitglied: joeblackjr
19.11.2009 um 18:42 Uhr
Hallo klipart,
auch dir danke für die schnelle Antwort.

Nein das habe ich nicht! Wie geht denn das?

Gruß Joe
Bitte warten ..
Mitglied: StefanKittel
19.11.2009, aktualisiert 18.10.2012
Hallo,

Dein Problem ist die Anmeldung. Exchange ab 2007 akzeptiert keine Klartextprotokolle für die Anmeldung sonder nur NTLM.
Deshalb muss man die alten Protokolle aktivieren.
http://www.administrator.de/forum/exchange-2007-smtp-relay-76383.html
http://portal.msxforum.de/modules/newbb/viewtopic.php?post_id=48541

Stefan
Bitte warten ..
Mitglied: joeblackjr
20.11.2009 um 10:13 Uhr
Hallo zusammen,

Problem wie folgt gelöst:

Neuer Empfangsconnector
-> Reiter Allgemein: (Name XY)-(Produkollgrad: Keine)-(Geben Sie den ....: Exchangeserver-DNS)-(Nachrichtengrösse:10240)
-> Reiter Netzwerk: (lokale IP-Adressen: Alle verfügbaren...)-(E-Mail von Remoteserver: IP-Adresse Server o. lok. Netz)
-> Reiter Authentifizierung: (Haken bei "TLS")-(Haken bei "Extern gesichert)
-> Reiter Berechtigungsgruppen: (Haken bei " Anonymer Benutzer")-( Haken bei "Exchange Server")

Muchas gracias, an alle hier!

Joe
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...