Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mail kommt ohne Inhalt an

Frage Microsoft Exchange Server

Mitglied: olimo

olimo (Level 1) - Jetzt verbinden

01.03.2009, aktualisiert 11:01 Uhr, 9236 Aufrufe, 2 Kommentare

Hallo zusammen

Ich habe folgendes Problem:
Es kommt vor, dass Mails ohne irgend einen Inhalt ankommen. Kein Empfänger, kein Betreff und kein Inhalt. Die meisten dieser Mails sind Spam. Dies würde mich nicht stören, aber es gibt auch reguläre Mails, welche ohne Inhalt ankommen. Ich schreibe dem Absender zurück, dass das Mail leer angekommen sei und fordere ihn auf, es erneut zu senden. In der Regel kommt das Mail dann an, hie und da ist es aber trotzdem wieder leer.

Unsere Umgebung:
- ISA Server 2006
- Exchangeserver 2007 (virtualisiert auf Server 2008 mit Hyper-V)
- Outlook 2007
- Windows XP SP 3 als Client
- GData Antivirus Business

Ich verdächtigte vorerst unseren Anti-Spam Server (GData Mail Security Business), welcher eventuell bestimmte Mails falsch beurteilt oder falsch behandelt. Eine Zeit lang deaktivierte ich den Anit Spam Server. Das beschriebene Problem blieb aber bestehen.

In der Log-Datei vom Exchange Server steht bei einem fraglichen Mail zwar Absender und Empfänger, aber ein Betreff oder weitere Angaben fehlen.

Der Fehler lässt sich leider nicht reproduzieren. Meistens werden Mails zugestellt.

Kann es sein, dass der ISA-Server reinfunkt (kann ich mir aber kaum vorstellen)? Kann es sein, dass das Mail bereits leer zugestellt wird? Wenn ja: Wo und wie kann ein Mail "unterwegs" Informationen verlieren?

Lieber Gruss
Oli
Mitglied: StefanKittel
01.03.2009 um 12:21 Uhr
Hallo,

wie kommen Emails denn bei Euch an? SMTP oder POP2SMTP/IMAP2SMTP?
Bei POP2SMTP/IMAP2SMTP könnte man die gleiche Email da nochmal zustellen.

Das im Log diese Angaben schon fehlen bedeutet ja dass sie leer ist. Absender und Empfänger merkt sich der Exchange getrennt.

Folgendes würde ich mal prüfen:
-AntiSpam
-AntiVirus
-Netzwerkverbindung, evtl. bricht die Übertragung einfach ab.

Eine Email wird mittels SMTP in drei Teilen übertragen:
Absender
Empfänger
Inhalt

Wenn die Übertragung beim Inhalt abbricht könnte ich mir vorstellen, dass dies passiert.

Stefan
Bitte warten ..
Mitglied: olimo
07.03.2009 um 10:19 Uhr
Hallo

Ich habe durch Probieren folgendes herausgefunden:
Der Antispam kann es nicht sein, weil die Mails bei dessen Deaktivierung teilweise auch leer ankamen. Eine Zeit lang wurden sämtliche Mails ohne Inhalt geliefert. Ich startete den ISA-Server neu, und siehe da: Alle Mails kamen wieder "normal" an.

Nun meine Zusatzfrage: Wie ist es möglich, dass der ISA-Server Mailinhalte löscht?

Lieber Gruss
Oli
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook auf Mail Antworten und es verschwindet (2)

Frage von miichiii9 zum Thema Outlook & Mail ...

Microsoft Office
Word Autor wird immer als E-Mail angezeigt (7)

Frage von alwin1993 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...