Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mail Systemsteuerung funktioniert nicht

Frage Microsoft Outlook & Mail

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

31.10.2011 um 13:31 Uhr, 40489 Aufrufe, 6 Kommentare

OL2010 32-bit, W7-64bit

Hlo,

Ich habe mittlerweile an zwei W7-64bit Rechnern mit Office 2010 32-bit das Problem, dass sich unter Systemsteuerung - E-Mail (32-bit) nichts mehr tut. Das Symbol ist auch nicht mehr das übliche, sondern einfach ein weisses Rechteck (Blatt).

Das Symbol führt ja zur Datei "Mlcfg32.cpl". Diese ist im Ordner "C:\Program Files (x86)\Microsoft Office\Office14" vorhanden und darüber lässt sich die Konfiguration auch aufrufen.

Ich hab schon die Registry durchsucht, alle Einträge, die auf "Mlcfg32.cpl" weisen, haben eine gültigen Pfad.

Offenbar fehlt aber der entscheidende Eintrag.

Wäre für einenTipp dankbar.
Gruß
Kai
Mitglied: Demonix
31.10.2011 um 16:26 Uhr
Hi

Probier mal den Schlüssel, wenn ich den Pfad bei mir abändere, provoziere ich dein beschriebenes Problem.


"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Control Panel\Cpls]
"mlcfg32.cpl"="C:\\PROGRA~2\\MICROS~1\\Office14\\MLCFG32.CPL"


Viel Erfolg
Bitte warten ..
Mitglied: blue0711
31.10.2011 um 18:14 Uhr
Bei mir steht da
01.
C:\PROGRA~2\MIF5BA~1\Office14\MLCFG32.CPL
Das funkioniert aber auch, wenn ichs im Explorer eingebe

Gruß
Kai
Bitte warten ..
Mitglied: blue0711
09.01.2012 um 16:36 Uhr
So, nach langer Zeit hab ich den Fehler gefunden:

Die Systemsteuerung erwartet die mlcfg32.cpl in c:\windows\syswow64\
Dort liegt aber nicht die richtige Datei, sondern nur eine Verknüpfung zur CPL der jeweils aktuellen Office-Version.

Bei Office 14 (2010) also: "C:\Program Files (x86)\Microsoft Office\Office14\MLCFG32.CPL"

Die Verknüpfung fehlte bei den betroffenen Rechnern (wahrscheinlich ein Installationsfehler in Office)
Einfach erstellt* und alles läuft wieder.


*: Auf der Datei im Office-Pfad Verknüpfung erstellen wählen, wird auf dem Desktop erstellt - Dateinamen wieder zurück auf MLCFG32.cpl ändern, dann in c:\Windows\SYSWOW64 verschieben.
Bitte warten ..
Mitglied: Fr33m4n
13.11.2012, aktualisiert um 13:58 Uhr
Nach langer Suche habe ich das Problem gefunden. Alle Einträge, etc. waren bei mir auch korrekt und trotzdem konnte ich es nicht über die Systemsteuerung aufrufen.

Lösung (der Systemsteuerungs Cache war defekt):
1. Systemsteuerung schliessen
2. regedit.exe ausführen
3. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Controls Folder (Wow64)
4. Den Wert "Presentation Cache" löschen.
5. Systemsteuerung starten und tatatatataaaa
Bitte warten ..
Mitglied: Marc105457
19.11.2015 um 11:46 Uhr
Hat einwandfrei funktioniert
Bitte warten ..
Mitglied: Rene1976
07.01.2016 um 16:21 Uhr
Bei mir lag es an den neu installierten Grafiktreibern.
Darauf muss man erst einmal kommen.
Ist aber ein Versuch wert.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...