Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein E-Mail Versand über Exchange 03 möglich

Frage Microsoft Exchange Server

Mitglied: felblech

felblech (Level 1) - Jetzt verbinden

23.07.2010 um 17:30 Uhr, 6102 Aufrufe, 7 Kommentare

Ich hatte vorher schon mal ein anderes Problem beschrieben, doch das hier ist ein neues, wirklich!

Auch wenn es geschmerzt hat, habe ich bis heute morgen um 4 Uhr meinen Server komplett frisch aufgesetzt, da ich den alten Fehler nicht wegbekommen habe. Nun zu meinem neuen Problem, ich habe eine Mail-Domain bei 1und1. In dieser Domain habe ich mehrere Mail-Konten angelegt, über die ich mit dem Exchange versende(SMTP) und empfange (POP). Das Empfangen von den Mails klappt hervorragend, doch das versenden funktioniert gar nicht mehr. Die Mails bleiben in der Warteschlange hängen, und die Mailverfolgung meint, das er eine Verbindung mit smtp.1und1.de hergestellt hat, doch die Mails verlassen die Warteschlange nicht. Und im Ereignisprotkoll stehen auch keine Infos. Nach einem Telefonat mit 1und1, das eine halbe Stunde gedauert hat, war der Mitarbeiter auch völlig ratlos. Wir haben seit einer Woche einen neuen Router, eine Fritz Box 3270. Ich weiß nicht, vielleicht kann es auch mit ihr zusammen hängen, ich habe aber bereits die Ports 25 und 110 freigegeben. Ich hoffe, ihr könnt mir helfen
Mitglied: goscho
23.07.2010 um 18:54 Uhr
Hallo felblech,
die Ports an deiner Fritzbox freizugeben, ist nicht nötig. Das sollte auch ohne diese klappen.

Prinzipiell solltest du den POP-Connector des Exchange vergessen und stattdessen komplett auf SMTP setzen.

Wenn du aber schon mal empfangen kannst, o.k., dann schauen wir mal, warum der Versand nicht geht.
Dieser Exchange ist ein SBS?
Alle aktuellen Service Packs und Windows Updates, speziell SP2 für den Exchange sind installiert?
Welche Sicherheitssoftware läuft auf diesem Server, Firewall?
Du hast einen SMTP-Connector eingerichtet und über diesen versendest du?
Dieser nutzt den 1und1 SMTP-Server als Relay? Sind hier die korekten Zugangsdaten eingetragen?

Aktiviere das SMTP-Logging auf deinem Exchange. Dann kannst du auch verfolgen, wo die Mails stecken. Möglicherweise sind diese in der Warteschlange hängengeblieben.
Bitte warten ..
Mitglied: felblech
23.07.2010 um 19:00 Uhr
Dieser Exchange ist ein SBS?
ja
Alle aktuellen Service Packs und Windows Updates, speziell SP2 für den Exchange sind installiert?

Ich habe den Server extra frisch aufgesetzt (heute nacht), damit fehlkonfigurationen ausgeschlossen sind. D.h.: alle Updates sind installiert

Welche Sicherheitssoftware läuft auf diesem Server, Firewall?

Durch unsere Netzwerkkonfiguration ist es nicht möglich, eine Firewall einzusetzten, wir nutzen die Firewall der Fritz box

Du hast einen SMTP-Connector eingerichtet und über diesen versendest du?

ja

Dieser nutzt den 1und1 SMTP-Server als Relay? Sind hier die korekten Zugangsdaten eingetragen?

ja und ja, ich habe das mehrmals überprüft, ich habe auch mehrmals das E-Mail Konto neu eingerichtet, ohne erfolg

Aktiviere das SMTP-Logging auf deinem Exchange. Dann kannst du auch verfolgen, wo die Mails stecken.

Wie funktioniert das?
Bitte warten ..
Mitglied: felblech
23.07.2010 um 20:22 Uhr
Also, das hat er mir zu sagen, ich weiß aber nicht, was das zu bedeuten hat:

Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2010-07-23 18:07:07
#Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 220+smtp.1und1.de+(mrbap1)+Welcome+to+Nemesis+ESMTP+server 0 58 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand EHLO heimserver.heimnetzwerk.local 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 250-smtp.1und1.de 0 17 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 250-STARTTLS 0 12 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand AUTH - 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 334+UGFzc3dvcmQ6 0 16 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 235+Authentication+successful 0 29 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand MAIL FROM:<FelixBlechschmidt@heimnetzwerk.local>+SIZE=2630 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 220+smtp.1und1.de+(mreu2)+Welcome+to+Nemesis+ESMTP+server 0 57 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand EHLO heimserver.heimnetzwerk.local 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 250-smtp.1und1.de 0 17 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 250-STARTTLS 0 12 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand AUTH - 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 334+UGFzc3dvcmQ6 0 16 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 235+Authentication+successful 0 29 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand MAIL FROM:<FelixBlechschmidt@heimnetzwerk.local>+SIZE=2630 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand QUIT - 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 221+OK 0 6 0
Bitte warten ..
Mitglied: filippg
23.07.2010 um 20:58 Uhr
Hallo,

na, steht doch da:
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
Ihm gefällt deine Absenderadresse nicht.
Du hast dich am 1und1-Server mit deinem Account angemeldet. Zu diesem Account gehört auch eine EMail-Adresse. Versuche mal die als Absender.

Gruß

Filipp
Bitte warten ..
Mitglied: GuentherH
23.07.2010 um 21:05 Uhr
Hallo.

Zu diesem Account gehört auch eine EMail-Adresse

Daher passe die Empfängerrichtlinie an - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: felblech
23.07.2010 um 21:47 Uhr
Danke, jetzt funktioniert alles wieder wie vorher!! Ich danke noch einmal für eure Hilfe. Darauf wäre ich alleine nie gekommen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Mail Versand zu T-Online nicht möglich (13)

Frage von HeinrichM zum Thema Exchange Server ...

Exchange Server
gelöst E-Mail Versand an Gmail Adressen nicht mehr möglich (13)

Frage von Zippo97 zum Thema Exchange Server ...

Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...