Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mailadresse mit Umlaut falsch dargestellt...

Frage Microsoft

Mitglied: xp-user

xp-user (Level 2) - Jetzt verbinden

01.12.2008, aktualisiert 21:02 Uhr, 6201 Aufrufe, 3 Kommentare

Outlook wandelt die Umlaute in einer E-Mailadresse falsch um... So dass die Mail nicht versendet werden kann. Soll heissen, es kommt zurück

failure notice
MAILER-DAEMON


Ich habe im Netz das I-NavOutlook plugin gefunden, weiss aber nicht ob ich das bei Microsoft Outlook 2007 auch kompatibel ist.
Weiss jemand was zu tun ist?

Denn heute sollte das doch gehen, dass ein URL mit ä,ö,ü auch richtig versendet werden kann, sprich richtig umgewandelt wird.
Mitglied: GuentherH
01.12.2008 um 18:27 Uhr
Hallo.

Denn heute sollte das doch gehen, dass ein URL mit ä,ö,ü auch richtig versendet werden kann, sprich richtig umgewandelt wird.

In der Zwischenzeit ist eigentlich wieder zu der Erkenntnis gekommen, dass Umlaut Domains eigentlich Nonsens sind und
und meiner Meinung nach nur dem gierigen Geist einiger Geldmacher entsprungen sind.

LG Günther
Bitte warten ..
Mitglied: xp-user
01.12.2008 um 19:47 Uhr
danke für deine Antwort, hat mir jetzt jedoch nicht wirklich ne Lösung zu meinem Problem gebracht...

Es geht um IDN Punycode kodierung welche bei Outlook 2007 falsch aufgelöst wird...

Und deshalb kann die E-mail nicht geschickt werden. wenn ich die Umwandlung bereits ins AN: feld eingebe dann kommt die Mail auch an...

Also muss es an der Umwandlung von Outlook 2007 liegen.
Bitte warten ..
Mitglied: xp-user
01.12.2008 um 21:02 Uhr
Also contact@bildfürdich.at sollte nach meinen Angaben so aufgelöst werden:
contact@xn--bildfrdich-eeb.at

jedoch outlook löst das so auf:
contact@xn--bildfrdich-t9a.at


Wenn ich direkt contact@xn--bildfrdich-eeb.at in AN: schreibe dann wird es bei Outlook in contact@bildfürdich.at umgewandelt und die Mail kommt an...
Auch von contact@bildfürdich.at Webmail kann ich eine Mail zu einer meiner anderen E-Mails schicken, welche dann auch im Outlook ankommt als Absender contact@bildfürdich.at


Nur eben nicht bei contact@bildfürdich.at in Outlook, wird es nicht richtig umgewandelt... da muss es doch eine Lösung geben...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
(Exchange 2013) Mails im Posteingang werden falsch interpretiert (1)

Frage von bigpansen zum Thema Exchange Server ...

CMS
gelöst PhpMyAdmin Login-Seite wird nicht dargestellt (3)

Frage von Static zum Thema CMS ...

Exchange Server
E-Mails werden nicht richtig dargestellt (Exchange 2013) (2)

Frage von Philipp.S zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...