Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mailempfang von Extern dauert bis zu 14 Tage

Frage Microsoft Exchange Server

Mitglied: Kempchen

Kempchen (Level 1) - Jetzt verbinden

07.10.2013 um 16:16 Uhr, 2371 Aufrufe, 15 Kommentare

Guten Tag,

ich habe einen etwas kuriosen Fall.
Wir haben bei uns im Unternehmen einen Exchange 2007 im Einsatz und den MX Eintrag direkt zum Server geleitet.

Auf diesem Server habe ich eine Kollegin, welche teilweise E-Mails erst nach 14 Tagen erhält (Die einzige betroffene Person von mehr als 300 Postfächern).
Mehrfache Tests von In- und Extern mit verschiedenen E-Mailadressen haben funktioniert, die Kollegin sagte mir jedoch, dass es sich hier nicht immer um die Selben E-Mailadressen handelt sondern sporadisch von allen möglichen Versendern. Die Versender erhalten aber keine Fehlermeldung.

Ich hoffe auf eure Hilfe

Besten Dank
Kempchen
Mitglied: Flatcher
07.10.2013 um 16:22 Uhr
Hallo,

Gibt es Dritthersteller Software, welche Spam-Filterung o.ä. macht?
Eventuell Greylisting? Was steht im Header?


lg
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 16:25 Uhr
Hallo,

schon im Log nachgeschaut wann die Mail zugestellt wurde?
Wie wird auf die Mails zugegriffen? Outlook?
Ist OWA im Einsatz? Zeitgt OWA mehr und aktueller die MAils an als der Mailclient?

Wen im OWA die Mail da ist, im Mailclient nicht, liegts am Mailclient und nicht am Exchange.

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 16:29 Uhr
Ja es geht über unsere Antivieren-Appliance nur dann sollte das Problem bei allen Postfächern bestehen und nicht nur bei dem einen oder?
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 16:40 Uhr
Hallo,

wenn die Appliance was blockt, würde die Mail garniocht kommen oder es würde ne Mail kommen mit Mail wurde zurückgehalten kiclken Sie hier.
Zumindest würde es einen Logeintrag geben.

Also was sagt die Exchange-Nachrichtenverfolgung zu den Mails die erst 14-Tage später ankommen sollen?
Kommen die Mails auch mit nem Zeitstempel von vor 14 Tagen?
Von welchen Anbietern sind die Mails? Auch Mails von Google,gmx betroffen?

Als Test wären mal Mails mit gleichen Betreff interesannt, oder aus dem eigenen Netz mal Testmails mit den betroffenen Mailadressen und Betreffs ersenden, evtl ist da eine unbekannte Filterregel im Mailclient am schaffen

Gruß

Chonta
Bitte warten ..
Mitglied: Lochkartenstanzer
07.10.2013 um 16:53 Uhr
Moin

Schau doch mal einfach die mailheader druch, wann die auf welchem System druchkommen (Zeilen mit received). Daraus kann man ersehen, ob das Problem bei euch im Exchange oder weiter "vorne" liegt.

lks
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 17:25 Uhr
Hallo Chonta,

in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.
im Outlook haben die E-Mails jedoch den Ursprünglichen Zeitstempel im Datum.
Die Problematik betrifft sowohl interne als auch Externe E-Mails (habe es mit meiner Gmail getestet aber bin direkt durchgekommen)

Filterregeln im Client bestehen keine welche Passen würden und der Betreff ist auf bei den 5 E-Mails welche ich am Prüfen bin immer unterschiedlich.
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 17:27 Uhr
Moin,

der Mailheader sagt den korrekten Zeitstempel an, da hier das Problem auch bei Internen Mails besteht gehe ich entweder vom Exchange Direkt aus oder vill sogar direkt vom lokalen Outlook Client aus.

Kempchen
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 17:46 Uhr
Zitat von Kempchen:
Hallo Chonta,

in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.

Werden gar keine Mails aufgelistet ode rnur die bei denen es Probleme gab nicht?
Das Log reicht nicht ewig zurück, deswegen die Frage. Und suchen musst Du nach dem Absender und über den 14 Tage Zeitraum (und schauen ob überhaupt Mails von vor 14 Tagen noch gelistet sind)
Gibt es mehrere Exchangeserver ?
Jeden Tag mal OWA und Outlook gegenchecken, was da für Unterschiede sind.
Was sagt das Log vom Viren/Spamfilter der vorgeschaltet ist?

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 21:17 Uhr
Zitat von Chonta:
> Zitat von Kempchen:
> ----
> Hallo Chonta,
>
> in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.

Werden gar keine Mails aufgelistet ode rnur die bei denen es Probleme gab nicht?
Das Log reicht nicht ewig zurück, deswegen die Frage. Und suchen musst Du nach dem Absender und über den 14 Tage
Zeitraum (und schauen ob überhaupt Mails von vor 14 Tagen noch gelistet sind)


Du hast recht unser log reicht nicht soweit.
Daher finde ich in dem Zeitraum garkeine E-Mails.....
Bitte warten ..
Mitglied: Dani
07.10.2013 um 21:23 Uhr
Moin,
auf der Appliance solltest du doch was im Log finden oder?
Wenn ich es richtig verstehe kommen externe Mails zuerst an die Appliance und von dort geht es weiter an den Exchange und danach zu Outlook.
D.h. in der Reihenfolge würde ich die Problematik auch untersuchen. Zur Not den Absender um einen Test bitten um das Problem zu lokalisieren.


Grüße,
Dani
Bitte warten ..
Mitglied: Kempchen
08.10.2013 um 08:36 Uhr
Hi Dani,

hier ist das Problem, das auch Interner Mailverkehr bei der Kollegin betroffen ist und nicht nur externer und es betrifft auch nur den Empfang nicht den Versand.

VG
Kempchen
Bitte warten ..
Mitglied: Chonta
08.10.2013 um 09:25 Uhr
Hallo,

Du hast die OWA Frage noch nicht beantwortet.
Wechselt die Mitarbeiterin offt den Rechner?
Welches Outlook ist im Einsatz?
Greift die Mitarbeiterin von wo anders auf die Mails zu als aus Eurem Netzwerk?.

Wie bekommt di eMitarbeiterin denn eigendlich mit, das die Mails erst 14 Tage später ankommen? Kommen die dan immer beim aktuellen Tag als neu rein oder sind die auch dem richtigen Tag ugeordnet, wo die hätten ankommen sollen?
Hast Du eine Überwachung der Warteschlangen vom Exchange, dass da nix hängt?

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
08.10.2013 um 09:51 Uhr
Hallo Chonta,

dazu gekommen das OWA zu prüfen bin ich noch nicht.
Die Mitarbeiterin verwendet ein Notebook und wechselt daher nicht oft den Platz.
Im Einsatz hat Sie Outlook 2010
Wenn Greift Sie Sonst über Outlook (Lokales Netzwerk oder OMA), VPN, oder OWA auf die Mails zu.

Die E-Mails werden dem Richtigen tag Zugeordnet.

Aktuell sehe ich nix in der Warteschlange es wird alles wie es sein soll zugestellt Rückverfolgung zu den Beispielmails, welche ich habe besteht leider nicht.

Beste Grüße
Kempchen
Bitte warten ..
Mitglied: Chonta
08.10.2013 um 10:18 Uhr
Hallo,

dann muss die gute wohl oder übel jeden Tag Outlook und OWA abgleichen und dir bescheid geben wenn es Unterschiede gibt.
Und du solltest jeden Tag einen Export aller eingegangenen Absender/Betreff zu ihrem Postfach machen.
Aber vorher besceid geben das Du das vor hast.

Oder die Nachrichtenverfolgung auf einen größeren Zeitraum einstellen..
Da es auch interne Mails betrifft sehe ich eigendlich nur Mailserver (ist auf dem Mailserver auch ein Antivirus/Spamfilte rim Einsatu?), Outlook(Speziell das verwendete Profil), die Mitarbeiterin selbst als Ursache.

Komsch ist halt das alles was Du schickst immer durch geht....

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
10.10.2013 um 11:41 Uhr
Hallo Chonta,

besten Dank für deine Hilfe es scheint das lokale Outlookprofil gewesen zu sein seit dem sind keine Probleme mehr aufgetreten.

Besten Dank für die Hilfe.

VG
Kempchen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
14 Tage alte Dateien automatisch löschen - Shell (1)

Frage von traller zum Thema Batch & Shell ...

Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (5)

Frage von tobias3355 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...