Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mailgröße vergrößern funktioniert nicht in Exchange 2010 (SBS2011)

Frage Microsoft Exchange Server

Mitglied: helmuthelmut2000

helmuthelmut2000 (Level 2) - Jetzt verbinden

01.07.2012 um 01:47 Uhr, 18714 Aufrufe, 7 Kommentare

Hallo,

Ich habe das Problem an meinem SBS2011, das ich das Limit von den E-Mailgrößen
auf 100MB gestezt habe, aber es werden trotzdem nur mails mit einer Größe von
10MB angenommen.

Ich hab unter
Organisationskonfiguration
Postfach
Datenbankverwaltung
Grenzwerte
den Wert von 2355MB

und unter

Empfängerkonfiguration
Postfach
Postfacheinstellungen
Speicherkontigent
auf Standard.

Gibt es da noch eine Einstellung wo man beachten muß?

Gru?
Helmut
Mitglied: wolfgang2708
01.07.2012 um 10:23 Uhr
Hallo Helmut,

werden die Mails per Pop3 abgeholt oder direkt über SMTP zugestellt?
Bei Pop3 könnte auch dein Provider ein Problem machen.

Unter Organisationskonfiguration - Hub-Transport - Globale Einstellung - Transporteinstellungen.

Unter Serverkonfiguration - Hub-Transport - Empfangsconnectors.

Unter diesen Einstellungen bitte zuerst schauen.

Gruß, Wolfgang
Bitte warten ..
Mitglied: HubertN
01.07.2012, aktualisiert um 11:14 Uhr
Moin

Wolfgang hats ja schon angedeutet: Du hast versucht an Stellen zu schrauben, die keinerlei Auswirkung auf die maximale Mailgröße haben.

Machs mal nach der Anleitung: How Do I Change Message Size Limits in SBS 2008/2011 Standard?
Dabei bitte darauf achten für alle Empfangsconnectoren die Werte hochzusetzen

Gruß

Hubert
Bitte warten ..
Mitglied: helmuthelmut2000
01.07.2012 um 11:13 Uhr
Hallo,

Ich hab das Problem auch intern.

Unter Organisationskonfiguration - Hub-Transport - Globale Einstellung - Transporteinstellungen
habe ich unter:
Maximale Empfangsgröße KB 102400
Maximale Sendegröße KB 102400

Unter Serverkonfiguration - Hub-Transport - Empfangsconnectors
Windows SBS Internet Receive SERVERNAME
Maximale Nachrichtengröße 102400

Das sollte doch passen.
Bitte warten ..
Mitglied: GuentherH
01.07.2012 um 11:40 Uhr
Hi.

Das sollte doch passen

Arbeite zuerst den Link von HubertN durch, dann siehst du ob alles passt.

LG Günther
Bitte warten ..
Mitglied: helmuthelmut2000
01.07.2012 um 11:57 Uhr
Hallo,

Mach ich.
Hab den Beitrag nicht gesehen.

Ich gebe Bescheid.

Gruß
Helmut
Bitte warten ..
Mitglied: helmuthelmut2000
01.07.2012 um 12:07 Uhr
Hallo,

Jetzt funktioniert es.

Ich hatte den Server nicht Neu gestartet nachdem ich die Werte
Unter Serverkonfiguration - Hub-Transport - Empfangsconnectors
Windows SBS Internet Receive SERVERNAME
auf den Maximalwert von 102400
gesetzt habe.

Gibt es da auch einen Befehl um nur den Exchange neu zu starten?
Oder muß da immer der Komplette Server neu gestartet werden?

Noch mal Danke für die schnelle Hilfe.

Gruß
Helmut
Bitte warten ..
Mitglied: GuentherH
01.07.2012 um 13:08 Uhr
Hallo.

Gibt es da auch einen Befehl um nur den Exchange neu zu starten?

Starte die entsprechenden Dienste neu, oder warte einfach zu bis der Exchange die Einstellungen selbst übernommen hat. Kann aber bis zu 2 Stunden dauern.

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...