Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

E-Mails über Exchange Server haben falsche Uhrzeit und Datum (differenz plus14Std)

Frage Microsoft Exchange Server

Mitglied: antonis17

antonis17 (Level 1) - Jetzt verbinden

23.06.2010 um 11:49 Uhr, 15645 Aufrufe, 18 Kommentare

Hallo Leute. Hab schon überall gesucht aber hab leider noch nichts dazu gefunden. Hoffe Ihr könnt mir da weiter helfen.

Ich habe bei einem Kunden einen Windows SBS 2008 mit Exchange 2007 neu installiert. Nun habe ich folgendes Problem:
Die ausgehenden E-Mails die über den Exchange Server laufen haben in der Info Leiste eine Zeitdifferenz von 14 Std. Auch wenn diese nur intern verschickt werden.

Hab ich mir gedacht schaust du dir mal die Systemzeit an. Diese war auch tatsächlich falsch. Die hab ich umgestellt. Seitdem ist allerding über ne Woche vergangen und die Mails haben imme noch die falsche Uhrzeit. Was noch zu erwähnen ist, wenn ich mich über OWA anmelde ist die Uhrzeit richtig eingestellt, aber die Mails gehen auch mit einer falschen Uhrzeit raus. Über den Webmailer des E-Mail Providers gehen die Mails korrekt raus.

Wäre für Hilfe sehr dankbar.

Gruß

Toniman
Mitglied: Patriot
23.06.2010 um 12:17 Uhr
Hast du zwischenzeitlich auch mal die Serverdienste neugestartet ? Die richtige Zeitzone hast du auch oder? nicht das du was auf der anderen Halbkugel ausgewählt hast..
Bitte warten ..
Mitglied: sniffnase
23.06.2010 um 12:30 Uhr
Schon mal kontrolliert ob der Exchange Server bzw. der Client auch die richtige ZeitZONE eingestellt hat?
Bitte warten ..
Mitglied: antonis17
23.06.2010 um 12:40 Uhr
Also der Client und der Exchange Server haben die richtige Zeitzone. Der Server ist seitdem allerdings noch nicht neu gestartet worden bzw. die Dienste.
Werde das mal ausprobieren.
Bitte warten ..
Mitglied: antonis17
23.06.2010 um 12:58 Uhr
Habe jetzt den Windows Zeitgeber Dienst neu gestartet aber ohne Erfolg! Gibt es noch einen andere Dienst der damit zusammen hängen könnte? Die Zeitzone steht auf Berlin.
Bitte warten ..
Mitglied: sniffnase
23.06.2010 um 13:24 Uhr
Sorry wenn ich nochmal dumm frage, aber hat auch der Empfänger Client die richtige Zeitzone und Zeit eingestellt?
Passiert es wirklich bei ALLEN ausgehenden mails? (an egal welche empfänger)

Wenn der Exchange server in der Falschen Zeitzone war als das Benutzerpostfach erstellt wurde, kann es sein dass diesem Postfach noch eine falsche Zeitzone zugeordnet ist.
Bitte teste mal folgendes:

Neuen Benutzer erstellen
Postfach für den Benutzer erstellen
Ein mail von dem neuen Benutzeraccount verschicken.
Bitte warten ..
Mitglied: antonis17
23.06.2010 um 16:25 Uhr
Auf dem Empfänger Client ist die Zeitzone richtig. Es passiert tatsächlich bei allen ausgehenden Mails!

Der Server müsste in der falschen Zeitzone gewesen sein als die Benutzerpostfächer angelegt wurden. Ich werde es morgen mit einem neuen Benutzer probieren.

Danke für die Info
Bitte warten ..
Mitglied: antonis17
24.06.2010 um 10:08 Uhr
Hab jetzt einen neuen Benutzer angelegt und eine Mail von dem Benutzeraccount verschickt. Die Uhrzeit ist dort auch nicht richtig!
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 10:42 Uhr
Vielleicht hilft das:

http://social.technet.microsoft.com/Forums/en-US/exchangesvrunifiedmess ...


Du sagst der Exchangeserver war bei der installation in der falschen Zeitzone. War das auch genau die falsche Zeitzone dass die 14 Stunden stimmen würden? Dann wüssten wir zumindest schon mal ob das auch die Ursache des Problems ist..
Bitte warten ..
Mitglied: antonis17
24.06.2010 um 11:09 Uhr
Der Server war nach der Installation in der Zeitzone plus 14 Std. Das über OWA hatte ich schon kontrolliert. Allerdings war dort die Zeitzone auch falsch, die ich dann geändert habe. Hat aber nichts gebracht (siehe erster Beitrag). Das komische ist, das bei einigen Usern beim ersten Login ins OWA die richtige Zeitzone vorausgewählt war und bei anderen wiederum nicht. Im Moment wählt er beim ersten Login die richtige Zeitzone aus.
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 12:06 Uhr
habe hier noch etwas gefunden:

http://support.microsoft.com/kb/931667

Nachdem aber auch bei neu erstellten Benutzern und mailboxen das Problem auftritt, nehme ich an dass der Exchange Server noch irgendwo die Falsche Zeitzone hinterlegt hat.

Hab ich das richtig verstanden:
Egal ob diese empfangenen Mails jetzt im OWA oder in Outlook geöffnet werden, bei beiden varianten ist die Uhrzeit falsch?
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 12:07 Uhr
Zitat von antonis17:
Der Server war nach der Installation in der Zeitzone plus 14 Std. Das über OWA hatte ich schon kontrolliert. Allerdings war
dort die Zeitzone auch falsch, die ich dann geändert habe. Hat aber nichts gebracht (siehe erster Beitrag). Das komische ist,
das bei einigen Usern beim ersten Login ins OWA die richtige Zeitzone vorausgewählt war und bei anderen wiederum nicht. Im
Moment wählt er beim ersten Login die richtige Zeitzone aus.


So stellt man die default Language timezone für alle Benutzer ein:

http://www.howexchangeworks.com/2009/06/setting-default-language-time-z ...
Bitte warten ..
Mitglied: antonis17
24.06.2010 um 12:23 Uhr
Also die ausgehende Mails kommen beim Empfänger mit einer falschen Uhrzeit an. Egal ob man diese über Outlook oder OWA verschickt. Die empfangenen Mails sind richtig (von extern). In OWA ist die Zeitzone richtig.
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 12:32 Uhr
und der empfänger = ausserhalb deiner exchange organisation und es passiert bei jedem empfänger?
Bitte warten ..
Mitglied: antonis17
24.06.2010 um 12:35 Uhr
Genau außerhalb bei jedem. Aber innerhalb auch. Also alles in allem alle Empfänger, egal ob in- oder extern.
Bitte warten ..
Mitglied: antonis17
29.06.2010 um 16:59 Uhr
Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: sniffnase
29.06.2010 um 20:33 Uhr
microsoft kontaktieren.
anscheinend wird beim installieren von exchange irgendwo die zeitzone hinterlegt in der er installiert wurde. Ich habe aber keine Ahnung wo...
Bitte warten ..
Mitglied: antonis17
06.07.2010 um 17:00 Uhr
Habe jetzt mal den Server komplett neu gestartet. Es läuft wieder einwandfrei.
Bitte warten ..
Mitglied: goscho
06.07.2010 um 18:32 Uhr
Zitat von antonis17:
Habe jetzt mal den Server komplett neu gestartet. Es läuft wieder einwandfrei.
Hallo antonis17,
du hast es also tatsächlich geschafft, gerade einmal 14 Tage nach Threaderöffnung und Fehlersuche, einen Server neuzustarten -> RESPEKT
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach
Frage von MasterPhilExchange Server13 Kommentare

Hallo Zusammen, ein etwas komischer Fehler, der seit einiger Zeit auftaucht und ich mich zum Verzweifeln bringt: Installiert ist ...

HTML
Datum und Uhrzeit als Vollbildanzeige
Frage von Fighter-01HTML7 Kommentare

Hallo an die Experten. Ich versuche eine Webseite zu erstellen, auf der das Datum und die Uhrzeit in Vollbild ...

Exchange Server
Exchange E-Mail-Adresse wird falsch aufgelöst
Frage von AkroshExchange Server7 Kommentare

Hallo zusammen, ich habe ein kleines Problem, finde auch viel dazu in div. Foren und über die SuFu aber ...

Exchange Server
Umstellung auf Exchange, falsches Datum in Nachrichten
gelöst Frage von ZunarasExchange Server1 Kommentar

Schönen guten Tag, Ich bin gerade dabei unseren Exchange-Server im SBS2011 einzustellen. Ich habe bereits ein IMAP-Konto migriert. Das ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...