Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails kommen nicht an?

Frage Microsoft Windows Server

Mitglied: Hendrik2

Hendrik2 (Level 1) - Jetzt verbinden

03.05.2006, aktualisiert 16:05 Uhr, 4747 Aufrufe, 5 Kommentare

Hallo

Mein Server lief übers Wochende leider als Open-Relay. Natürlich haben auch gleich ein paar Mistspammer das Loch ausgenutzt. Scannen wahrscheinlich den Strato IP Bereich.

Sicherheitslücke hab ich natürlich sofort geschlossen. Der SMTP Server ist von aussen nicht mehr erreichbar.

Mein Problem, ich möchte mich aus der Blackliste austragen, dafür wird eine email an den Postmaster geschickt. Diese kommt bei mir aber nicht an. Log-Datei im SMTP Server:


2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 RCPT - +TO:+<postmaster@XXX.de> 250 0 43 41 0 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 DATA - +<000XX1cXXea3$a7a6XX00$573XX6XX@SERVERKOMPETENZ.NET> 250 0 136 562 78 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 QUIT - HXX10XX 240 93 76 4 15 SMTP - - - -


Scheint ok zu sein.? Allerdings kommen die mails im postmaster@xxx.de Postfach nicht an.
Versende ich direkt mit dem server an postmaster@xxx.de kommen die mails auch an.
Jemand eine Idee??

MfG
Hendrik
Mitglied: pinguin79
03.05.2006 um 14:33 Uhr
Hallo,
schau dir mal deine Warteschlange an, wahrscheinlich dürfte die kurz vorm überlaufen sein
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 14:39 Uhr
Die Warteschlange ist leer. Muss mein SMTP Server erreichbar sein um eMails zu empfangen. Ich hab nämlich nur den Port geblockt?
Bitte warten ..
Mitglied: pinguin79
03.05.2006 um 14:44 Uhr
welchen port hast du geblockt?
Bitte warten ..
Mitglied: exceter
03.05.2006 um 15:23 Uhr
Hi,

die Aussagen "Der SMTP Server ist von aussen nicht mehr erreichbar" und "Ich hab nämlich nur den Port geblockt" sollten erklären, warum du von Aussen keine Emails mehr bekommst.

Andererseits wundert mich dann, wie der SMTP-Traffic aus deinem Logfile zustande kommt!?!?

Ex
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 16:05 Uhr
Hi

Ich hatte port 25 geblockt. Jetzt möchte ich die Authentifizierung mit TLS aktivieren und für php den Mercury Server auf nen anderen Port laufen lassen(den ich nicht freigebe). Das sollte doch auch sicher sein. Allerdings sobald ich TLS bei Thunderbird aktiviere schreibt der mir der Mailserver Unterstützt nur TLS mit HELO und nicht mit EHLO(oder so ähnlich), deshalb ist es mir so auch nicht möglich mails zu versenden. Brr, da wird man ja verrückt.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Ubuntu
Cron spamt root mit mails zu (php sessionclean) (4)

Frage von tommy1735 zum Thema Ubuntu ...

Exchange Server
gelöst Unbekannte Mails an öffentlichen Ordner per Regel möglich? (2)

Frage von Praxston zum Thema Exchange Server ...

Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...