Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails kommen nicht an?

Frage Microsoft Windows Server

Mitglied: Hendrik2

Hendrik2 (Level 1) - Jetzt verbinden

03.05.2006, aktualisiert 16:05 Uhr, 4774 Aufrufe, 5 Kommentare

Hallo

Mein Server lief übers Wochende leider als Open-Relay. Natürlich haben auch gleich ein paar Mistspammer das Loch ausgenutzt. Scannen wahrscheinlich den Strato IP Bereich.

Sicherheitslücke hab ich natürlich sofort geschlossen. Der SMTP Server ist von aussen nicht mehr erreichbar.

Mein Problem, ich möchte mich aus der Blackliste austragen, dafür wird eine email an den Postmaster geschickt. Diese kommt bei mir aber nicht an. Log-Datei im SMTP Server:


2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 RCPT - +TO:+<postmaster@XXX.de> 250 0 43 41 0 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 DATA - +<000XX1cXXea3$a7a6XX00$573XX6XX@SERVERKOMPETENZ.NET> 250 0 136 562 78 SMTP - - - -

2006-05-03 11:20:59 85.XX.58.XX HXX10XX SMTPSVC1 HXX10XX 85.XX.58.XX 0 QUIT - HXX10XX 240 93 76 4 15 SMTP - - - -


Scheint ok zu sein.? Allerdings kommen die mails im postmaster@xxx.de Postfach nicht an.
Versende ich direkt mit dem server an postmaster@xxx.de kommen die mails auch an.
Jemand eine Idee??

MfG
Hendrik
Mitglied: pinguin79
03.05.2006 um 14:33 Uhr
Hallo,
schau dir mal deine Warteschlange an, wahrscheinlich dürfte die kurz vorm überlaufen sein
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 14:39 Uhr
Die Warteschlange ist leer. Muss mein SMTP Server erreichbar sein um eMails zu empfangen. Ich hab nämlich nur den Port geblockt?
Bitte warten ..
Mitglied: pinguin79
03.05.2006 um 14:44 Uhr
welchen port hast du geblockt?
Bitte warten ..
Mitglied: exceter
03.05.2006 um 15:23 Uhr
Hi,

die Aussagen "Der SMTP Server ist von aussen nicht mehr erreichbar" und "Ich hab nämlich nur den Port geblockt" sollten erklären, warum du von Aussen keine Emails mehr bekommst.

Andererseits wundert mich dann, wie der SMTP-Traffic aus deinem Logfile zustande kommt!?!?

Ex
Bitte warten ..
Mitglied: Hendrik2
03.05.2006 um 16:05 Uhr
Hi

Ich hatte port 25 geblockt. Jetzt möchte ich die Authentifizierung mit TLS aktivieren und für php den Mercury Server auf nen anderen Port laufen lassen(den ich nicht freigebe). Das sollte doch auch sicher sein. Allerdings sobald ich TLS bei Thunderbird aktiviere schreibt der mir der Mailserver Unterstützt nur TLS mit HELO und nicht mit EHLO(oder so ähnlich), deshalb ist es mir so auch nicht möglich mails zu versenden. Brr, da wird man ja verrückt.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...