Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails mit smtp-connector und Pop3 versenden/abholen

Frage Microsoft Exchange Server

Mitglied: labruja

labruja (Level 1) - Jetzt verbinden

02.04.2006, aktualisiert 24.01.2007, 6594 Aufrufe, 5 Kommentare

Hallo liebe SBS2003 Gemeinde.

Seit einigen Wochen versuche ich mich im richtigen Einstellen zum Versenden bzw. Empfangen externer Mails auf meinen SBS2003.

Soweit sind auch alle notwendigen Updates durchgeführt.
Der Server als solches Funktioniert tadellos, ich kann E-Mails intern ohne Probleme von user zu user schicken/empfangen.

In der ActiveDirectory habe ich mehrere user angelegt mit einer jeweiligen externen Mailadressen.

Unter Connectors - habe ich jeweils einen neuen smtp-Connector mit dem jeweiligen Username angelegt, dort habe ich wie auch schon hier im Forum mehrmals berichtet die E-Mail für extern eingerichtet.

Wenn ich nun unter der ActiveDirectory - Benutzer einrichten sage der user 1 hat eine externe E-Mailadresse als Hauptadresse so kann der jeweilige user brav sein externen Mails versenden. OHNE Probleme. Nur kann er in dieser Konstellation keine externen Mails empfangen. Das geht nur wenn ich wieder unter der ActiveDirectory - Benutzer einrichten sage der user 1 hat als Hauptadresse die jeweils eingerichtete INTERNE Mailadresse. Dann kann der User 1 E-Mails empfangen aber wiederum nicht extern verschicken.

Wo liegt denn nun mein Fehler?
Mitglied: Kosh
04.04.2006 um 13:39 Uhr
OMG. Wo soll ich hier anfangen:

1. Hast du im AD einfach eine E-Mail Adresse beim User angelegt?
Du solltest als aller erstes mal die "Empfängerrichtlinien" anlegen.
Die "Default Policy" muss so konfiguriert werden, dass den Postfachaktivierten AD-Usern die richtige externe SMTP-Adresse, sowie eine interne x400 und SMTP adresse
zugewiesen wird.
2. Connector Einrichten (hast du ja schon gemacht)
3. MX-Einträge am Internet-DNS Server eintragen.

Damit solltest du eigentlich perfekt Mails senden und empfangen können.
Wenn du keine Mails empfangen kannst, gehe ich mal von einem DNS-Problem aus. dH dein Mailserver ist nicht oder nicht richtig im internet für deine domain registriert.
Bitte warten ..
Mitglied: labruja
04.04.2006 um 18:12 Uhr
Hab erst mal Dank für deine Antwort!

Leider haben die einzelnen user alles verschiedene externe E-Mail-Adressen damit denke ich kann ich die "Default Policy" nicht so ohne weiteres anpassen. Ich habe den Beitrag hier gelesen

http://www.administrator.de/SBS_2003_-_Konfiguration_Exchange_f%FCr_mei ...

hilft mir leider nicht.

**
Bsp.:
- user1 ist angelegt als Benutzer und hat auch eine interne Mailadresse (user1.local) vom AD erhalten
- nun habe ich bei d. AD - user1-> Eigenschaften -> E-Mailadressen -> neu - die externe E-Mailadresse user1.onlinehome.de eingetragen
- als nächsten Schritt habe ich dann gesagt das "user1.onlinehome.de " die Hauptadresse v. d. E-Mailkonto ist

tja und ab da kommen die Unstimmigkeiten zustande:

wenn user1.onlinehome.de als Hauptadresse eingetragen ist so kann der user1.local auch E-Mails extern verschicken nur leider kann er keine von extern empfangen,
sobald ich aber unter den Eigenschaften - E-Mailadressen den user1.local wieder zur Hauptadresse mache kann er E-Mails extern/intern empfangen nur nicht extern versenden.

Hat jemand noch einen Tipp?
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 07:40 Uhr
Achsoooo. Ich hab dich da anscheinend Missverstanden.

Hast du denn auch den POP3-Connector eingerichtet, der die Mails von den externen Mailadressen abholt?
Holt der diese auch ab?
Bitte warten ..
Mitglied: labruja
05.04.2006 um 15:48 Uhr
Ja der Pop3-Connector ist eingerichtet und holt auch wie schon beschrieben die E-Mails ab.
Bitte warten ..
Mitglied: hilfi
24.01.2007 um 18:56 Uhr
Hallo,

ich habe das Problem leider auch.
In meinem Büro sitzt noch ein Freelancer der mit über den SBS2003 arbeitet und diesen mit als Mail-Server nutzen soll. Wenn ich ihm meine Domain als Haupt-SMTP-Adresse gebe, geht es, ist seine Hauptadresse aber z.B. @freelancer.de stellt der POP3 Conncetor die Mails nicht mehr zu. Im Eventlog sind aber auch keine Fehler verzeichnet. Versenden geht, er hat nach außen auch die Mail-Adresse ...@freelancer.de.

Hat einer von euch eine Lösung gefunden???

Grüße,
HilFi
Bitte warten ..
Ähnliche Inhalte
Exchange Server
POP3 Connector empfängt keine E-Mails
gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server
Pop3-Connector "sendet" E-Mails ins Nichts
Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Entwicklung
Autoit Smtp Mail versenden
gelöst Frage von pytreloocEntwicklung8 Kommentare

Hallo zusammen, ich versuche gerade eine E-Mail über einen Smtp-Server zu versenden. Hierzu habe ich folgenden Code benutzt: So ...

Outlook & Mail
E-Mail versenden mit PowerShell
gelöst Frage von 112TimoOutlook & Mail6 Kommentare

Hallo liebe Comunity, ich soll mit hilfe der Powershell eine E-Mail mit Dateianhang versenden können, jedoch zeigt diese mir ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 15 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 17 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...