Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Easy VPN Server auf Cisco 1841 - Timeout

Frage Netzwerke

Mitglied: 106543

106543 (Level 2)

14.06.2013, aktualisiert 09:39 Uhr, 1918 Aufrufe, 4 Kommentare

Hi Leute,

erstmal vorweg: ich kenne mich so gut wie nicht mit Router-konfiguration, VPN etc. aus.
Deswegen brauch ich auch eure Hilfe.
Ich habe hier einen Cisco Router 1841 stehen und habe damit mithilfe des Cisco Configuration Professional einen EasyVPNServer eingerichtet. Nun will ich mit dem VPN Clinet von Cisco in dieses VPN connecten
Funktioniert aber nicht und bringt mir die Meldung: "Reason 412: The remote Peer is no longer responding"

Wisst ihr woran es liegen könnte bzw. braucht ihr noch mehr Infos ?

Grüße
Exze
Mitglied: aqui
14.06.2013, aktualisiert um 10:09 Uhr
Wenn du mal mit "show run" deine Router Konfig hier anonymisiert posten könntest wäre das für ein Troubleshooting hier mehr als hilfreich ! (Kommt man eigentlich auch von selber drauf...?!)
Ansonsten zwingst du uns die Kristallkugel zu nutzen
Wie immer hat die Cisco Seite fertige Konfigs zum Abtippen:
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps663 ...
und
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps663 ...
und
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps663 ...
und auch
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps663 ...
Je nachdem ob du Xauth machen willst oder nicht und jeweils mit oder ohne Split Tunneling.
Leider lässt du uns ja auch da raten was du vorhast
Bitte warten ..
Mitglied: 106543
14.06.2013, aktualisiert um 10:22 Uhr
Hi aqui,

danke erstmal für die Meldung
hier die Router Konfig (alles über CCP konfiguriert, nix in der Konsole)
01.
Building configuration... 
02.
 
03.
Current configuration : 9032 bytes 
04.
05.
! Last configuration change at 09:16:01 PCTime Fri Jun 14 2013 by exzellius 
06.
07.
version 15.0 
08.
service timestamps debug datetime msec 
09.
service timestamps log datetime msec 
10.
service password-encryption 
11.
12.
hostname Cisco1841 
13.
14.
boot-start-marker 
15.
boot-end-marker 
16.
17.
logging buffered 51200 warnings 
18.
enable secret 5 $1$hBQS$hRDOik7T8kwJ5WyvmfeIV0 
19.
20.
aaa new-model 
21.
22.
23.
aaa authentication login default local 
24.
aaa authentication login ciscocp_vpn_xauth_ml_1 local 
25.
aaa authentication login ciscocp_vpn_xauth_ml_2 local 
26.
aaa authentication login ciscocp_vpn_xauth_ml_3 local 
27.
aaa authentication login ciscocp_vpn_xauth_ml_4 local 
28.
aaa authentication login ciscocp_vpn_xauth_ml_5 local 
29.
aaa authentication login ciscocp_vpn_xauth_ml_6 local 
30.
aaa authorization exec default local 
31.
aaa authorization network ciscocp_vpn_group_ml_1 local 
32.
aaa authorization network ciscocp_vpn_group_ml_2 local 
33.
aaa authorization network ciscocp_vpn_group_ml_3 local 
34.
aaa authorization network ciscocp_vpn_group_ml_4 local 
35.
aaa authorization network ciscocp_vpn_group_ml_5 local 
36.
aaa authorization network ciscocp_vpn_group_ml_6 local 
37.
38.
39.
40.
41.
42.
aaa session-id common 
43.
44.
45.
46.
clock timezone PCTime 1 
47.
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00 
48.
49.
crypto pki trustpoint yourdomain 
50.
 enrollment mode ra 
51.
 enrollment url http://78.140.88.83:80 
52.
 usage ike 
53.
 serial-number none 
54.
 ip-address none 
55.
 password 7 08375C401918160405041E00 
56.
 crl query ldap://78.140.88.83 
57.
 revocation-check crl 
58.
 auto-enroll 
59.
60.
crypto pki trustpoint YOURDOMAIN 
61.
 enrollment mode ra 
62.
 enrollment url http://78.140.88.83:80 
63.
 usage ike 
64.
 serial-number none 
65.
 ip-address none 
66.
 password 7 001616100B500E0B0A 
67.
 crl query ldap://78.140.88.83 
68.
 revocation-check crl 
69.
 auto-enroll 
70.
71.
crypto pki trustpoint TP-self-signed-490476050 
72.
 enrollment selfsigned 
73.
 subject-name cn=IOS-Self-Signed-Certificate-490476050 
74.
 revocation-check none 
75.
 rsakeypair TP-self-signed-490476050 
76.
77.
78.
crypto pki certificate chain yourdomain 
79.
crypto pki certificate chain YOURDOMAIN 
80.
crypto pki certificate chain TP-self-signed-490476050 
81.
 certificate self-signed 01 
82.
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030 
83.
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
84.
  69666963 6174652D 34393034 37363035 30301E17 0D313330 36313430 38313235 
85.
  305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
86.
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3439 30343736 
87.
  30353030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
88.
  AE3FDB00 75942302 3843F7C7 36F1CE9A A820E66D 1EACD4F1 D542F709 A554E05D 
89.
  43CD6BA9 8819A4EA 1C81134E A77AFAA6 7391E7F7 D9C6C18D A30D6594 DEC07E17 
90.
  6941896B 68972EA6 AD3AEFD9 E68F6789 CE667D52 AD29B0C8 98A7A45A 1B1F6CC7 
91.
  01E7EBBC A2F23AC4 032CE538 37C442AD B386B66A 786A2EFB AB30D3F9 8A318ECF 
92.
  02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D 
93.
  11041B30 19821743 6973636F 31383431 2E796F75 72646F6D 61696E2E 6465301F 
94.
  0603551D 23041830 168014B7 908CF684 0622BE33 D860F265 4FA9AA0B 7E1C5830 
95.
  1D060355 1D0E0416 0414B790 8CF68406 22BE33D8 60F2654F A9AA0B7E 1C58300D 
96.
  06092A86 4886F70D 01010405 00038181 001EFC13 EF4EE9D6 D8C0924A 7DD965E2 
97.
  814CCE03 5D9E6BB4 7402A3D8 A5088469 6BE6BB68 AE947D25 C2D9F31B EA1441C9 
98.
  DD159F04 EF79602E 5B2C94C7 AE6C5DA4 5BE60E75 BAC109D1 51E1E139 19C5761E 
99.
  90E4B2E1 C62AB467 81291198 ACFB85D0 29BEE2A7 E7F3B8A7 1C46B84B 5DE910F8 
100.
  D5DDB372 05402A1A 2B6728A7 D1648E2F C7 
101.
        quit 
102.
dot11 syslog 
103.
ip source-route 
104.
105.
106.
ip dhcp excluded-address 10.135.59.1 10.135.59.149 
107.
ip dhcp excluded-address 10.135.59.201 10.135.59.254 
108.
109.
ip dhcp pool LAN 
110.
   import all 
111.
   network 10.135.59.0 255.255.255.0 
112.
   dns-server 82.210.208.192 82.210.208.193 
113.
   default-router 10.135.59.112 
114.
   domain-name LAN 
115.
116.
117.
ip cef 
118.
ip domain name yourdomain.de 
119.
ip name-server 82.210.208.192 
120.
ip name-server 82.210.208.193 
121.
no ipv6 cef 
122.
123.
multilink bundle-name authenticated 
124.
125.
126.
127.
license udi pid CISCO1841 sn FCZ1442905G 
128.
username josef privilege 15 secret 5 $1$QuKs$0oKeCBqnWfIzcO3od5v7N. 
129.
username admin privilege 15 secret 5 $1$act6$2guKfv.dT1dEW0B0kClwH/ 
130.
username cisco privilege 15 secret 5 $1$2tDP$LQ4a3iGVbj9RKHvcqaQ8x/ 
131.
username dominik view exzellius secret 5 $1$PDfj$vhl2BGIAV6M9twuHDDhY00 
132.
username Exzellius privilege 15 password 7 15000403107B797769 
133.
134.
redundancy 
135.
crypto ctcp port 10000 
136.
137.
138.
controller DSL 0/0/0 
139.
140.
141.
142.
crypto isakmp policy 1 
143.
 encr aes 
144.
 authentication pre-share 
145.
 group 2 
146.
147.
crypto isakmp policy 2 
148.
 encr 3des 
149.
 hash md5 
150.
 authentication pre-share 
151.
 group 2 
152.
153.
crypto isakmp policy 3 
154.
 encr 3des 
155.
 authentication pre-share 
156.
 group 2 
157.
crypto isakmp key mGbl3vrywH3erE address 80.149.64.84 
158.
crypto isakmp key VPNKEY1! address 217.229.35.141 
159.
crypto isakmp key VPNKEY1! address 217.229.53.68 
160.
crypto isakmp key VPNKEY1! address 0.0.0.0 0.0.0.0 
161.
162.
crypto isakmp client configuration group Azubi_Policy 
163.
 key VPNKEY1! 
164.
 pool SDM_POOL_2 
165.
 netmask 255.255.255.0 
166.
crypto isakmp profile ciscocp-ike-profile-1 
167.
   match identity group Azubi_Policy 
168.
   client authentication list ciscocp_vpn_xauth_ml_6 
169.
   isakmp authorization list ciscocp_vpn_group_ml_6 
170.
   client configuration address initiate 
171.
   client configuration address respond 
172.
   virtual-template 1 
173.
174.
175.
crypto ipsec transform-set ESP-3DES-SHA esp-aes 256 esp-sha-hmac 
176.
crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac 
177.
crypto ipsec transform-set ESP-3DES-SHA2 esp-3des esp-sha-hmac 
178.
crypto ipsec transform-set ESP-3DES-SHA3 esp-3des esp-sha-hmac 
179.
crypto ipsec transform-set ESP-3DES-SHA4 esp-3des esp-sha-hmac 
180.
crypto ipsec transform-set Azubi_Policy esp-aes esp-sha-hmac 
181.
crypto ipsec transform-set ESP-3DES-SHA5 esp-3des esp-sha-hmac 
182.
183.
crypto ipsec profile CiscoCP_Profile1 
184.
 set security-association idle-time 86400 
185.
 set transform-set Azubi_Policy 
186.
 set isakmp-profile ciscocp-ike-profile-1 
187.
188.
189.
crypto map SDM_CMAP_1 1 ipsec-isakmp 
190.
 description VPN-Tunnel SRP526 
191.
 set peer 217.229.62.222 
192.
 set transform-set Azubi_Policy 
193.
 match address 107 
194.
195.
196.
197.
198.
199.
interface Loopback0 
200.
 ip address 10.10.10.10 255.255.255.0 
201.
202.
203.
interface Loopback1 
204.
 ip address 10.10.11.10 255.255.255.0 
205.
206.
207.
interface Loopback2 
208.
 ip address 192.168.2.1 255.255.255.0 
209.
210.
211.
interface FastEthernet0/0 
212.
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$ 
213.
 ip address 10.135.59.112 255.255.255.0 
214.
 ip nat inside 
215.
 ip virtual-reassembly 
216.
 duplex auto 
217.
 speed auto 
218.
219.
220.
interface FastEthernet0/1 
221.
 description 1 
222.
 ip address 78.140.88.83 255.0.0.0 
223.
 ip nat outside 
224.
 ip virtual-reassembly 
225.
 duplex auto 
226.
 speed auto 
227.
 crypto map SDM_CMAP_1 
228.
229.
230.
interface Virtual-Template1 type tunnel 
231.
 ip unnumbered FastEthernet0/0 
232.
 tunnel mode ipsec ipv4 
233.
 tunnel protection ipsec profile CiscoCP_Profile1 
234.
235.
236.
ip local pool SDM_POOL_1 10.135.59.201 10.135.59.220 
237.
ip local pool SDM_POOL_2 192.168.1.1 192.168.1.254 
238.
ip forward-protocol nd 
239.
ip http server 
240.
ip http authentication local 
241.
ip http secure-server 
242.
ip http timeout-policy idle 60 life 86400 requests 10000 
243.
244.
245.
ip nat inside source route-map SDM_RMAP_2 interface FastEthernet0/1 overload 
246.
ip route 0.0.0.0 0.0.0.0 78.140.88.81 
247.
248.
access-list 1 remark CCP_ACL Category=2 
249.
access-list 1 permit 10.135.59.0 0.0.0.255 
250.
access-list 2 remark CCP_ACL Category=2 
251.
access-list 2 permit 10.135.59.0 0.0.0.255 
252.
access-list 100 remark CCP_ACL Category=4 
253.
access-list 100 remark IPSec Rule 
254.
access-list 100 permit ip 10.135.59.0 0.0.0.255 172.16.20.0 0.0.0.255 
255.
access-list 101 remark CCP_ACL Category=2 
256.
access-list 101 remark IPSec Rule 
257.
access-list 101 deny   ip 10.135.59.0 0.0.0.255 172.16.20.0 0.0.0.255 
258.
access-list 101 permit ip 10.135.59.0 0.0.0.255 any 
259.
access-list 102 remark CCP_ACL Category=4 
260.
access-list 102 remark IPSec Rule 
261.
access-list 102 permit ip 10.135.59.0 0.0.0.255 193.158.251.0 0.0.0.255 
262.
access-list 103 remark CCP_ACL Category=2 
263.
access-list 103 remark IPSec Rule 
264.
access-list 103 deny   ip 10.135.59.0 0.0.0.255 192.168.15.0 0.0.0.255 
265.
access-list 103 permit ip 10.135.59.0 0.0.0.255 any 
266.
access-list 104 remark CCP_ACL Category=4 
267.
access-list 104 remark IPSec Rule 
268.
access-list 104 permit ip 10.135.59.0 0.0.0.255 192.168.15.0 0.0.0.255 
269.
access-list 105 remark CCP_ACL Category=4 
270.
access-list 105 remark IPSec Rule 
271.
access-list 105 permit ip 10.135.59.0 0.0.0.255 192.168.15.0 0.0.0.255 
272.
access-list 106 remark CCP_ACL Category=4 
273.
access-list 106 remark IPSec Rule 
274.
access-list 106 permit ip 0.0.0.0 255.255.255.0 0.0.0.0 255.255.255.0 
275.
access-list 107 remark CCP_ACL Category=4 
276.
access-list 107 remark IPSec Rule 
277.
access-list 107 permit ip 10.135.59.0 0.0.0.255 192.168.15.0 0.0.0.255 
278.
279.
280.
281.
282.
route-map SDM_RMAP_1 permit 1 
283.
 match ip address 101 
284.
285.
route-map SDM_RMAP_2 permit 1 
286.
 match ip address 103 
287.
288.
289.
290.
control-plane 
291.
292.
293.
294.
line con 0 
295.
line aux 0 
296.
line vty 0 4 
297.
 privilege level 15 
298.
 transport input telnet ssh 
299.
line vty 5 15 
300.
 transport input telnet ssh 
301.
302.
scheduler allocate 20000 1000 
303.
304.
webvpn gateway VPNGATEWAY 
305.
 ip address 10.35.59.112 port 443 
306.
 ssl trustpoint TP-self-signed-490476050 
307.
 inservice 
308.
309.
webvpn context VPNGATEWAY 
310.
 ssl authenticate verify all 
311.
312.
313.
 policy group default 
314.
 default-group-policy default 
315.
 gateway VPNGATEWAY 
316.
 inservice 
317.
318.
end
nicht wundern ich hab schon einiges rumprobiert, was ich (unter anderem auch auf Cisco Sites) gefunden hab.
Das Ding soll auch nicht in den Wirk-Betrieb, also keine Panik ;)

Grüße
Exze
Bitte warten ..
Mitglied: aqui
14.06.2013, aktualisiert um 10:24 Uhr
Das kommt dabei raus wenn man das Klicki Bunti Interface für Dummies benutzt und nicht das CLI !!
Bevor wir ins eingemachte gehen findest du als globale Hilfe hier:
http://www.administrator.de/contentid/179345
Eine Globalkonfig für PPTP VPNs
und hier:
http://www.administrator.de/contentid/115798
eine ebensolche für IPsec VPNs generell und freie IPsec Clients.

Dein Problem sind deine unsinnige Anzahl von Transform Sets ! Reduzier das mal auf ein sinnvolles Maß mit AES und MD5 oder DES3 und MD5 und lege eine einzige IKE Policy fest. Dann wird das auch was....
Bitte warten ..
Mitglied: 106543
14.06.2013 um 10:26 Uhr
Hi,

mag sein dass das "Klicki Bunti Interface für Dummies" nicht das Wahre ist, aber dennoch hat´s gereicht, einen Site-to-Site-Tunnel z nem anderen Cisco Router aufzubauen, von daher kann es ja garnicht so schlecht sein *duck*

Grüße
Exze
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Firewall
gelöst Site-to-Site-VPN und Cisco VPN-Client von gleicher IP (2)

Frage von TripleDouble zum Thema Firewall ...

DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Linux Netzwerk
VPN Server mit Drosselung Linux Debian basiert (4)

Frage von Niklas434 zum Thema Linux Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...