Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ebayshops weitere Seiten werden nicht angezeigt

Frage Internet

Mitglied: it-2

it-2 (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 13.04.2007, 3859 Aufrufe, 5 Kommentare

Das Problem tritt auf einem PC mit verschiedenen Browsern auf (z.B.: IE7 und Firefox 2.0)

Hallo,

vielleicht hat hier schon einmal jemand das gleiche Problem gehabt.

Ich habe einen Rechner mit XP Home SP2 und allen aktuellen Updates.
Internet ist per DSL und direkt an der Netzwerkkarte angeschlossenem Modem vorhanden.

Wenn ich bei Ebay auf eine Shopseite gehe kann ich nur die erste Seite ansehen.
Klicke ich auf Listenansicht oder eine weitere Seite, dann bekomme ich sofort eine leere Seite angezeit und der IE7 zeigt fertig an.
Mit Firefox 2.0 habe ich genau das gleiche Problem.
Google und eine Recherche hier unter Administrator.de hat mir bis jetzt nicht weitergeholfen.

Als Workaround kann ich gleich die Listenansicht aufrufen. Dann öffnet sich der Shop im standard Ebay Layout und alles geht.
Zumindest bei meinen Tests. Sobald ich erst auf den Shop klicke und der sich in dem Layout des Inhabers öffnet habe ich das Problem.

Kann mir irgendwer helfen?

Danke schon mal vorab!

Nikolas
Mitglied: 46503
12.04.2007 um 23:49 Uhr
MTU überprüfen und evtl. einstellen: http://www.gschwarz.de/mtu-wert.htm
Bitte warten ..
Mitglied: 46750
13.04.2007 um 01:07 Uhr
Hallo,

Überprüf doch mal deine Firewalleinstellung, bei mir hat McAfee immer Ebayseiten geblockt ....
Bitte warten ..
Mitglied: it-2
13.04.2007 um 12:00 Uhr
Hallo,

die MTU hatte ich schon geprüft. Alles in Ordnung.
Erschien mir auch unwahrscheinlich, da es nur in der speziellen Shop Ansicht existiert.
Ich hatte das Problem vor ca. einem Jahr schon auf einem Rechner mit IE5. Da half ein Update auf IE6.

Firewall und Virenscanner etc. habe ich testweise schon einmal ganz ausgeschaltet.
Ebenso kein Effekt.

Trotzdem Danke!
Nikolas
Bitte warten ..
Mitglied: 46503
13.04.2007 um 12:33 Uhr
Hast du auch das Popupfilter mal ausgeschaltet oder entsprechend konfiguriert?
Bitte warten ..
Mitglied: it-2
13.04.2007 um 21:42 Uhr
Habe ich leider auch schon.
Ich habe inzwischen den Verdacht das es irgendwas im System ist.
Da es ja bei IE7 und Firefox 2.0 gleich ist.
Vielleicht irgendein Eintrag in der Registrierung.
Ich bn echt Ratlos!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Windows 10
gelöst Windows 10 kein internetzugriff wird angezeigt trotz Internet (3)

Frage von fensterbauer zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (7)

Frage von zelamedia zum Thema Internet Domänen ...

Video & Streaming
Kamera mit 24-7 auf Website hat Aussetzer (6)

Frage von Calvus zum Thema Video & Streaming ...